Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow Pc high core usage

15 Mar 2016   #1
kufr

Windows 7 Ultimate x64
 
 
Slow Pc high core usage

I don't know but recently I am facing this wierd issue since a few days. See screenshots below





As you can see that the process svchost.exe is using way too much memory and you can also see in the second screenshot that all my cores at being used intermittently at the highest capacity when this happens my computer kind of hangs up for a few seconds although I have about 18 GB ram everything halts or even moving the cursor become very slow can some one please help me or guide me as to what can be causing this issue. I have not downloaded, installed or changed anything as far as I know. Plz help


My System SpecsSystem Spec
.
15 Mar 2016   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Yep it's been fairly common now days sadly enough :/
I reinstalled and finally got rid of svchost.netsvcs causing 50%++ cpu usage

What were the last round of successful windows updates ?
My System SpecsSystem Spec
15 Mar 2016   #3
legacy7955

win 7 home premium 64 bit
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Hi,
Yep it's been fairly common now days sadly enough :/
I reinstalled and finally got rid of svchost.netsvcs causing 50%++ cpu usage

What were the last round of successful windows updates ?
I too have this problem, however I can still use windows update to successfully download and install updates, but periodically WU (using servhost.exe netservcs) will start churning for up to an hour doing who knows what, and then will turn off again...usually happens once a day. (I'm guessing that it is downloading or installing the MSE definition update that usually occurs once a day or so.

I was going to update the WU client with KB3138612 (march 2016) but since the situation I have is only a nuisance I loath to introduce any other issues with a change like this.

What's your opinion on updating the WU client ThrashZone?
My System SpecsSystem Spec
.

15 Mar 2016   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
I have the new client on all 3 of my machines and also net framework 4.6.1 everything seems fine
I didn't have 4.6.1 or 4.5.2 on a 32 bit machine and had nothing but problems.
My System SpecsSystem Spec
15 Mar 2016   #5
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

What happens if you kill the process.
My System SpecsSystem Spec
15 Mar 2016   #6
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

This could also be a problem in my opinion. Two anti virus programs.

From kufr System Specs.

Quote:
Antivirus Emsisoft Anti-Malware, Eset Smart Security, MSE
My System SpecsSystem Spec
18 Mar 2016   #7
kufr

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Hi,
Yep it's been fairly common now days sadly enough :/
I reinstalled and finally got rid of svchost.netsvcs causing 50%++ cpu usage

What were the last round of successful windows updates ?
I haven't updated since November 2015 as its a pain in the royal behind to look for updates related to Windows 10 getting installed so they are just sitting in the update list since then

Quote   Quote: Originally Posted by whs View Post
What happens if you kill the process.
I killed the process and voila it went back to normal so I guess killing it at the moment seems like the best option for me until I plan to really update windows without the windows 10 crap lurking in the shadows

Quote   Quote: Originally Posted by Layback Bear View Post
This could also be a problem in my opinion. Two anti virus programs.

From kufr System Specs.



Quote:
Antivirus Emsisoft Anti-Malware, Eset Smart Security, MSE
Nopes have been using them both since 4 years now and never faced this issue before.
My System SpecsSystem Spec
18 Mar 2016   #8
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
All of the problematic updates are recommended/ Optional
So as long as you exclude that option in the update settings you could very well switch to auto.

Personally I would uninstall MSE if you want to use eset.
My System SpecsSystem Spec
Reply

 Slow Pc high core usage




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Very high physical memory usage, no high usage programs running
Hello everyone, I've been having a very weird problem recently, in which I BELIEVE is involving high physical memory usage. Sometimes I will be doing things such as playing a game, or watching a stream, and my computer will run fine for a little while. But at random times, my computer will majorly...
Performance & Maintenance
Very high disk usage keeps laptop slow in normal operations also.
My laptop is running slow. everything in task manager i.e. ram usage, processor usage are fine. but the hard disk usage i think is very high. Please look for attached pic. Is it problem with hardware or any software related? plz help me. should i change my hard disk.
Performance & Maintenance
Windows 7 Freezing , Blank Screens, Slow and High Memory usage
Hi All I`m having serious problems with my windows 7 machine. It started yesterday when I was getting blank screens. TOday I turned on and its running very slow, freezing up and i noticed an svchost.exe process was using about 6gb of ram. I had to reboot about 5 times just to geta taskmanager up...
General Discussion
Slow Boot, CPU High Usage, Tried Nearly Everything
Hi, Sorry if I have not posted this in the correct forum, I wasn't sure where to post... Specs - Windows 7 Ultimate x64 Build 7600 AMD Phenom II X4 965 Crucial 4GB DDR3 1333mhz Asus M4A785TD-V EVO
General Discussion
slow installing any program and high cpu usage and lagg
built a new system and what a nightmare! asus m4a77td pro xfx geforce 220gt graphics corsair 4gb 1333 maxtor 6L250so 250gb sata installed a clean install from dvd 64 bit build version 7600. installs pretty quick really. first nightmare of a problem is the graphics drivers! when i...
Performance & Maintenance
slow startup and high cpu usage after startup
Since I upgraded from Windows vista home premium 64bit to windows 7 home premium 64bit my computer has been taking a long time to start, the longest wait is after the password screen until the desktop loads. Also my cpu usage is very high for about 10 minutes after startup. I looked to see what was...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App