Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Delay between Windows boot logo and login screen

26 Mar 2016   #1
Spall

Windows 7 Ultimate 64
 
 
Delay between Windows boot logo and login screen

Hi all! I'm brand new here.

This is a new build from about 11/15. System was rock solid until about a month ago when I had a weird string of BSOD at login. I went through a bunch of hoops and finally got the system back to normalish, although I never really figured out what the problem was..

However, since then I intermittently have a delay just before the login screen shows. Most of the time it's fine, when it's not, it manifests as a black screen with just my mouse pointer hanging out in the void. This delay can be anywhere from ~30 seconds to ~5 minutes.

Any help is appreciated. Let me know what additional info you might need from me.

Stuff I have done:

Updated all drivers for my hardware that aren't marked as beta (there's a couple of those for my mobo)
Ran chkdsk (no errors)
Ran sfc /scannow (no errors)
Changed my DNS server settings and disable IPv6 (I forget what led me to believe that could be the culprit)
Took the overclock off my RAM

I'm sure I'm forgetting a few things.. anyway.. thanks in advance for any help.

-Spall


My System SpecsSystem Spec
.
26 Mar 2016   #2
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

I occasionally have a little delay starting up but it is nowhere near the length of time that yours is.

Please start by performing a clean boot to see if the lag is still there, then adding one startup item at a time until we find the possible source of the lag. The directions are in this tutorial:

Troubleshoot Application Conflicts by Performing a Clean Startup
My System SpecsSystem Spec
28 Mar 2016   #3
Spall

Windows 7 Ultimate 64
 
 

Thanks! I can certainly try that. Because of the intermittent nature of the problem it could take weeks to diagnose. I can sometimes go 4 or 5 days without the problem. When it does show, normally an immediate reboot will make it disappear again. It's a weird gremlin.
My System SpecsSystem Spec
.

Reply

 Delay between Windows boot logo and login screen




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 Startup Delay Before Login Screen
I just reinstalled Windows 7/64 Home Premium and all of the software I need on my ASUS A53E laptop (Pentium 2.2 GHz, 8 GB RAM). I am not sure when it happened as I had several reboots that had to be done while installing my software and the Windows updates and I was multitasking with other things...
Performance & Maintenance
BSOD after windows logo and before login screen.
Hey guys, I've been looking at this for a while at work and I'm hoping you guys can help me out here. I'm a bit stumped. I've got a computer displaying a BSOD after windows logo and before login screen. I tried safe mode and initially thought it was DeepFreeze failing because when watching the...
BSOD Help and Support
Black screen after windows logo. login audible but not visible.driver?
Hi guys at seven forum again, I am using an ASUS laptop running Windows 7 premium 64. After a virus scan with MBAM and removal of infected files, windows will not load correctly. After windows logo appears, the screen goes black and after i while i can hear the desktop load, but the screen is...
Drivers
Black Screen after Windows Logo - waits 2 minutes, then able to login
HI everyone I am a noob here, so firstly can I say thanks in advance for any help you can give me on a frustrating problem. I also hope this is in the right place as it's not Blue screen, it's a black screen! My System - custom build, Intel Core i5 760 @ 2.8GHz, DDR3 SDRAM, Windows 7 x64...
BSOD Help and Support
Delay before windows logo at boot.
Hello, So, i got a new pc, everything works fine except one thing: There is a 5-6 seconds delay before the windows 7 logo shows up, something which is not present to any pc i made. I have a smimilar pc on amd (like mine) where the delay is 0, it just boots>post>that underline for HDD...
General Discussion
Completely blank screen after Windows logo, can't login
Hi guys, Let me start off with the specs – this is a custom build: Windows 7 Home Premium 64-bit OS Gigabyte GAH61N-USB3 mobo Intel i5-2400 CPU 4GB Crucial Ballistix Sport DDR3 1333 RAM 1TB 5400RPM 2.5" HDD MSI N620GT-MD1GD3/LP GeForce GT 620 GPU Slot-loading CD/DVD±RW optical drive Dell...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App