Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 freezes at Windows Logo on Startup and then boots up complet

24 Jun 2016   #1
Ghost Koi

Windows 7 64-Bit
 
 
Windows 7 freezes at Windows Logo on Startup and then boots up complet

I have recently noticed that Windows 7 will freeze during startup, specifically while the Windows Logo is midway from forming. After this occurs, I will usually just have to turn my computer off and then on again. When I do this, Windows will boot up normally with no errors. If I wait, the computer will automatically continue booting up after roughly 20 seconds have passed.

Originally, I suspected this may have been a driver issue with Wacom as I received an error from one of the drivers however after removing them completely the problem persisted. I also attempted to restore Windows to a time when it was function properly using Restore Points with no effect.

I have recently flashed (updated) my BIOS and installed a 2nd Nvidia GTX 680 in SLI mode. I have also recently updated my Nvidia Drivers.

What could be causing this problem?

Edit: here is where it freezes. Sorry about the quality!




My System SpecsSystem Spec
.
24 Jun 2016   #2
Ghost Koi

Windows 7 64-Bit
 
 

Does anybody have an idea? The problem goes away if I remove all of my peripheral devices and only two or more devices causes the problem. I tried disabling Legacy USB Support in the BIOS and that also seems to solve the problem. However, this causes my screen to go black with a blinking white cursor for several minutes.

What is wrong?!?! Yesterday this was all working fine!
My System SpecsSystem Spec
25 Jun 2016   #3
Ghost Koi

Windows 7 64-Bit
 
 

Bump! Please, anyone?!?
My System SpecsSystem Spec
.

Reply

 Windows 7 freezes at Windows Logo on Startup and then boots up complet




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
PC boots up to startup repair after installing Windows 7 SP1
Today, I decided to download SP1, since there was this application that required it. Anyways, it got downloaded without any problems, but while it was installing, it got stuck for over half an hour, but then completed the installation, which made me restart my PC. However, after that, It booted...
Windows Updates & Activation
Freezes at Windows Logo, no boot options work.
Desktop freezes at Windows Logo on start up. No boot options work, not even CD. Hard Drive, memory, processor, power, cables all work fine and have been reseated. Removed all cable from the back. Still freezes at Windows Logo or at the loading bar when trying the CD.
General Discussion
Windows logo hangs for a while during startup
Hey guys, My laptop crashed for no reason after closing a tab on Chrome that was playing a YouTube video. I force shut down and during the start up, the Windows logo hanged for a minute or so before going onto the logon screen. It normally never stays for that long. I went into msconfig and...
Performance & Maintenance
Windows 7 boots up but freezes on welcome screen.
I have this problem that i think i got because of successibe power failures. (theyre fixing the lines) My pc boots up, but hangs up on the welcome screen. I have enabled boot logging, and it seems that i think the problem is because of afd.sys not loading. how do i fix this?
Hardware & Devices
Windows 7 boots normally then freezes after 2 minutes
When i boot my computer i get into windows 7 but about 2 minutes afterwards all of the programs and windows explorer will stop responding. I can get into safe mode fine and i have tried things like checking the integrity of windows and everything seems fine and i have run chkdsk and that came back...
BSOD Help and Support
One shortcut in Startup won't start when Windows 7 boots.
The nonstarter is "NIS Time (32bit).exe", which sets my computer clock according to the government Internet time signal. There must be something in Windows 7 preventing it from starting. It started fine when I was using Windows XP, and I've configured it the same way. What's weird is that the...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App