Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Very High RAM usage very low CPU usage, fix?

10 Jul 2016   #11
Alasdair

Microsoft Windows 7 Professional 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

RAM was working perfectly okay before this reinstallation of windows, and no extra programs have been downloaded excluding Google Chrome, Skype, RealTek HD audio drivers, Steam and TeamViewer 11. Changes were made in the BIOS during the installation process to make sure the system booted from the disk so Windows could be installed.


My System SpecsSystem Spec
.
10 Jul 2016   #12
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I noticed your specs show a Dell computer with a Gigabyte Motherboard.
As far as I know Dell does not use Gigabyte Motherboards.
It appears somebody has changed something.
My System SpecsSystem Spec
10 Jul 2016   #13
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Please complete this tutorial by Brink and post the log as per the tutorial.

Windows Genuine and Activation Issue Posting Instructions

It would also be helpful if you could also use the tutorial by Brink to fill in (My System Spec) completely and correctly.

System Info - See Your System Specs
My System SpecsSystem Spec
.

10 Jul 2016   #14
Alasdair

Microsoft Windows 7 Professional 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

The PC I bought was AVP-VE10B which was purchased off of eBay. To install windows 7 i used the same disk I had used to install it before hand. It did seem a little strange to me how the producer suddenly came up as being Dell but I thought nothing of it. I activated windows using my product key and I'm being told it's genuine as you can see here:
Very High RAM usage very low CPU usage, fix?-windows_genuine.png
Thoughts?


My System SpecsSystem Spec
10 Jul 2016   #15
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

AVP-VE10B is a computer tower (Case) not a computer system.

Please complete the tutorials I requested in my post #13.
My System SpecsSystem Spec
10 Jul 2016   #16
Alasdair

Microsoft Windows 7 Professional 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

Forgive me I didn't do my research properly, the PC I bought must've been custom bought then. I'll go through with the tutorial and see what happens
My System SpecsSystem Spec
10 Jul 2016   #17
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Completing those tutorials will give information so members of this forum can give proper guidance.
My System SpecsSystem Spec
10 Jul 2016   #18
Alasdair

Microsoft Windows 7 Professional 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-K7FGB-BR2GC-6Y94H
Windows Product Key Hash: CM3NJ1C2GxEa9s92nrIcNowBE6U=
Windows Product ID: 00371-OEM-9311563-61103
Windows Product ID Type: 8
Windows License Type: COA SLP
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {F246361F-0A5E-4D26-B9BA-95EA2C6B7725}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000000
Build lab: 7601.win7sp1_ldr.160408-2045
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->
File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{F246361F-0A5E-4D26-B9BA-95EA2C6B7725}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-6Y94H</PKey><PID>00371-OEM-9311563-61103</PID><PIDType>8</PIDType><SID>S-1-5-21-2800635288-1668612038-2971493196</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>To be filled by O.E.M.</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>FB</Version><SMBIOSVersion major="2" minor="7"/><Date>20150422000000.000000+000</Date></BIOS><HWID>3BD83907018400F2</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, Professional edition
Description: Windows Operating System - Windows(R) 7, OEM_COA_SLP channel
Activation ID: da22eadd-46dc-4056-a287-f5041c852470
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00371-00186-115-661103-02-2057-7601.0000-1912016
Installation ID: 015861219010292082465493006860339511091005273501851560
Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
Partial Product Key: 6Y94H
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 10/07/2016 14:10:52

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Not Registered - 0x80040154
Admin Service: Not Registered - 0x80040154
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: MgAAAAEABAABAAEAAAACAAAAAQABAAEAJJQQSbhV7vtu1rgzdl7eNMjontSoxVnFNO8=

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  APIC			ALASKA		A M I
  FACP			ALASKA		A M I
  HPET			ALASKA		A M I
  MCFG			ALASKA		A M I
  WDRT			ALASKA		A M I
  FPDT			ALASKA		A M I
  SSDT			AMD		BANTRY  
  SSDT			AMD		BANTRY  
  CRAT			AMD		BANTRY  
  SSDT			AMD		BANTRY  
  SSDT			AMD		BANTRY
I have literally no idea what any of this means forgive my incompetence.
My System SpecsSystem Spec
10 Jul 2016   #19
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Please complete the other tutorial I requested.


System Info - See Your System Specs

When did you buy this computer?

Have you updated you BIOS??
My System SpecsSystem Spec
10 Jul 2016   #20
Alasdair

Microsoft Windows 7 Professional 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

December of last year
My System SpecsSystem Spec
Reply

 Very High RAM usage very low CPU usage, fix?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Svchost.exe Crazy High CPU Usage and Crazy High Memory Usage
There is a serious issue with svchost.exe on my windows 7 computer. My HP Touchsmart 300-1025 has windows 7 64bit installed and svchost is slowing down the computer and using very high cpu and memory usage. It is not a virus or malware. I know the computer is not infected because one the computer...
Performance & Maintenance
Very high physical memory usage, no high usage programs running
Hello everyone, I've been having a very weird problem recently, in which I BELIEVE is involving high physical memory usage. Sometimes I will be doing things such as playing a game, or watching a stream, and my computer will run fine for a little while. But at random times, my computer will majorly...
Performance & Maintenance
Stuttering and high CPU usage while downloading at high speeds
I've been having this problem now for an year or so now. It started when I upgraded my connection from 8/1 ADSL to 100/10 cable (so the problem wasn't noticeable even if it was there before) and when I download at high speeds (in steam, for example) my CPU usage jumps to 80% and higher, and my pc...
Network & Sharing
Have high CPU usage and Memory usage
Hi. I was using my laptop a few days ago. I left to go out and came back about an hour later. I notice my CPU usage was running @ 100% & the memory @ 80%.My laptop just stopped. I went into safe mode and that is where I am currently . I have deleted almost everything I don't use(didn't...
Performance & Maintenance
Very high CPU usage, causing very high laptop CPU temps (90c idle)
This problem began yesterday. I noticed my CPU was at 90C constantly with very high CPU usage (>50%). I had no major programs running. I rebooted several times and the program persisted. 1. I went into safe mode and everything was normal. So this rules out hardware issues. 2. I reformatted and...
Performance & Maintenance
Windows 7 random CPU usage and high physical memory usage!!!
Ok, I am literally KILLING myself over this! I installed Windows 7 64Bit over XP around a month ago and it was so good that I recommended it to my brother who was previously on XP too. We got him a copy of the 32bit version as he has only 2gb of memory, and he installed it on his machine....
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App