Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Intermittant loss of Reliability Monitor graph display

13 Jul 2016   #1
tzdvl

Windows 7 Home Premium x64
 
 
Intermittant loss of Reliability Monitor graph display

I am having an annoying intermittant problem with Reliability Monitor on my system (Windows 7 64-bit, Dell XPS 8700 with Intel i7 running McAfee Antivirus Plus). I have searched various forums and can find no reports of a similar problem...

Occasionally, and at random, my Reliability Monitor graph display will not show the expected information. If I open Action Center > Maintenance > View reliability history, I usually see the normal data table:




After about every 4th or 5th system startup (or restart), when I attempt to open the Reliability Monitor it will open to an incomplete display, with the message "Reliability Monitor is generating the report. Please wait.":




Note that this is NOT the "blank" display that seems to be commonly seen, where the Reliability Monitor needs to be reset. My reliability Monitor is actually working correctly. There is just a glitch or hang in populating the graphic display. The RAC task is completing as expected, and, when working, the reliability data is always up to date.

And also note, the data IS actually "present" in the table, it just isn't visible. If I click in the table in the position where a day's data SHOULD be, the details will be displayed below the graph normally:




If I reboot the system (either a shutdown > startup or a restart) MOST of the time the Monitor will display normally. The problem just seems to occur randomly.

If I end and restart the explorer.exe process without rebooting, the Monitor will usually display normally.

The only other related symptom is that when the Reliability Monitor won't display, the Windows Experience Index window is also blank:




My system is otherwise working perfectly, with no other unusual symptoms or error messages.

Any Ideas?

Thanks!


My System SpecsSystem Spec
.
17 Jul 2016   #2
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Mine's been out for a couple of years also and I gave up trying to fix it, but since I've seen your thread and found this one: Reliability Monitor Post #23 I've decided to try and see if I can get the graph working again. I can view all the problem reports just don't have the graph.

I did use Brink's Reliability Monitor - Reset tutorial and everything worked except the graph, Wa WA's post #23 has a few more items to try and I'm willing to try them.

I haven't tried step #3 yet, and I don't think I'd delete the files in the PublishedData, StateData folders, in step #3 just rename them to PublishedData.old and StateData.old, windows should create new ones but if I saw any balking from windows like I can't or shouldn't do it that way I'd leave the .old originals and create new/empty PublishedData and StateData folders.

I jumped over step 4 to try step 5 next, the security settings, now its a matter of time to see if the graph starts running again, but maybe I'll need step 4 if 5 doesn't pan out. Might take a while, the last report was dated back in March, but I believe it should still show that blue squiggly line.
My System SpecsSystem Spec
19 Jul 2016   #3
tzdvl

Windows 7 Home Premium x64
 
 

Thanks, Anak,

My Reliability Monitor is working perfectly, and is always completely up to date.

The ONLY problem is that occasionally (on every 4th-5th computer boot or restart or so), the Reliability Monitor graph graph display will not finish loading. The table and daily "divider" lines are missing, but the data actually is present.

The Monitor history IS being generated properly. If I click around in the "empty" graph display, when I hit a location for a day with info present, the information will be displayed below the graph as it should.

If I simply stop and restart the explorer.exe process the graph will work normally.

Ken
My System SpecsSystem Spec
.

20 Jul 2016   #4
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

You're welcome Ken, just throwing some findings out there.

After I posted I did get the feeling that I hadn't answered your concerns properly and I concentrated more on my problems with the monitor than yours, my apologies.

With explorer in the mix there has to be some relationship with it and the monitor that isn't quite right, I've run CHKDSK and SFC scans to see if there were any system/system file problems and they both came up clean.

A repair install is the only action that I know of that fixes any reliability monitor problem, the only reason I haven't tried it is that I don't have a disk; I have the means to make one, just haven't had the time.

btw; Step 5 didn't work.


Steve
My System SpecsSystem Spec
Reply

 Intermittant loss of Reliability Monitor graph display




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Reliability Monitor
Hi all, Just curious if anyone can tell me how reliability viewer is setup to view on remote win7 PC's. I can go into Perfmon and connect to a remote PC, but when I right click on monitor to view reliability report it just opens my local machine report. The RAC task is running on all PC,...
Performance & Maintenance
Reliability Monitor Graph Blank
I know this has been discussed at length before, but I have tried everything I have read here and elsewhere and I still can't get the graph to show anything. The RAC task runs successfully and there are files in the PublishedData and StateDate folders which have the current date and are rather...
Performance & Maintenance
Reliability Monitor Don't Get
I had Google App do something funny on me today and look around and found out my computer been having two problems but I didn't know what the issues are. So I look in my Reliability Monitor and found two problems Compatibility Appraiser -> I think is from an update and uninstall all Windows 10...
Performance & Maintenance
Reliability Monitor
The Reliability Monitor of Windows 7 is a very handy tool for monitoring the history of when which applications have failed. Being a developer, it is to be expected that applications that are "In-Development" will cause problems, which in turn negativly affects the scores of the Windows...
Performance & Maintenance
Reliability Monitor Graph not working
Windows 7 Reliability Monitor Graph problem. I have 2 computers, both exactly the same hardware, running Windows 7 Home premium installed at the same time on both computers. (January 2010) The reliability monitor graph in one computer works as it should showing the details and reliability index....
Performance & Maintenance
Reliability Monitor Wont Display Graph
Im having a really tough to TS problem with the reliability monitor. For the last week, it no longer displays any data and the graph dosent render. It just display as blank with no data. Some things to note... 1. The RAC published and State data are being updated and published each day as...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App