Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: At start-up my machine beeps once but the OS does not load

19 Jul 2016   #1
seanysean

Windows 4 Ultimate 64 bit
 
 
At start-up my machine beeps once but the OS does not load

Hi,

I've been getting an annoying issue when I start my machine. The pre-boot stuff all goes well and I get the single beep which indicates that everything is ok but then the operating system fails to start and I'm left looking at a black screen. This can normally be resolved by simply restarting the machine but recently its happening more often and I sometimes can't get the OS to load unless I leave the machine for a day or so before I try to start it up again.

I'm using Windows 7 Ultimate 64bit.

My machine specs are:
CPU: 2x Intel Xeon E5-2687W O
RAM: 64Gb
GFX: Nvidia Quadro 5000

Does anyone have an idea of what might be the cause and how I can fix it?

Many thanks.

SJ.


My System SpecsSystem Spec
.
19 Jul 2016   #2
oscer1

win 7 64 bit
 
 

hi I would check to see if your hard drive is good it could be failing. can use this to check SeaTools for DOS | Seagate or use the hard drives manufactures test tool. Hard Drive Diagnostics Tools and Utilities (Storage) - TACKtech Corp.
My System SpecsSystem Spec
20 Jul 2016   #3
seanysean

Windows 4 Ultimate 64 bit
 
 

Hi,

Thanks for your reply. My C Drive is a Sandisk SSD so I installed the Sandisk dashboard utility to test the drive. Everything seems to be ok. The temperature is a little high but I think that's because of the current heatwave. Here are the results of the scan:


Attached Thumbnails
At start-up my machine beeps once but the OS does not load-dashboard.jpg  
My System SpecsSystem Spec
.

23 Jul 2016   #4
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

It's possible that you might be having a PSU problem. How old is the PSU?

The first thing you might look at is to check all of the power connections that plug into the motherboard and the drives and see that they are connected tightly.
My System SpecsSystem Spec
Reply

 At start-up my machine beeps once but the OS does not load




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Laptop Screen Flash, 6 beeps followed by 5 beeps
Hi, i was recently playing games on my laptop and accidentally pressed the windows button and the computer got stuck and failed. I then emergency restarted my laptop and started watching youtube on it. (laptop was a bit hot when i checked under) and it failed again this time, so i restarted my...
Hardware & Devices
Start Game, Battery Backup beeps
Hi Trying to play Half Life 2 Episode One, I get as far as the main menu and my battery backup starts to beep, (just as if I've lost power and running on battery only) if I don't quit the game the computer will soon die as the power from the battery backup has ran out. If I exit the game the...
Gaming
my computer beeps twice during start up then option comes of F1,F2,F12
my computer beeps twice during start up then option comes of pressing F1 to continue,F2 to enter menu and F12 to enter Boot menu I have DELL XPS 15 laptop, and I am using my lappy from last one year. Is there a problem with my hardware?
General Discussion
Continuous Beeps on start up
Hi guys, my friends has a hp g60 laptop and when it starts up it sends out beeps that sound like an alarm. It happens when his computer shows "starting windows". The computer wont load and alarms wont stop unless you press enter. As soon as his login screen pops up it tries to log in automaticly...
BSOD Help and Support
Cannot load XP on a W7 machine
I'm trying to load windows XP to enable a dual boot on an e-machines PC with Windows 7 home premium already installed. I've followed the instructions in a previous tutorial on the subject, but here's what happens. I installed a second HD on the PC successfully. The pc reads the HD and has...
Installation & Setup
Beeps at start up
My PC boots fine and runs fine but when it gets up and running this beeping noise comes up until I plug out all of my USBs plugged to the front of my PC so any ideas?
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App