Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Browsing very slow

20 Sep 2016   #11
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Ray,
Try turning off windows updates, any improvement, on a side not what is the date the last bunch were installed.

Roy


My System SpecsSystem Spec
.
20 Sep 2016   #12
Eric3742

Windows 7 x64
 
 

Try to uninstall some programs & application which is not so important.

How much space is empty.
If the free space is too small, it may have some affect.
My System SpecsSystem Spec
20 Sep 2016   #13
Eric3742

Windows 7 x64
 
 

Check the Date & Time.

It may affect some application that rely on.

I found out that date/time do affect Android Play Store.
My System SpecsSystem Spec
.

20 Sep 2016   #14
rayburnracing

Windows 7 Home Premium 64bit
 
 

I already tried turning Windows Update off, no help. The last Windows updates were installed this week. There are 2 optional updates that will not install though. One of them is IE 11. Tried over and over but would never install.

It has taken me 5 minutes just to type this. Screen goes cloudy and hour glass on like something is trying to open.

Did you see anything on my Resource Monitor screen shots that gives you any clues?
My System SpecsSystem Spec
20 Sep 2016   #15
rayburnracing

Windows 7 Home Premium 64bit
 
 

220 Mb used and 60 Mb free on hard drive.
My System SpecsSystem Spec
20 Sep 2016   #16
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Ray,
can you boot to safe mode with networking
then go
ControlPanel > adminTools > SystemConfig >
boot Tab, hide MS services, copy/paste items, then startup tab copy/paste items
(note if you see any programs that you use occasionally set them to manual in services)
I assume your running IE10?,


FSViewer is using most of your system resources, as i said above if you dont use it often set to manual.

Have you used any registry cleaners/Tune-up utilities?

Roy
My System SpecsSystem Spec
21 Sep 2016   #17
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Did you check what processes are running too? and as Roy has asked try using something like CCleaner to tidy up your system. You can clean the machine of unwanted rubbish and the registry check is another feature you can use as long as before you apply the fixes you save the reg entries it finds first in order to merge them back if thta does not work out.


With using the cleaner do click on Options once it has run and save the cookies that are associated with any passworded sites you use so you are not forever signing onto them.

CCleaner - Free Download - Piriform < I prefer this site rather than the Filehippo that sometimes pops up.

Another tutorial for you to read through and use is this Optimize Windows 7 you may lose soem of the "bling" like transparency though.


Attached Thumbnails
Browsing very slow-cc-cookies.png   Browsing very slow-cc-reg.png  
My System SpecsSystem Spec
21 Sep 2016   #18
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by rayburnracing View Post
Did you see anything on my Resource Monitor screen shots that gives you any clues?
Browsing very slow-1.png

Does the defrag ever complete?



Quote   Quote: Originally Posted by rayburnracing View Post
220 Mb used and 60 Mb free on hard drive.
Did you mean 220 GB used and 60 GB free.....


My System SpecsSystem Spec
21 Sep 2016   #19
rayburnracing

Windows 7 Home Premium 64bit
 
 

Ok, here's what I've done so far:

Answer: Yes it is GB not MB on my hardrive space.

Answer: I'm running IE 11.0.15.

No, defrag had not stopped. Stopped it under CPU Resource Monitor. Reran Analysis/Defrag again and it found 0%. Checked to see if it was still running after that and it wasn't.

Ran CCleaner and cleared a bunch of stuff. Seemed to help a bunch at first but it's right back to slow response. Sounds like the hard drive is still running. Taken me about 10 minutes just to write this post.

Tried MS Word again and it is still responding very slow.

Ran Malwarebytes and found one particular group of files which, based on the name, was corruption of some sort. It's name contained random alphabet characters about 20 characters long.

Uninstalled FSViewer, no help.

Haven't been able to boot in safe mode yet. Will not react when I press F12, it goes ahead with normal restart of windows. I'll keep trying.

So where do you think I should go from here? Thanks for the help.
My System SpecsSystem Spec
21 Sep 2016   #20
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Did you delete what Malwarebytes found?

Re my other question any registry editors/Tune-up progs used?

Still like to see the sysconfig screenshots.

Roy
My System SpecsSystem Spec
Reply

 Browsing very slow




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
PC running really slow when browsing
It runs call of duty fine with no issues .,It's only when I start browsing that the pages take 10 -20 seconds to load and sometimes shows the "not responding" , It happens on chrome and firefox, it's even lagging when I'm typing here . when I check on the performance it's using %23 on CPU and %40...
Performance & Maintenance
Slow Internet Browsing
My machine is presario cq62, with an intel i5 processor. i do experiencing an extraordinary slowness in both browsing and downloading. I Tried re-installing OS several times, and was not successful. I'm using avg antivirus package. I'm using Google crome as current browser. Cooling fan is also...
Browsers & Mail
My web browsing speed too slow.
Hi! I have ADSL 512Kbps internet connection. Most of the time it too much slow. When i connect to the internet first minutes connection OK, but after few minutes left this worse thing happen. Do you have any idea for fix this issue? I use Kaspersky Internet security 2012. If i download files...
Browsers & Mail
Slow browsing.
Hey guys. Had my new machine 4 or 5 months now, running great. Very high spec. Just yesterday, I was using Google Chrome and it just suddenly... wouldn't load ANY pages. My internet is working fine. So I used Firefox instead, as that seemed to be working fine. But today, that's being really...
Browsers & Mail
browsing is slow / stucks
Hi, I have a problem, with anykind of browser some times about for 30sec in 2-3 minutes i can't load anyweb page, however the connection is good, i can use the connection with any other programs, and this problem happens only with this machine with windows7, others pcs in the lan doesn't have this...
Browsers & Mail
Slow browsing after Win 7 Pro 64 install
After my initial install, everything went fine for about a week and then the bottom fell out and was unable to effectively browse the internet, due to very slow to almost no ability to browse... my system would just hang up... read a lot of threads about this issue... Microsoft has not addressed it...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App