Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Black screen after windows logo

22 Oct 2016   #1
probuddha

Win 7 Professional 64 bit
 
 
Black screen after windows logo

Howdy friends

My PC specs

ASUS M5A78L-M/USB3 Mobo
AMD FX 6100 CPU
Corsair Vengeance 8GB DDR3
Crucial MX 100 - 250 GB SSD
Seagate 500 GB + 160 GB HDD
ATI Radeon HD 5450 1 GB GPU
Cooler Master 500W PSU

So today morning when I turned on my computer, after the windows logo, the screen went black. No cursor, nothing. I have not added any hardware to my PC recently

I tried logging into Safe Mode and was able to do so. I did a system restore and then was able to boot without any issues. However, when I restarted, it again got stuck post that Windows Logo screen

I uninstalled my display driver and was able to login normally. After the driver installed on it's own, I restarted and it got stuck again.

Then I unplugged the VGA cable from my PCI GPU and plugged it into my onboard graphics port. I changed the primary graphics adapter in the BIOS and was able to login without any issues. I downloaded the onboard graphics driver from ASUS website (AMD Catalyst) and when I restarted, I got a BSOD and it went into a loop of restarting > BSOD > restart.

I have attempted startup repair, system restore but nothing seems to work. I can however, intermittently login without any problem. But 8 out of 10 times, I am getting stuck past the Windows Logo screen

Logs from event viewer:-

The DHCP Client service depends on the Ancillary Function Driver for Winsock service which failed to start because of the following error:
A device attached to the system is not functioning.

-------------------------------------------------------------

The DNS Client service depends on the NetIO Legacy TDI Support Driver service which failed to start because of the following error:
A device attached to the system is not functioning.
-----------------------------------------------------------------
The TCP/IP NetBIOS Helper service depends on the Ancillary Function Driver for Winsock service which failed to start because of the following error:
A device attached to the system is not functioning.
------------------------------------------------------------------------
The Network Store Interface Service service depends on the NSI proxy service driver. service which failed to start because of the following error:
A device attached to the system is not functioning.
-------------------------------------------------------------------
The Network Location Awareness service depends on the Network Store Interface Service service which failed to start because of the following error:
The dependency service or group failed to start.
-----------------------------------------------------------------
The Workstation service depends on the Network Store Interface Service service which failed to start because of the following error:
The dependency service or group failed to start.
-----------------------------------------------------------------
Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.
---------------------------------------------------------------

DCOM got error "1084" attempting to start the service WSearch with arguments "" in order to run the server:
{7D096C5F-AC08-4F1F-BEB7-5C22C517CE39}
--------------------------------------------------------------

The following boot-start or system-start driver(s) failed to load:
aswKbd
aswRvrt
aswSnx
aswSP
aswVmm
discache
ESProtectionDriver
spldr
Wanarpv6
-------------------------------------------------------------------------
The server {AD3EDBCA-0901-415B-82E9-C16D3B65E38C} did not register with DCOM within the required timeout.
----------------------------------------------------------------------------------
Display driver amdkmdap stopped responding and has successfully recovered.
--------------------------------------------------------------------------


..and many more.

Please advise what might have gone wrong here. I have not installed any hardware or software on my PC recently and didn't even get any windows update last night.

Is there a tool which I can run at bootup that will diagnose and find out what is causing the problem?

Kindly help


Many thanks
Probuddha


My System SpecsSystem Spec
.
22 Oct 2016   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello probhudda mate may sound rather obvious but run these please because it sounds like s sytem issue rather than a hardware one because it booted ok after the safe mode run so lesst get these out of the way
SFC /SCANNOW Command - System File Checker
Disk Check < if necessary include the /f and /r in the command line as per Option2
Run these in safe mode and the sfc often best run for two to three runs – you can leave out the /r switch in ckdsk if you feel it not necessary
NB SFC best run for about three scans

I reckon these would be worth a run too just in case
SUPERAntiSpyware | Remove Malware | Remove Spyware - AntiMalware, AntiSpyware, AntiAdware!
Malwarebytes | Malwarebytes Anti-Malware Premium
AdwCleaner Download
ADW download from bleeping computer delete any rubbish found with the malware scans
(NB If you are running Kaspersky as the main AV then it might need disabling it when trying ADW because it does not like it at times)

Edit I meant to add if you have had BSOD's mate follow these and post back the dumps
Dump Files - Configure Windows to Create on BSOD
&
Blue Screen of Death (BSOD) Posting Instructions
My System SpecsSystem Spec
23 Oct 2016   #3
probuddha

Win 7 Professional 64 bit
 
 

Hey Icit2lol - thank you for your reply.

I tried booting in today morning and was greeted with the black screen again. I was using Avast, I uninstalled it but that didn't help.

Even tried doing a clean boot but that didn't work either.

I ran the SFC command 3 times but it didn't find any violations.

Quote:
C:\Windows\system32>sfc /scannow

Beginning system scan. This process will take some time.

Beginning verification phase of system scan.
Verification 100% complete.

Windows Resource Protection did not find any integrity violations.
I also ran the CHKDSK /F /R commamd twice but when the PC rebooted, it got stuck at that black screen again.

Only other thing to do now is to scan with an anti malware.

Please advise
My System SpecsSystem Spec
.

23 Oct 2016   #4
probuddha

Win 7 Professional 64 bit
 
 

After running the CHKDSK command when I tried to boot into Safe mode with Networking, the screen froze at the Loading Windows Files screen.

Please advise
My System SpecsSystem Spec
Reply

 Black screen after windows logo




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Black screen after the windows logo.
Here we go. My laptop is hp-dv6-3122tx with ATI 5650 and intel hd switchable graphics. Recently my laptop started giving me a black screen after the windows logo. I was having some issues with my GPUs too. Issues with GPU: Sometimes my ATI card was not coming up in the device manager...
Graphic Cards
Black screen with windows logo
Hello, today i was working on the PC when the power got down for a second, i started the pc and the power blinked again, so i just waited 30 mins or so and i turned on the pc again, but this time it only got to the color balls that form the windows logo, showed the "please wait" message with a...
General Discussion
black screen after windows logo
Hi all. I'am running windows 7 professional. When i boot the PC, i have no trouble up to the point of the windows logo. When this disappears my screen (SyncMaster 913n) keep displaying the text "optimal screen resolution is 1280x1024 60 hertz" and then i dont see anything else than that. Even if...
Drivers
Black Screen After Windows Logo
Hello Basically my laptop was working fine last night. I turn it on this morning and after the windows logo appears the screen goes black. However i can see and move the mouse cursor still. I tried pressing f8 at the beginning of the start up, and tred to repair my problem using the windows 7...
General Discussion
Black screen after windows logo
Hi i get black screen after i updated my gfx drivers wenn i went windows 7, it worked on vista if i didnt updated driver 4 gfx got a 8800gts tryed to update bios and still didnt worked dont now what to plz help
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App