Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 boots slowly with black screen after "Welcome"

3 Weeks Ago   #1
ntd252

Windows 7 home premium 32 bit
 
 
Windows 7 boots slowly with black screen after "Welcome"

I'm sure this isn't a new problem or new post asking about that. But I still make this post because every solution I tried didn't work.

Symptom: My Windows 7 64bit boots slowly with a long Welcome screen, then a black screen with cursor for about 5 - 10 seconds and the wallpaper with icons appears.
Video: YouTube
System infomation: Asus K55A

Intel 3230 2.60 Ghz, Intel HD 4000

Not many softwares, Office 2010 is the biggest software I installed

Used solutions:

- Remove start-up programs

- Update drivers and windows system, BIOS

- Run cleaning tool for partition C

- Run defragment tool
- Scan virus, malware with Panda and MBAM

To make sure this is a software problem related to system, I install another Windows 7 on the same laptop, different partition. It has many programs (Photoshop, VirtualBox) taking more space than the first Windows 7 . This Windows boots much faster without disabling startup programs and services. Also It hasn't been updated regularly, even drivers. This windows just has drivers from 2014.

It seems silly, but I have to say that can be explained. To check what happens in booting these two windows, I use boot log.

Bootlog in my first Windows 7 (Slow boot), 461 kb txt file, in the seconds Windows (Fast boot), 18.3 kb

In bootlog of the slow booting OS, many lines say "Did not load driver....", in fast-booting os, just a little

So now I think the root cause is drivers which are loaded in booting proccess. And notice that, I have re-installed, updated the drivers on slow-booting Windows many times, but in fast-booting one, I just installed one time the old version. So maybe many drivers files are exccess or causing something wrong or anything i dont know. But now I think it's definitely because many "did not load driver...."

Boot log on slow booting OS: ntbtlog (slow boot)

Drivers list on slow booting OS: Drivers (Slow boot).txt - Google Drive

Boot log on fast booting OS: ntbtlog (fast boot).txt - Google Drive

So what can I do if I dont want to do a clean installation Windows 7?

I'm a technical user, so you can answer with advanced techniques. I just want to do anything if possible to optimize OS without re-installing it. Thanks for your comments!

Post on Microsoft community: Windows 7 boots slowly with black screen after "Welcome" - Microsoft Community


My System SpecsSystem Spec
.
3 Weeks Ago   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
I don't do log files so if you can simply post you msconfig startup and non MS services/ programs might make it a tad easier to see what is installed

Also show us your disk management screen shot
Disk Management - Post a Screen Capture Image

Let us also know if your using a Raid configuration/ overclocking.. too please
My System SpecsSystem Spec
3 Weeks Ago   #3
ntd252

Windows 7 home premium 32 bit
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Hi and welcome to SevenForums,
I don't do log files so if you can simply post you msconfig startup and non MS services/ programs might make it a tad easier to see what is installed

Also show us your disk management screen shot
Disk Management - Post a Screen Capture Image

Let us also know if your using a Raid configuration/ overclocking.. too please
I have posted the photos.
Though what information you can see from the photos, remember the comparision between my two Windows 7 and the "Did not load driver...." lines.


Attached Thumbnails
Windows 7 boots slowly with black screen after "Welcome"-disk.png  
Attached Images
Windows 7 boots slowly with black screen after "Welcome"-startup.png Windows 7 boots slowly with black screen after "Welcome"-startup1.png Windows 7 boots slowly with black screen after "Welcome"-startup2.png 
My System SpecsSystem Spec
.

3 Weeks Ago   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Thanks
What have you altered using glary utilities ?

You don't have a system reserved partition and have win-7 and 10 on the same disk :/
Not sure that's a good thing or not
Do you use the win-10 interface for choosing your default os ?

Your data partition/ disk is low.
My System SpecsSystem Spec
3 Weeks Ago   #5
ntd252

Windows 7 home premium 32 bit
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Hi,
Thanks
What have you altered using glary utilities ?

You don't have a system reserved partition and have win-7 and 10 on the same disk :/
Not sure that's a good thing or not
Do you use the win-10 interface for choosing your default os ?

Your data partition/ disk is low.
Glary Ultilities, it's just a tool to clean temporary files. My DATA partition is photos, videos, programs setup, and the second Windows 7. Glary is installed on both OS. The first windows 7 (C part) is default
Both OS 7 or 10 works fine, my laptop is from 2013.
Clearly in my pov, the problem isn't by disk, it might be because the drivers file. Compare the two boot log files. One is short, one is super long!
My System SpecsSystem Spec
3 Weeks Ago   #6
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Not sure why anyone would have 2 win-7 on the same disk :/
Do you have 2 licenses ?
Run this and post the report for both tag which one with the issues
Having an install with very little storage I would guess would be the one with the issue ?
Windows Genuine and Activation Issue Posting Instructions
My System SpecsSystem Spec
3 Weeks Ago   #7
ntd252

Windows 7 home premium 32 bit
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Hi,
Not sure why anyone would have 2 win-7 on the same disk :/
Do you have 2 licenses ?
Run this and post the report for both tag which one with the issues
Having an install with very little storage I would guess would be the one with the issue ?
Windows Genuine and Activation Issue Posting Instructions
Oh have you read all my post? The reason I install the two Win 7 just to do a test between these two. From the comparison I found something "wrong" in booting of the slow-booting windows. The "wrong" thing in my POV is many drivers that are not loaded during booting which you can see in boot log.
My System SpecsSystem Spec
3 Weeks Ago   #8
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
If you want to dual boot I'd use something like this and install the os's on separate ssd's or hdd's and never have them both connected at the same time and do not share data drives with either of them
Win-10 will eventually corrupt the data partition win-7 is not compatible with 10's fast startup and 10 will always reset personal preferences after updates usually large ones.
Amazon.com: Vantec 2.5-Inch Dual Bay Trayless SATA III - 6G Mobile Rack (MRK-225S6-BK): Computers & Accessories

I don't do log files
pretty much looks like you're limited disk space is one of your problems but you didn't respond to any of my last inquiries so good luck.
Drivers are drivers install the ones from the manufacture and see what happens.
My System SpecsSystem Spec
3 Weeks Ago   #9
ntd252

Windows 7 home premium 32 bit
 
 

Well thanks for your all suggestions!
I think this isn't a small problem because it happens with many people and now the only suggestions are removing programs or do a clean installation. I still want to do more to discover what causes it.
Now for the long list with "Did not load driver...." I uploaded, it can be fixed by removing some important drivers like chipset, usb or VGA and reinstall them. But when you reinstall, just install the version from your manufactures. VGA can be updated with the lastest version from Intel or Nvidia, but remember, newest drivers are not always good for your old computer or even not very old. This is for people who have the same boot log.
Now, my boot log text file is short, and it seems drivers are fine now. My OS still boots a little slower than it should and still have "black screen for 2-5 seconds after welcome screen".
I decide to use Event Viewer to check.
The monitoring for the last booting is in the two text file.
Now I notice that all booting are in level "Error"


Attached Thumbnails
Windows 7 boots slowly with black screen after "Welcome"-error.png  
Attached Files
File Type: txt event1.txt (2.3 KB, 2 views)
File Type: txt event degra.txt (559 Bytes, 1 views)
My System SpecsSystem Spec
3 Weeks Ago   #10
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Dual/ triple booting like you are now without a system reserved to retain the boot loader is most likely why at this point.
Just having the boot loader on the C drive will usually slow down start up with a single os and you've got 3 doing it
I have both way with and without a 100mb system reserved and the one with it boots faster which in my system spec's is the Acer verses without a 100mb sr on my asus build.
My System SpecsSystem Spec
Reply

 Windows 7 boots slowly with black screen after "Welcome"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Stuck at black screen after "Windows is loading files"
Hello Sevenforums Notebook: HP ProBook 4730s OS: Windows 7 (x64 bit) Did not buy from hp, bought from a guy. Yesterday, my explorer got stuck so i had to restart the laptop by pressing the power button, i turned it on, and then, Startup repair appeared, i left it to complete and then i...
General Discussion
boots up then freezes when "Windows Search" is checked in "Services"
Windows 7 Pro, 64-bit, boots up and runs fine as long as "Windows Search" is NOT checked in "Services". When I run msconfig in the Services Tab, that is the Windows Search checkbox that I'm talking about. If the box is checked, computer will start up, allow me to click on my user icon and...
General Discussion
"Computer" screen accesses hard drives slowly
The "computer" screen (the screen which displays all hard drives attached not the monitor) is having issues accessing my hard drives at a normal rate. I just recently re installed Windows 7 Home Premium 64 bit and all of sudden every hard drive attached has an issue with slow loading times. When I...
Hardware & Devices
New Computer - "Black Screen" - Fan "Ramps Up"
Hello All, I just received a brand new computer a few days ago from CyberPower PC. I've attached the specs below. That being said, I noticed a problem when I was "in a game" and within an hr, the fan revved up, and the computer shut down to black screen (monitor read "no input"). Thinking...
General Discussion
Windows 7 "hangs" at startup, screen goes black and restarts itself
My acer laptop (acer aspire 5745DG 3D) recently got really slow and laggy. What was more strange is that in task manager it showed 0-9% CPU usage. Then there were more stages that lead it to go wrong. Anyway, i have removed the hard drive (Western digital blue) and saved all my important data to a...
General Discussion
Solved black screen after "loading windows" screen
I was having trouble starting my computer like many other people it seems - it would hang just after the "starting windows" screen appeared. I had a completely black/blank screen, no mouse pointer , nothing. The only way to overcome the issue was by powering down and restarting windows which...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App