Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows and programs run very slowly, please help.

2 Weeks Ago   #1
Finn88

Windows 7 Ultimate x64
 
 
Windows and programs run very slowly, please help.

Hi,
After having tried to fix a stability issue by doing changes in the bios my computer crashed. After some hours I finally maaged to start windows but the startup has become much slower. Before the changes it took the system about 1 minute to start now itīs rather 5 minutes. Also many programs run very slowly now and scans that would normally take half an hour now take 3-4 hours. The sound doesnīt work properly either and the CPU value is much higher than usual. Iīve done some quick scans for possible viruses but nothing was detected. Maybe I need to run a full scan but that would take a lot of time. I ran some fast scans with Iobit Malware Fighter and Malwarebytes Anti-Malware. Iīm not totally sure what caused these problems if it now was a change to default in the bios settings or anything else.

System specs: System Information Report
Operating System: Microsoft Windows 7 Ultimate
System Type: 64 bit
Central Processor: Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz x8
Video Adapter: NVIDIA GeForce GTX 680
Video Memory: N/A
Screen Resolution: 1920 x 1080
Video Adapter: Intel(R) HD Graphics 3000
Video Memory: N/A
Screen Resolution: NULL x NULL
Total Memory: 31.92 GB
Free Memory: 29.55 GB
Total Hard disk: 1863.02 GB
Free Hard disk: 1445.89 GB
Mouse: Razer Naga Hex

Keyboard: USB-enhet
Operating System
Organization: N/A
OS Name: Microsoft Windows 7 Ultimate
OS Version: 6.1.7601
Service Pack: 1.0
Product ID: 00426-293-8170014-85813
System Up Time: 2016-11-21 20:39:06
Internet Explorer Version: 9.11.9600.18524
Microsoft DirectX Version: 4.09.00.0904
OpenGL Version: 6.1.7600.16385 (win7_rtm.090713-1255)
Maximum Size: 2048 MB
Current Size: 148 MB
Status: OK
Memory Device
Total Memory: 31.92 GB
Used Memory: 2.38 GB
Free Memory: 29.54 GB
Memory Usage: 7%
Memory Bank: Bank0/1
Description: Physical Memory 0
Device Locator: A0
Capacity: 8.00 GB
Speed: 1333 Mhz
Manufacturer:
Data Width: 2304 bit
Memory Type: Unknown
Form Factor: DIMM
Memory Bank: Bank2/3
Description: Physical Memory 1
Device Locator: A1
Capacity: 8.00 GB
Speed: 1333 Mhz
Manufacturer:
Data Width: 2304 bit
Memory Type: Unknown
Form Factor: DIMM
Memory Bank: Bank4/5
Description: Physical Memory 2
Device Locator: A2
Capacity: 8.00 GB
Speed: 1333 Mhz
Manufacturer:
Data Width: 2304 bit
Memory Type: Unknown
Form Factor: DIMM
Memory Bank: Bank6/7
Description: Physical Memory 3
Device Locator: A3
Capacity: 8.00 GB
Speed: 1333 Mhz
Manufacturer:
Data Width: 2304 bit
Memory Type: Unknown
Form Factor: DIMM

Processor MainBoard
CPU Name: Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz x8
Code Name: N/A
Manufacturer: GenuineIntel
Current Clock Speed: 3410 Mhz
Max Clock Speed: 3410 Mhz
Voltage: 1V
External Clock: 100 Mhz
Serial Number: BFEBFBFF000206A7
CPU ID: Intel64 Family 6 Model 42 Stepping 7
Socket Designation: Socket 1155
Internal Cache: 64 KB
External Cache: 8192 KB
Model: G1.Sniper 2
Manufacturer: Gigabyte Technology Co., Ltd.
Serial Number:
BIOS Name: Award Modular BIOS v6.00PG
BIOS Vendor: Award Software International, Inc.
SMBIOS Version: F5
BIOS Date: 2012-02-21
PCI is supported: Yes
Plug and Play is supported: Yes
BIOS is Upgradable (Flash): Yes
BIOS shadowing is allowed: Yes
Boot from CD is supported: Yes
Selectable Boot is supported: Yes
EDD (Enhanced Disk Drive) Specification is supported: Yes
Int 13h - 5.25 / 360 KB Floppy Services are supported: Yes
Int 13h - 5.25 /1.2MB Floppy Services are supported: Yes
Int 13h - 3.5 / 720 KB Floppy Services are supported: Yes
Int 13h - 3.5 / 2.88 MB Floppy Services are supported: Yes
Int 5h, Print Screen Service is supported: Yes
Int 9h, 8042 Keyboard services are supported: Yes
Int 14h, Serial Services are supported: Yes
Int 17h, printer services are supported: Yes
Int 10h, CGA/Mono Video Services are supported: Yes
ACPI supported: Yes
USB Legacy is supported: Yes
Drives
Name: WDC WD1000DHTZ-04N21V0 ATA Device
Media Type: Fixed hard disk media
Capability: 931.51 GB
Interface Type: IDE
Partitions: 1
Total Cylinders: 129201
Total Heads: 240
Total Sectors: 1953519120
Total Tracks: 31008240
Tracks Per Cylinder: 240
Bytes Per Sector: 512
Sectors Per Track: 63
S.M.A.R.T Support: Yes
Current Temperature: 0C (32F)
Name: WDC WD1000DHTZ-04N21V0 ATA Device
Media Type: Fixed hard disk media
Capability: 931.51 GB
Interface Type: IDE
Partitions: 1
Total Cylinders: 121601
Total Heads: 255
Total Sectors: 1953520065
Total Tracks: 31008255
Tracks Per Cylinder: 255
Bytes Per Sector: 512
Sectors Per Track: 63
S.M.A.R.T Support: Yes
Current Temperature: 0C (32F)
Name: ASUS BW-14D1XT ATA Device
Drive: E:
Transfer Rate: 10212.7659574468
Status: OK
Name: ASUS DRW-24B5ST ATA Device
Drive: F:
Transfer Rate: -1
Status: OK
Name: ATA Channel 1
Manufacturer: (Standard-IDE ATA/ATAPI-styrenheter)
Status: OK
Name: Intel(R) 6 Series/C200 Series Chipset Family 4 port Serial ATA Storage Controller - 1C00
Manufacturer: Intel
Status: OK
Name: ATA Channel 0
Manufacturer: (Standard-IDE ATA/ATAPI-styrenheter)
Status: OK
Name: ATA Channel 1
Manufacturer: (Standard-IDE ATA/ATAPI-styrenheter)
Status: OK
Name: Intel(R) 6 Series/C200 Series Chipset Family 2 port Serial ATA Storage Controller - 1C08
Manufacturer: Intel
Status: OK
Name: ATA Channel 0
Manufacturer: (Standard-IDE ATA/ATAPI-styrenheter)
Status: OK

Display
Name: NVIDIA GeForce GTX 680
Video Processor: GeForce GTX 680
Manufacturer: NVIDIA
Video Architecture: VGA
DAC Type: Integrated RAMDAC
Memory Size: N/A
Memory Type: Unknown
Video Mode: 1920 x 1080 x 4294967296 colors
Current Refresh Rate: 60 Hz
Driver Version: 21.21.13.7595
Driver Date: 2016-11-16
Name: BENQ XL2411T (Analog)
Screen Height: 1080
Screen Width: 1920
Status: OK
Display
Name: NVIDIA GeForce GTX 680
Video Processor: GeForce GTX 680
Manufacturer: NVIDIA
Video Architecture: VGA
DAC Type: Integrated RAMDAC
Memory Size: N/A
Memory Type: Unknown
Video Mode: 1920 x 1080 x 4294967296 colors
Current Refresh Rate: 60 Hz
Driver Version: 21.21.13.7595
Driver Date: 2016-11-16
Name: BENQ XL2411T (Analog)
Screen Height: 1080
Screen Width: 1920
Status: OK
Name: Default Monitor
Video Processor: GeForce GTX 680
Manufacturer: NVIDIA
Video Architecture: VGA
DAC Type: Integrated RAMDAC
Memory Size: N/A
Memory Type: Unknown
Video Mode: 1920 x 1080 x 4294967296 colors
Current Refresh Rate: 60 Hz
Driver Version: 21.21.13.7595
Driver Date: 2016-11-16
Name: Default Monitor
Screen Height: NULL
Screen Width: NULL
Status: OK
Network
Product Name: Bigfoot Networks Killer Ethernet Controller
Service Name: BfEdge7x64
Manufacturer: Bigfoot Networks, Inc.
MAC Address: 00:19:03:05:84:A7

Other Device
Name: Corsair Gaming H1500 Headset
Manufacturer: Corsair
Status: OK

Name: Razer Naga Hex
Manufacturer: Razer Inc
Buttons: 0
Status: OK
Name: USB-enhet
Description: Enhanced (101- or 102-key)
Function Keys: 12
Status: OK
Product Name: Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C26
Manufacturer: INTEL
Protocol Supported: Universal Serial Bus
Status: OK
Product Name: Etron USB 3.0 Extensible Host Controller
Manufacturer: Etron Technology Inc.
Protocol Supported: Universal Serial Bus
Status: OK
Product Name: Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C2D
Manufacturer: INTEL
Protocol Supported: Universal Serial Bus
Status: OK
Product Name: Etron USB 3.0 Extensible Host Controller
Manufacturer: Etron Technology Inc.
Protocol Supported: Universal Serial Bus
Status: OK

Hope that helps and looking forward to suggestions on how to solve this


My System SpecsSystem Spec
.
2 Weeks Ago   #2
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Finn,
your first line i changed some Bios settings.

First off reset to default values,
If no change then run these 2 tools
From an elevated command mode
sfc /scannow
dskchk.

Roy
My System SpecsSystem Spec
2 Weeks Ago   #3
Finn88

Windows 7 Ultimate x64
 
 
thanks for reply

Hi Roy,
Thank you for your quick reply!
Iīve already run those two tools that you describe but unfortunately to no avail.
My problem was in the first place caused as far as I know by changin the Bios settings to default and to faultless. From what Iīve read by now it seems to be some kind of a HDD problem.
In discovered in my Bios settings IDE and I think that I read something about switching the value from IDE to AHCI.
I ran regedit and changed the data for HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\IastorV to 0. nothing happened.

I also changed the data for msahci from 0 to 3 and for pciide from 3 to 0.
After that my pc crashed and I had to repair the startup.
When I looked into my bios settings again it was still IDE.
I believe that the error is in the BIOS settings but I really donīt have a clue of what to do in the BIOS settings. There are also two places where I discovered IDE one is the 3GSATA and the other one if I recollect correctly PCH SATA. Should I change both from IDE to AHCI directly in the BIOS settings or what would you recommend me?

Thank you

Looking forward to your reply

Finn
My System SpecsSystem Spec
.

2 Weeks Ago   #4
Finn88

Windows 7 Ultimate x64
 
 
Update

Hi Roy, I have nie changed SATA Mode from IDE to AHCI. Although it Sems to have fixed the video, once i tried to reboot I couldn't get past the black that normally appears short before the desktop is being loaded. I'm stuck in it no matter if I try to start in normal mode or safe mode. Do you know how I can get past it? Best Finn
My System SpecsSystem Spec
2 Weeks Ago   #5
Megahertz07

Windows 7 HP
 
 

You have a nice MB, CPU and memory.
Did you updated the BIOS to UEFI? If so, did you install win 7 as UEFI on a GPT disk.

First BIOS settings.
Memory - Is your memory XMP (OC). If so set to use XMP (eXtreme Memoru Profile)
SATA should be AHCI.

If it doesn't boot, try startup repair.
My System SpecsSystem Spec
2 Weeks Ago   #6
Finn88

Windows 7 Ultimate x64
 
 

Thanks for your reply Megahertz. Unfortunately I'm not familiar with UEFI and the other stuff you are talking about. But I shall check it. I changed IDE to AHCI but this led just to crashes making my computer unable to boot so that I changed back to IDE so that I at least could boot windows. Any further Suggestions?
My System SpecsSystem Spec
2 Weeks Ago   #7
Finn88

Windows 7 Ultimate x64
 
 

Hi there,
I havenīt been able to fix my problems yet. I couldnīt find the things Megahertz described in his post.
Still, Iīve made pictures of my BIOS settings and attach them to this post. I hope that anyone of you can tell me what is wrong in the settings and how to change it. I also ran antivirus scan with Malwarebytes Anti-Malware but this wasnīt of any help either.
I ran also sfc/scannow but this wasnīt able to fix problems. I have saved the details from the scan and attach them to this post. Mabe anyone of you is able to read it.

Best

Finn


Attached Thumbnails
Windows and programs run very slowly, please help.-img_0264.jpg   Windows and programs run very slowly, please help.-img_0265.jpg   Windows and programs run very slowly, please help.-img_0266.jpg   Windows and programs run very slowly, please help.-img_0267.jpg  
Attached Files
File Type: txt sfcdetails.txt (127.8 KB, 0 views)
My System SpecsSystem Spec
2 Weeks Ago   #8
Finn88

Windows 7 Ultimate x64
 
 

Here is the rest of the attachments.

Best

Finn


Attached Thumbnails
Windows and programs run very slowly, please help.-img_0268.jpg   Windows and programs run very slowly, please help.-img_0269.jpg   Windows and programs run very slowly, please help.-img_0270.jpg   Windows and programs run very slowly, please help.-img_0271.jpg  
My System SpecsSystem Spec
1 Week Ago   #9
Finn88

Windows 7 Ultimate x64
 
 
Update

Hi,
Iīve now been able to restore the sound function on my computer and to watch videos. The quality seems not to be fully restored to the original quality which was flawless but at least Iīm able to watch videos with sound now. The only flaw as it seems to be is that thereīs a little bit of a random noise in the background. Itīs not very serious when watching youtube videos but Iīd like to have it gone.
What I did to fix video and sound was change IDE back to AHCI and even to RAID in BIOS settings. But besides being able to watch videos now and sound being enbaled it still doesnīt feel like that very much of an improvement. The startup is still pretty slow and takes at least five times longer than before which is pretty much between 5 to 10 minutes.

Best

Finn
My System SpecsSystem Spec
1 Week Ago   #10
Megahertz07

Windows 7 HP
 
 

Open Device Manager and look for missing drivers.
My System SpecsSystem Spec
Reply

 Windows and programs run very slowly, please help.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
All programs menu loads slowly
Hello there I have a problem with All Programs list. After starting Win it loads slowly. There is a list of programs but it's only names and blank Icons. After some time it shows list of folders but then again when I click on particular folder Accessories for example, it shows a blank icons of...
General Discussion
Windows 7 Programs opening slowly
So about a week ago my computer started to take 30+ seconds to open up programs, but only after I start up a big program that takes up resources. I have defraged the computer, uninstalled multiple programs, i still cant seem to figure it out. Here are my system specifications: Windows 7 Home...
Performance & Maintenance
Certain programs loading files very slowly
Hi all. I was recently having some bad video driver issues (getting frequent BSODs after updating to the latest drivers for my 560 Ti), so I did a system restore. After the restore, I'm not having any problems with that, but a new one has popped up: opening any photo or video file in Windows...
Music, Pictures & Video
Windows 7 freezes - programs open very slowly
I have two Dell Vostro 420 machines both with 6 Gb of RAM and both running Windows 7 Professional 64 bit. Each machine has exactly the same hardware components but different video cards. I only visit "legitimate" websites - no websites that might be known for viruses, etc. Up until about 4...
Performance & Maintenance
Programs Opening Slowly & Freezing During Internet Browsing
So my computer is basically brand new. Built it like 6 months ago. Check my profile for the specs. But within the passed 3 weeks, my computer has been running slower than normal in some cases. It's not all the time. Just when I click on icons to run or install programs. Where it normally...
Performance & Maintenance
Windows 7 Opens Programs Slowly.
Ok so i got Windows 7 like 2 months ago. It was fast and good. But now it is slow when i want to open firefox it takes 2 minutes! I had to switch over to google chrome because it took so long. Itunes is the same way. I have no clue what the problem is. I am using build 7100 help please.
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Đ Designer Media Ltd

All times are GMT -5. The time now is 18:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App