Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Sleep mode issue


20 Nov 2009   #1

Windows 7 Ultimate x64
 
 
Windows 7 Sleep mode issue

Hello,

First of all - can anyone answer me on wich e-mail adress should I send all of my reports to Microsoft regarding Windows 7 problems that I encountered ?


Second, here is the problem wich was very annoying but I did solve it so my point is to warn Microsoft about this so they can fix it in future Windows update or Service Packs for Windows 7.


When you are using (for example I used "High Performance" Power Plan) and in advanced options of any of Power Plans you let option - "Hard disk - Turn off hard disk after" to be turned ON (for example if you make your hard disk turn off after 15 minutes) you will have some serious trouble.

This was happening:

In Windows Vista - all worked well. I would put my PC in sleep mode, get back for hour and just press power button on my PC and he went up pretty fast. That was great option and it was working just fine.

But in Windows 7, I found out trough days and days of testing that when I put my PC to "Sleep mode" if it's "Sleeping" more then 15 minutes - I just can't get it back to desktop from sleep!

I would press Power button, fans would start but then PC would just shut down and try to start itself again and again until i completely shut it down from power and re-started it again.


After some time I was very mystified by this problem and many of my colleagues and friends had similar or the same issue. One day we all discovered that if we set "Turn off hard disk" option to "Never" - everything works fine, just like in Windows Vista.


But then again - what's the point of having "Sleep mode" if you can't shut hard disk as well?

So please, tell me or tell Microsoft about this issue as it bothers so many people and it's really annoying.

Thanks on your time.


My System SpecsSystem Spec
.

20 Nov 2009   #2

Windows 7 Ultimate x64
 
 

UPDATE: I just now did try again, did put my PC to sleep for an hour and 10 minutes but this time I'm having problem of PC not turning on again (fans start and etc. but after four seconds it shuts down then tries again and in circle like that until i shut it down via cable or power supply itself).
My System SpecsSystem Spec
11 Dec 2009   #3

windows 7
 
 
Dinner = Computer meltdown

Put my PC into sleep mode for dinner, it took longer than I thought it would (about 1 hour) and when I came back to my desk my monitor said "no signal." So I moved the mouse and the the CPU kicked on along with my led case fans so I thought "weird, but ok..." I waited for about 1 minute while my screen never came back on. So I held the power button down and powered the thing down. I immediately pressed the power button and the whole thing came to life again -- SANS SCREEN . I then moved my mouse around and the cursor showed up all by its lonesome (yes, black screen + cursor) and it got stuck. Forced it to power down a second time and waited a few minutes to power it up again. This time I got the mouse cursor all by itself on a black screen, however this time the cursor would move, but still only black behind the cursor. Third forced power down and restart got me to a Safe Mode option screen, I selected to start it normally and everything is back to "normal" -- I think.

My computer itself is only 4 days old and that was the first and last time I'll ever use sleep mode.
My System SpecsSystem Spec
.


11 Dec 2009   #4

Windows 7 Ultimate 32-Bit (x86)
 
 

Do you guys have your latest drivers? Same thing was happening with me until I updated my Atheros Driver.
My System SpecsSystem Spec
11 Dec 2009   #5

Windows 7
 
 

Simular problems with sleep mode and my solution is to select hibernate as the default action not sleep. Hibernate is way safer as all the settings are stored on the disk not in memory and on my desktop the speed difference is not a big issue. It'll do until this issue is resolved but I suspect it is in the BIOS.
My System SpecsSystem Spec
Reply

 Windows 7 Sleep mode issue




Thread Tools



Similar help and support threads for2: Windows 7 Sleep mode issue
Thread Forum
Solved USB3 card - USB2 Iomega HD - autoplay issue from sleep mode Hardware & Devices
Windows 7 SLEEP MODE FIX ! Performance & Maintenance
Windows 7 Sleep mode issue General Discussion
sleep mode issue Windows Updates & Activation
Sleep mode issue BSOD Help and Support
Sleep mode in Windows 7 Installation & Setup
Not another sleep mode issue? Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:23 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33