Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: system drive

24 Nov 2009   #1

win 7 64 RTM
 
 
system drive

hi all my problem is

when i go to create a system image for some reason when i go to select the partitions and drives to back up i have the normal system drive automatically selected which is normal
but now for some reason it is treating my 1 terabyte hard drive as a system disk as well which it is not. which means i cannot remove the tick
when i go to the disk management and delete the volume and then recreate the volume again its not part of the system disks and i can make my backup if i do it within about 5 minutes of recreating the volume other wise it is treated as a system disk again
as far as i know i have done nothing different this time to any other time i have reinstalled seven

i am dual booting 2 sevens as i was going to delete the old install which i haven't yet and when i boot into that one the 1 terabyte drive is not part of the system disks

cheers brad
hope some one has an idea or i will be reinstalling again lol

My System SpecsSystem Spec
25 Nov 2009   #2

7600.20510 x86
 
 

Hello.

Your booting files are on there. We can move them away so it will allow only one drive to be backed up and done.

Post a screenshot of disk management and we'll outline the steps necessary.
My System SpecsSystem Spec
25 Nov 2009   #3

win 7 64 RTM
 
 

Quote   Quote: Originally Posted by torrentg View Post
Hello.

Your booting files are on there. We can move them away so it will allow only one drive to be backed up and done.

Post a screenshot of disk management and we'll outline the steps necessary.

my boot files are on d drive

no files what so ever are on the terabyte drive
My System SpecsSystem Spec
.


25 Nov 2009   #4

win 7 64 RTM
 
 

Attachment 38600hers screen shot



i am thinking i have turned on some setting on some where some how


Attached Thumbnails
system drive-sysdrives.png  
My System SpecsSystem Spec
Reply

 system drive





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33