Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CPU Speeds fluctuating

26 Nov 2009   #1
Nubifier

Windows 7 Ultimate 32-bit
 
 
CPU Speeds fluctuating

Searched the forums slightly, sorry if it's already been posted.

For some odd reason, even if I have nothing running, my CPU consistently jumps between ~2% and ~60% CPU usage. I didn't think much of it until now but I believe it's been doing that since I installed. Has anyone else had to fix this problem?


My System SpecsSystem Spec
.

26 Nov 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Nubifier View Post
Searched the forums slightly, sorry if it's already been posted.

For some odd reason, even if I have nothing running, my CPU consistently jumps between ~2% and ~60% CPU usage. I didn't think much of it until now but I believe it's been doing that since I installed. Has anyone else had to fix this problem?
Hi and welcome

It can be caused by a few things. Page file. How big is yours and how much memory. a service like windows media sahring service. Do is do the dame thing in safe mode?

let us know your system specs, and networking set up

Kenn J++
My System SpecsSystem Spec
26 Nov 2009   #3
McSeven

W7 Prof 64 bit
 
 

Quote   Quote: Originally Posted by Nubifier View Post
Searched the forums slightly, sorry if it's already been posted.

For some odd reason, even if I have nothing running, my CPU consistently jumps between ~2% and ~60% CPU usage. I didn't think much of it until now but I believe it's been doing that since I installed. Has anyone else had to fix this problem?

See what is scheduled to run on your system such as the Defrag program.
Do full system scan with whatever antivirus software you use.
My System SpecsSystem Spec
.


26 Nov 2009   #4
Nubifier

Windows 7 Ultimate 32-bit
 
 

My system specs are all punched into the drop down menu, I put them into my User CP.

I don't know how to check the Page file size, if I could get a bit of help on that, it would appreciated

I don't have anything set to run other than an AV scan at night, I manually defrag every week or so, but this issue is always happening.

I completely forgot to press "Show Processes For All Users" in the task manager and I noticed that it is a svchost.exe that's doing it. I can close it but it comes back. No sign of a virus when I scan.
My System SpecsSystem Spec
26 Nov 2009   #5
logicearth

Windows 8.1 Pro (x64)
 
 

Just let it do its thing. The computer is attempting to do work while you are not using the computer. So just let it do its work.
My System SpecsSystem Spec
26 Nov 2009   #6
Nubifier

Windows 7 Ultimate 32-bit
 
 

Quote   Quote: Originally Posted by logicearth View Post
Just let it do its thing. The computer is attempting to do work while you are not using the computer. So just let it do its work.
No offence, but that sounds like some of the worst advice to give. I could understand if it was hovering at a higher number, but this bouncing consistently.

On a side note:
I disabled everything I possibly could out of the processes window without crashing my computer and it did stop. So there's a program running that's doing it, I just gotta find out which one it is.
My System SpecsSystem Spec
26 Nov 2009   #7
logicearth

Windows 8.1 Pro (x64)
 
 

Quote   Quote: Originally Posted by Nubifier View Post
No offence, but that sounds like some of the worst advice to give. I could understand if it was hovering at a higher number, but this bouncing consistently.
If you don't want to accept my advice thats fine. However, my advice is correct. What you are seeing is standard behavior after installing Windows Vista and Windows 7. If anything I would say it is probably Windows Search. But it is a none issue, it will only use free resources and nothing more. When you are using your computer it is not doing a thing, when the computer is free it attempts to get work down.

I've installed Windows Vista and 7 more times then I can remember, and what you are seeing is standard behavior that does not need to be fixed.
My System SpecsSystem Spec
26 Nov 2009   #8
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

You can download a program called process explorer and see everything that is running and what it's drawing. Process Explorer | Utilities Download | PC World
My System SpecsSystem Spec
Reply

 CPU Speeds fluctuating




Thread Tools





Similar help and support threads
Thread Forum
Internet Fluctuating
So I moved into a house for college a couple weeks ago and the internet was slow so we upgraded to a higher speed. Before the internet was just slow, but now it fluctuates as in sometimes its fast and gets the job done and sometimes it just stops working for a couple seconds. It would go on for...
Network & Sharing
Slow download speeds, Fast upload speeds. Other devices are fine.
My computer has extremely slow download speeds, upload speeds are fine. Ping is always at ~10-20ms. (to Google) The problem has nothing to do with, my ISP, my router, my type of connection. I know this for a fact. http://www.speedtest.net/result/3745496488.png I've tried multiple network...
Network & Sharing
Fluctuating FPS in games
So uh, lately my computer has been a little moody. It's been getting pretty hot so I went out and bought a cooling pad, which may or may not be useless. Anyway, my main issue that I've noticed is that my FPS in games, mostly TF2, rapidly fluctuates. I can be standing in a map with no other players...
Gaming
Wireless Internet keeps fluctuating.
Hi, so for about an entire day now my internet connection has been going on and off at random intervals and I don't know why. With no warning, my internet connection with die, even though it says that I'm perfectly connected and the signal quality is super high. Sometimes it goes dead for only...
Network & Sharing
Fluctuating Internet - WTF
This is by far the most annoying and completely retarded problem I have had with my internet ever. It started around 2 weeks ago. Now, my (wireless) internet always shows itself as connected in the system tray, at 4 bars of strength. The most common things I use my PC for (other than drawing,...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App