Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: System Idle process high cpu usage

04 Dec 2009   #11

Windows 7 Ult, Windows 8.1 Pro,

You should perform a clean install with your upgrade CD. There are few things you need to know in order to perform a clean installation from the upgrade CD. This tutorial will help.

My System SpecsSystem Spec
04 Dec 2009   #12

Windows 10 Pro (x64)

Did you try uninstalling your antivirus (or other security software) for the time being?
My System SpecsSystem Spec
05 Dec 2009   #13

window 7 ult 64bit

ok so i finished a clean install this morning, and now am in teh process of installing all of my old softwares, drivers, antivirus, etc.

the major problem i now face is that I forgot to get the keys for my microsoft office 2007. I know I have one mroe install available, but cannot find where I kept the key. Is there anyway to contact microsoft for it if I had registered it?

O and the laptop is running extremely smoothly. even memory usage is lower <3
My System SpecsSystem Spec


 System Idle process high cpu usage

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
High System Idle CPU, but overall, low cpu usage
Hello, I know it sounds a little bit strange, but: When I open Task manager ->show process from all users, I notice that System Idle is uses about 95% of CPU. But the overall cpu usage is lower than 20-30%. How is that possible? (windows 7) Also, I have 2 os installed on the same...
Performance & Maintenance
Very high CPU usage, causing very high laptop CPU temps (90c idle)
This problem began yesterday. I noticed my CPU was at 90C constantly with very high CPU usage (>50%). I had no major programs running. I rebooted several times and the program persisted. 1. I went into safe mode and everything was normal. So this rules out hardware issues. 2. I reformatted and...
Performance & Maintenance
lsass.exe process very high ram usage
iv experiencing slowdowns in my machine, im noticing that the lsass.exe process is taking alot of memory all of a sudden - up to 2GB ! Here: (Win7x64,Vertex2,Gtx460,i7-2600,8gb ram) I wonder what can that be, suggestions plz tnx.
Performance & Maintenance
High CPU usage from spoolsv.exe and Systems Idle Process?
Lately, I've been getting alerts about high cpu usage. Checking Process Explorer, I see that spoolsv.exe is using about 49-50% and Systems Idle is using 45-50. I have no idea why this is happening. Only recent change has been the swapping out of a HP Photosmart printer for a Lexmark Pro 915...
Performance & Maintenance
Cpu usage high even when cpu is idle
Hey can anyone help me i thought formatting would help ..i changed my psu even that didnt help.i use windows7 ultimate..even when my system is idle the CPU utilization is 60% when i run additional programs the system restarts...i tried killing processes which occupied high cpu but some other...
BSOD Help and Support
High CPU usage by process "System" when downloading
This is freaking driving me crazy. This is the SECOND Windows 7 system I've had this issue on and it completely cripples the computer. Basically, whenever I downloaded anything, be it via uTorrent, Firebox, even speed tests, my CPU usage goes to 100% and nothing responded until the download it...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:08.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App