Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: CZ Platinum DDR2 1066 only runs at 800MHz

16 Dec 2009   #11

dual: windows 7 Ultimate x64 7600 and XP SP3

Quote   Quote: Originally Posted by wallyinnc View Post

Some time ago I installed OCZ Platinum 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 OCZ2P10664GK in my system.

Theoretically it should run at 1066MHz, but it only runs at 800MHz. Motherboard (Asus M4A78 plus) manual says it supports DDR2 1066 with AM2+ / AM3 sockets, I have a AMD Athlon II X2 245 Regor 2.9GHz 2 x 1MB L2 Cache Socket AM3.

Mobo manual also says it will only support 1066 with one DIMM per channel. I tried in dual channel, one DIMM per channel and only one DIMM (only 2GB), no change.

I have tried some Overclocking settings (5-5-5-18; 2.2V; 533MHz), but all I get is the system refusing to boot

Am I missing something? Is it supposed to work at 1066MHz or not?

Thanks in advance

Hi Wallyinnc,

I suppose I have a similar hardware than you.

m4a78 - standard
2 x 2 OCZRPR10664gk - its the REAPER model
phenom II 720

both links at asus website to memory QVL list are dead so I've requested an update list to them last weekend and that's what about your memory:

a. supports one module inserted in any slot as single-channel memory configuration
b.DOES NOT suport one pair of modules into the yellow slots or the black slots as one pair of dual cannel memory configuration
c.supports 4 modules inserted into both the yellow and black slots as two pairs of dual channel

by my understanding you will be able to use 2x2 at 1066 only in single channel and if you wanto to run dual you should stay at 800MHz
so as they states you will not be able to use 2x2 1066 in dual channel - that's why I've choosed the REAPER OCZRPR10664GK model wich meet the requirements to run at 2x2 1066.

If you want the QVL list for M4a78 send me a PM or contact ASUS support.

I hope that clarifies things for you.



be sure you are using the latest bios of your board - they improve the memory setup at board
I suppose if you buy another 2 modules you can use all 4 at 1066 but I can't promisse you that

My System SpecsSystem Spec
16 Dec 2009   #12

Windows 7 x64 finally!

Grato Tranqueirex (LOL about your name... ninguém vai entender por que, no entanto...)

Bom ver um conterrâneo (também sou Paulista) por aqui

I have tried to put one module in each channel and even only one module at a time, but it doesn't run at 1066MHz natively and if I overclock, the system goes crazy. I also ran Memtest86 at 800MHz for 16 hours, no problem. I overclocked, millions of errors (literally).

I am starting to think that although my processor would qualify for the memory to run at 1066 (AM3 socket) there is some problem with it or some trick I am missing. I have tried in 2 boards, this one with a Athlon II 245 and a BIOSTAR TA790GX XE (with up to date BIOS) with a Athlon II 240 and the results, in good Portuguese, a lesma lerda...

Grato novamente, se você tiver mais alguma idéia ou informação agradeço. Vou PM você para o QVL.
My System SpecsSystem Spec
16 Dec 2009   #13


I'm on my netbook atm but on my main computer I bought ddr2 1066 ram. When I installed them they were set at 800mhz and I had to overclock them to get 1066. The ram I got was Kingston HyperX. I had to adjust the voltage as well, kingston says 2.2 volts. I'm not sure why your ram would be causing instability... i'll report back more once i get to my main computer
My System SpecsSystem Spec

16 Dec 2009   #14

dual: windows 7 Ultimate x64 7600 and XP SP3

hey, nice to see you are also from Sao Paulo - Brazil - I didn't notice that.

forget the OC by the moment, first you have to make sure you can run in 1066 in single channel with minimum changes at bios. as you have stated your modules are fine cause you've performed memtest at 800 - thats fine

just make sure you have the latest bios - in my M4a78 standard it's the 1206
so you will stick one module at yellow slot and another at black slot (single channel) and with your bios defaults check if you are stable at 800 - that will certify your slots are error free
if you pass that you should go to bios (wich are in default) and set your memory frequency from AUTO to MANUAL and set the frequency to 533 (will give you 1066) let all other options of timming in AUTO including the voltage (auto) - dont mess with bios right now - only setup mannualy the frequency 533 - it has to work as mine did it! save bios and reboot - check if post shows 1066. thats it!

if you are using an AMD x2 it can handle DDR2 at 1066 speed - that's what I am read on a google search its good to check at amd's website. the limit is imposed by your board wich can allow you to run 1066 only at single channel with 2 memory modules.

I've sent you the updated QVL list on email

godspeed and report your progress
My System SpecsSystem Spec
16 Dec 2009   #15

Windows 7 x64 finally!

Tks buddy
I will try. I am actually trying it on my Biostar at the moment (that will become my primary system, I am still setting things up), and the setting in BIOS has standard DDR2 800, so I set it to DDR2 1066 and it doesn't work. I will try it on the M4A78plus to see.
My System SpecsSystem Spec
16 Dec 2009   #16


As I stated I'm using 1066 Ram stable.

My SPD doesn't even show 533.
My System SpecsSystem Spec
16 Dec 2009   #17

Windows 7 ultimate 64 bit / XP Home sp3

I run 8 gigs of OCZ fata1ty 1066 and the best I could get it to run at was 1024.
Even though my board says it is capable of running 1066. And I spent a lot of time tweaking everything possible.I even finally got suggested timings and Voltage from OCZ It still wouldn't run at 1066. The OCZ forum is a great place to go for help. You can actually get information from an OCZ Tech, and if your lucky enough they may have even tested your Model # ram on your particular board. Have fun and best of luck to you. Fabe
My System SpecsSystem Spec
16 Dec 2009   #18

Windows 7 x64 finally!

Tks Fabe, good advice. I tried their technical support via email but he told me to try another set of memory to see if the board would be the problem. Yeah, like I have a lot of them laying around. I will try the forum.
My System SpecsSystem Spec
16 Dec 2009   #19

dual: windows 7 Ultimate x64 7600 and XP SP3

Hi Fabe,

once the Mother board manufacter assures you that its specific MB can run at 1066MHz by default there ain't no need to tweak or setup the bios. I did my homework and took care to choose a 1066 model wich is listed at QVL (qualified vendor list) of ASUS. that assures wich ASUS worked togheter OCZ to certify that memory will run it at 1066 by default (wich is my case-look at pic).
I can push my memories to 1120MHz using default timings (5-5-5) totally stable because my MB supports OC 'til 1200MHz. I can push it to 1200 if I use timmings 7-7-7 but its not smart.
Wallyinnc bought memories wich are certified only in part (itens a and c). but ASUS assures he can make it 1066 at single channel only... there is no mistakes.
regarding other motherboards and other memories modules I don't know.. you have to pick the information in each vendors website and match it to be 100% sure.

I am a bit concerned that discussion is not windows 7 related. I sugest we discuss it further over PMs if its needed.


Attached Images
CZ Platinum DDR2 1066 only runs at 800MHz-snag-0001.jpg 
My System SpecsSystem Spec
16 Dec 2009   #20

Windows 7 x64 finally!

Tks Tranqueirex
Last one: I tried in teh M4A78 plus, one in each channel (one in the yellow, one in the black), still nothing. I get Mobo beeps for error, or blank screens, no post, once it posted and Windows went into repair mode and BSOD with HW error. Same thing with one stick only.
I think I am giving up, the gain from 800MHz to 1066MHz is supposedly not that large, is it?
BTW, here is my CPU-Z snips. It shows the SPD at 533MHZ. Go figure
CZ Platinum DDR2 1066 only runs at 800MHz-cpuz.pngCZ Platinum DDR2 1066 only runs at 800MHz-cpuz2.png

My System SpecsSystem Spec

 CZ Platinum DDR2 1066 only runs at 800MHz

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
DDR2 Laptop to Desktop DDR2
i have an old laptop which has 4 gigs DDR2 using 2 channels, is there any adapter or linker which would allow me to connect my laptop memory to my desktop sized slot
Hardware & Devices
4GB DDR2-1066 Installed... Win7x64 Not Booting
I have four identical 1GB sticks of G.Skill PC2-8500 memory, and I cannot seem to get Windows 7 to boot with all of them installed. I am using a ASUS Rampage Formula board in which I have successfully used 4GB of PC2-6400 memory in the past. I've done a BIOS update to the latest version and still...
Hardware & Devices
DDR2 RAM 667mhz Vs 800mhz Question
Hello all. This is probably a very easy question to answer but I thought I'd ask just to make sure. I am running Windows 7 (x86) on a desktop and have 2 gigs of Corsair DDR2 RAM (800mhz) installed. I also have a spare 2 gigs of cheaper DDR2 RAM running at only 667mhz. If I add the extra RAM...
Hardware & Devices
Intel Q6600 and OCZ DDR2 Platinum 2x2GB
Hello as said in the title i have a intel Q6600 (revision G0 running at 2.8 GHz, multiplier x9.0, buss speed 311.0 MHz, Rated FSB 1244 MHz at 1.28 V) and a gigabyte ep45-ds3l motherboard and 2x2GB ocz platinum PC2-6400(400MHz) , (DRAM 466.5 MHz, 2:3, 5-5-5-18, tRFC 46, CR 2T at 1.9 V). I wish to...
PC Custom Builds and Overclocking
Asus P5b Deluxe with 8gb of DDR2 800mhz
HI, first please don't tell me, 'you should buy a new motherboard because the one you have is old'. I know that, but right now i don't have money to change it. Ok, so the thing is that i have 4 2gb Kingston HyperX memory at 800mhz on my P5b Deluxe. So 8gb in total. At first no problem, the...
PC Custom Builds and Overclocking
3Gb DDR2 pc2 (6400) 800mhz...only 4,8 score?
i have 3gb (2+1) kingstone memory ram on my notebook. it's ddr2 800mhz, i only recieve 4,8 win7 experience index score. it would be somehow acceptable, but after i checked same memory slots on my sis' notebook, it gave her 5,2...:sarc:.anyone can help. btw, on cpu z says it is on dual...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:00.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App