Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CPU usage keeps shooting up to 100% for no reason?


10 Dec 2009   #1

Windows 7 Ultimate x64
 
 
CPU usage keeps shooting up to 100% for no reason?

My PC has the habit of randomly and suddenly using up CPU to 100% for no apparent reason. My computer slows down to a crawl and I can't even shut down as it stays on the "shutting down..." screen. There's no rhyme or reason to it, though it never happens if I don't have the pc on for at least an hour or two. I checked the processes and there's nothing out of the ordinary running. I don't even know where to look. Help? This never happened when I was on Vista...


My System SpecsSystem Spec
.

10 Dec 2009   #2

Windows 7 Professional x64
 
 

Hello, Welcome to the forums!
Could you please post a screenshot of your task manager during one of these High moments?
Also, what anti-virus are you using? That could be the problem.
~Jonathan
My System SpecsSystem Spec
10 Dec 2009   #3

Windows 7 Ultimate x64
 
 

Hello to you too! I'll make sure to try to take one the next time it happens, if it will even allow me (even vlc and firefox dies when this happens). I'm pretty sure its not AVG. Nothing at all happens when its doing a scan and such. There's never anything in the task manager that indicates something is sucking the resources dry. Firefox is typically using up the most memory and svchost...
My System SpecsSystem Spec
.


10 Dec 2009   #4

Windows 7 Professional x64
 
 

It's not usually the scans that bite you. It's memory leaks. AVG has been know to cause problems. It is not just my bias. I used AVG for a long time, till it developed a memory leak on my machine. Try uninstalling it and installing Microsoft Security Essentials. MSE works very nicely on Windows machines.
My System SpecsSystem Spec
10 Dec 2009   #5

Windows 7 Ultimate x64
 
 

Ah I see. I'll do that right now (install MSE). Should I uninstall AVG too?

Edit: Oh, duh. Stupid question.
My System SpecsSystem Spec
10 Dec 2009   #6

Windows 7 Professional x64
 
 

Yes, certainly. Always uninstall your previous AV before installing a new one. I don't think MSE will even let you install if it detects another AV.
My System SpecsSystem Spec
10 Dec 2009   #7

Windows 7 Professional x64
 
 

I've been having this problem too. Sometimes it happens straight from bootup and the gadget I have that shows processor/RAM use doesn't even come up. I think it's been what's kept my login screen from coming up somtimes too. it just hangs at a black screen.

Sometimes it happens within 30 min or so after boot-up. When I've managed to get a task manager up, there's nothing to indicate a process that's maxing out the system. It might say '100%' at the bottom, but adding up stuff in the CPU column doesn't add up to that, even making sure to show all the processes, not just mine.

Most recently after booting up my Norton was turned off or thought it had expired or something. I downloaded AVG and got it to run a full scan and all it found were cookies.
My System SpecsSystem Spec
10 Dec 2009   #8

64-bit Windows 8.1 Pro
 
 

To avoid confusion, please start your own thread... Thanks..
My System SpecsSystem Spec
10 Dec 2009   #9

Windows 7 Ultimate x64
 
 

Nope, didn't work. Happened again while I was playing Fallout, 3 hours after start up. I couldn't even take a screenshot, nothing would work. But I tried to look for anything in the processes that could be doing it...nothing. This is getting tiresome...
My System SpecsSystem Spec
10 Dec 2009   #10

Windows 7 Ultimate x86-64
 
 

Filll in your hardware specs and use the guide in my sig to update your drivers. Can you also post a screenshot of the msconfig startup tab and your installed programs?
My System SpecsSystem Spec
Reply

 CPU usage keeps shooting up to 100% for no reason?




Thread Tools



Similar help and support threads for2: CPU usage keeps shooting up to 100% for no reason?
Thread Forum
CPU Usage rockets for no reason? Performance & Maintenance
Full CPU usage for no obvious reason Performance & Maintenance
Solved Cores shooting up to 100% as soon as I turn on the PC Performance & Maintenance
CPU Usage abnormally high, sometimes peaks to 100% for no reason. Performance & Maintenance
High CPU and Memory usage, Without a reason Performance & Maintenance
BSOD for no Reason. Blue Screen Viewer says ntoskrln.exe is reason BSOD Help and Support
boot trouble shooting Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:39 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33