Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 gets slow after hour+

16 Dec 2009   #1
Ranu

Windows 7
 
 
Win 7 gets slow after hour+

Hello,

I'm new here and also on windows 7. I installed it yesterday and I have already met with few problems.

When 7 starts everything works fine but after hour or hour and a half it starts to work very slowly.

My PC: AMD Athlon 3200+
GeForce 7900gt
2GB Kingston RAM
200+320GB Hards


I use Ultimate version. Where can be the problems ? Is my PC not to strong to work with 7 ? How I could solve that problem ? Maybe I should turn off something ?

Thank,
Laurynas




Attached Images
 
My System SpecsSystem Spec
.

16 Dec 2009   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Quote   Quote: Originally Posted by Ranu View Post
Hello,

I'm new here and also on windows 7. I installed it yesterday and I have already met with few problems.

When 7 starts everything works fine but after hour or hour and a half it starts to work very slowly.

My PC: AMD Athlon 3200+
GeForce 7900gt
2GB Kingston RAM
200+320GB Hards


I use Ultimate version. Where can be the problems ? Is my PC not to strong to work with 7 ? How I could solve that problem ? Maybe I should turn off something ?

Thank,
Laurynas
Try turning off Anti Virus.
If that does not work, press alt cntrl delete. You will be able to view the task manager. See what is using your memory when you are not running correctly.
My System SpecsSystem Spec
16 Dec 2009   #3
smarteyeball

 
 

Quote   Quote: Originally Posted by richc46 View Post
Try turning off Anti Virus.
If that does not work, press alt cntrl delete. You will be able to view the task manager. See what is using your memory when you are not running correctly.
+ 1 it could be an app with a memory leak

(A quicker way to bring up the task manager is to either press Ctrl+Shift+Esc or right-click on the task bar and select it from the context menu )

Since it's a fresh installation, it may also be a scheduled task that is kicking in. ie The search indexer
My System SpecsSystem Spec
.


16 Dec 2009   #4
Ranu

Windows 7
 
 

It works so slowly that it's even difficult to turn on task manager.
Antivirus: Kaspersky Internet Security 2010.

smarteyeball, how to check if the search indexer is scheduled ?

Thanks,
Laurynas
My System SpecsSystem Spec
16 Dec 2009   #5
tcman47

Windows 7 Ultimate 64bit
 
 

Pagefile maxing out?

CPU getting hot?

Memory Leak?

TC
My System SpecsSystem Spec
16 Dec 2009   #6
Ranu

Windows 7
 
 

I have just had one more "down"

I took some screens.

PC is 100% loaded. I turned of Kaspersky and that didn't help..

Any more suggestions ?


Attached Images
  
My System SpecsSystem Spec
16 Dec 2009   #7
Etihtsarom

7 Prof
 
 

Click "show processes from all users" and then post the screen shot again.
My System SpecsSystem Spec
16 Dec 2009   #8
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Ranu View Post
I have just had one more "down"

I took some screens.

PC is 100% loaded. I turned of Kaspersky and that didn't help..

Any more suggestions ?
You might want to turn off Utorrent and make sure it's not set to turn on when you start Windows. It's eating up 29 percent of your cpu at the moment.
My System SpecsSystem Spec
16 Dec 2009   #9
tcman47

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by chev65 View Post
Quote   Quote: Originally Posted by Ranu View Post
I have just had one more "down"

I took some screens.

PC is 100% loaded. I turned of Kaspersky and that didn't help..

Any more suggestions ?
You might want to turn off Utorrent and make sure it's not set to turn on when you start Windows. It's eating up 29 percent of your cpu at the moment.
Yep, having other people download things from your computer isnt the greatest concept for speed, lol.

You could probably do with a processor upgrade too but thats up to you.

TC
My System SpecsSystem Spec
17 Dec 2009   #10
Ranu

Windows 7
 
 

One more down. I noticed that is usually starts after 1 hour ~40minutes after PC start.

When the PC was slow I checker processes and "System Idle Program" was taking 40-90% of CPU.
Then I restarted PC, and it's the same, but PC works normally...

I have no idea what to do.. Please help..


Attached Thumbnails
-untitled.png  
My System SpecsSystem Spec
Reply

 Win 7 gets slow after hour+




Thread Tools





Similar help and support threads
Thread Forum
Battery Backup decreases from 4 hour to half an hour
After having bad sector problem in hdd, my battery backup is deceases. My lappy is just only 1 year old from toshiba. Also an 'x' sign blink on my battery at taskbar showing consider for battery replacing. but i don't think so that my battery is dying. Please fix it. I'm thankful for that.
Hardware & Devices
BSOD Every hour or so.
Hola i have been having a lot of issues with my computer and blue screen of death recently. I have tried everything to create minidumps and that doesn't work. I hope my attachments are there because thats the photos of the blue screen. Oh another issue that i have been having since the blue screen...
BSOD Help and Support
Copy from CD to internal hard drive slow: one hour per 1MB file
I want to copy many JPGs, average size 1.5MB, from CD to a C: directory. Using Windows Explorer, the popup window tells me 5 hours and 30 minutes for (5 files) 5.25MB. When I tried to copy 114 files, it said more than one day. What might be going on?
Performance & Maintenance
Bios hour not the same as laptop hour.
Hi there. I have Windows 7 Home Premium 64bit. A while ago i started to have problems with the clock time. So i started searching for answers on Google. Every topic referred to Cmos battery but I doubt it to be Cmos battery fault for one reason: My Laptop Emachine eMe442 is for like a month or more...
General Discussion
C&C Generals Zero Hour
I hope there is someone out there can help with this problem. I've got Generals working fine with Win 7 64,:D but when I play Zero Hour I am getting strange effects. The game loads fine you can start the campaigns but when you have been "Victorious" all I get are the options to "Play again"...
Gaming
last hour
I just took my computer out of sleep and it said "Windows has 0 hours left of activation" I went WHAT? Can someone explain this? I activated 7068 with a beta key.
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App