Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 showing wrong CPU speed.

28 Dec 2009   #1
Phinix

Windows 7 Ultimate
 
 
Windows 7 showing wrong CPU speed.

I recently upgraded to Windows 7, and in Xp my overclock showed correctly. As 333X10.5=3500 but even though my bios settings are still the same and all c1e is turned off, windows 7 is showing that i have 266x10.5=2800. cpu-z shows this aswell, including asus utility (every program i've tried has said the same)

Any ideas as to why windows 7 shows this? and is windows 7 really underclocking my system? or is this just windows 7 showing inaccurately?


My System SpecsSystem Spec
.
28 Dec 2009   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Don't forget to turn off both C1E halt state and also "speed step", unless the bios settings were messed with that should work. But in most cases and if you aren't overclocking those settings can save power and are very useful.

Make sure you aren't using one of those lame Windows overclock utilities because they will mess with your bios settings big time.
My System SpecsSystem Spec
29 Dec 2009   #3
Phinix

Windows 7 Ultimate
 
 

No i'm not using anything like that, but i realised that no matter what i do to the bios, it wont boot unless everything is set to auto. so i'm going to try doing a cmos clear and see, or even try a modded bios. since i'm running out of options. i;ve made another thread here for this.
My System SpecsSystem Spec
.

29 Dec 2009   #4
Phinix

Windows 7 Ultimate
 
 

solved*
My System SpecsSystem Spec
Reply

 Windows 7 showing wrong CPU speed.




Thread Tools




Similar help and support threads
Thread Forum
Windows disk management showing wrong capacity
I have a 750 gb hard disk and I wanted to partition the disk so that I can mount Centos (i.e operating system) however Inspite of having 262gb free space its shrinking and only showing 15gb. I used windows defragment and even auslogics disk defragment but nothing worked. Please help.
General Discussion
Windows 7 reports wrong cpu speed?
Iíve been running my CPU (Q9400) overclocked at 3.2 Ghz since I put windows 7 in, I have just changed my RAM and can now get my CPU to 3.3Ghz, only a little more I know but Windows reports the CPU at 3.2 Ghz still, CPUz is reporting 3.3Ghz, same as bios. No big deal but does anyone know why it...
Hardware & Devices
Wrong clock speed!
Hi, I have a Q8400 @3.3GHz, but in My computer > Properties It only says 2.66, This was working some time ago, but now it wont, whats the problem? can i change some registry files to make it correct? please help!!
Hardware & Devices
Wrong Memory speed
I just finished building my new christmas pc :). It runs great, but the only problem is that my memory is supposed to be DDR3 1600, but when I boot my pc on the black screen ( BIOS post? Something like that ) it says something like DRAM 800. My Motherboard supports up to DDR3 1333. So my...
Hardware & Devices
Ram showing up Wrong
I don't know if it's been this way the entire time since I officially upgraded from build 7201 to the released version. or if it just started but my CPU Meter in sidebar is only showing that I have 2814MB of ram.. lol and when I right click properties on my Computer and enter the System tab...
Performance & Maintenance
Ram showing up wrong in win 7
Hello guys, i recently reinstalled my win 7 into the final version and i get this problem . 4gb(2.96 usable) confused ..i dont understand what that means. Any help will be appreciated thanking you guys in advance:d
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App