Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow startup after upgrade

14 Mar 2009   #1
ehex

Windows 7 build 7057
 
 
Slow startup after upgrade

Hi! After I upgrade win7 from build 7022 to 7057 my startup now is really slow. I see boostscreen 4 minutes. Restart was 405 sec. I removed unneccessary services, startup programms, defarg my registry, did a clean install, but nothing of that works.

Here is my bootlog filentbtlog.txt




My System SpecsSystem Spec
.
15 Mar 2009   #2
kumobox

Windows 7 64bit Home
 
 

Since my upgrade, from 7000 to 7057, my boot times are also longer thought not as long as yours. I'm around 1 min 50 secs from the moment I choose the os to when I see the desktop.
I thought that might have to do with the fact that I upgraded so I format the drive and went for a fresh install...it didn't help
My System SpecsSystem Spec
15 Mar 2009   #3
weedmonk

Windows Se7en Ultimate Beta x86 Build 7057
 
 

Mine too. I uninstalled Virtual clonedrive and that helped it a bit although it could just be placebo. I noticed that the part after the password prompt at login was noticeably longer.

Event viewer is turning up no anomalies. Thank god sleep works perfectly.
My System SpecsSystem Spec
.

21 Mar 2009   #4
psyhokinetik

windows 7 buld 7057 x64
 
 

a solution that worked for me , is to load default settings in bios or check "use original boot configuration" in msconfig...
after that the system starts normaly.
My System SpecsSystem Spec
23 Mar 2009   #5
shareman99

windows 7 7057
 
 

Check your sata on motherboard microsoft admits the problem

i had the same problem with the upgrade on 64 bit and 32 bit of 7057 when upgrading from 7048. Well to find out microsoft screwed up in this version. If you take your sata drive on the motherboard off sata 0 and put it on sata 2 it will take care of problem. It was taking 15 minutes to get to the desktop and another 5 minutes to load startup. When i switched over to sata 2 took 35 seconds to desktop and no loading time on desktop.
My System SpecsSystem Spec
05 Mar 2010   #6
MrsSlocum

Windows 7 x64
 
 

I bought my Compaq about 2 weeks ago and every time I turn it off to turn it on again later, the start up time takes about 7 to 10 mins. It goes to the Compaq screen, then goes to the "windows loading " screen and it sits there for about 7 to 10 min & then you finally see the 4 colors come together to form the Windows symbol and then it loads to the desktop. Other than that, the computer works fine. No slowing down, no hang ups...nothing!

But the funny thing is, I bought 2 eMachines with Windows 7 before this Compaq and the eMachines did the same thing. Got stuck at the big "e" symbol screen and wouldn't go any further til later. So I don't know what's going on, but would love it fixed.

Any suggestions? How do I do them...lol?
My System SpecsSystem Spec
09 May 2010   #7
tsevan

Widnows 7
 
 
Slow Boot for XPS m1210 Dell Latop Using Windows 7

So, are we making this change on the hard drive once we pull it out or the motherboard?

Also, do you have the link that microsoft says its do to the explanation below?

Thank you ...

Quote   Quote: Originally Posted by shareman99 View Post
Check your sata on motherboard microsoft admits the problem

i had the same problem with the upgrade on 64 bit and 32 bit of 7057 when upgrading from 7048. Well to find out microsoft screwed up in this version. If you take your sata drive on the motherboard off sata 0 and put it on sata 2 it will take care of problem. It was taking 15 minutes to get to the desktop and another 5 minutes to load startup. When i switched over to sata 2 took 35 seconds to desktop and no loading time on desktop.
My System SpecsSystem Spec
Reply

 Slow startup after upgrade




Thread Tools




Similar help and support threads
Thread Forum
Network slow to initialize on startup, slow system
Specs: Win7 64bit, 4GB ram. For the past little while now, whenever I would turn on my computer, things would start up but it would hang, in the sense that nothing *would* start up until the network was found and connected to. The network indicator icon in the taskbar would just have a frozen...
Network & Sharing
PC Startup is Slow After Boot Drive Upgrade
I have a custom built PC with multiple internal HDDs that is taking a long time to boot ever since I upgraded the boot drive. The PC is running W7 Pro 64 bit. The old boot drive was a 128 GB SSD. For some unknown reason the bootfolder and bootmgr for the original drive was not located on the SSD...
Performance & Maintenance
windows 7 is Slow and laggy on startup upgrade help needed
Hi, when i start windows 7 it takes 3-5 minutes for everything to stabilize before i can open applications.I have just 5-6 startup softwares and still PC feels quite slow. Even the browser is quite laggy and slow. So i want to know what should i add to my PC to get rid of this lag. Choose one. ...
Performance & Maintenance
Need help regarding slow boottime slow startup and hangs
I bought this Fujitsu laptop for less than a year. Its only for my school work. It takes forever to bootup, startup and it sometime hangs when I open up a program or typing. For the bootup, it takes very long time on the window logo, after that the black screen, followed by the welcome page with...
Performance & Maintenance
Windows 7 slow startup slow everything hp mini 1035nr
Hi i have installed windows 7 ultimate on my hp mini 1035nr running atom n270 processor and it is very very slow the startup takes atleast 9 minutes but when i take out the wifif it goes down to a minute so its driver problems also and while im in windows i cant open anything its all laggy choppy...
General Discussion
slow startup and high cpu usage after startup
Since I upgraded from Windows vista home premium 64bit to windows 7 home premium 64bit my computer has been taking a long time to start, the longest wait is after the password screen until the desktop loads. Also my cpu usage is very high for about 10 minutes after startup. I looked to see what was...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App