Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: What's your memory assessment speed?


26 May 2010   #711

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

I stand corrected.

Nice score Snakeyeskm


My System SpecsSystem Spec
.

26 May 2010   #712

Win 7 64 bit professional
 
 

Quote   Quote: Originally Posted by Dave76 View Post
I stand corrected.

Nice score Snakeyeskm
Thanks Dave76. I am lucky to have the updated Elpida Hyper Memory and a i7 960. What smarteyeball has done with his memory and i7 920 is pretty impressive.
My System SpecsSystem Spec
26 May 2010   #713

 
 

Quote   Quote: Originally Posted by Snakeyeskm View Post
Quote   Quote: Originally Posted by Dave76 View Post
I stand corrected.

Nice score Snakeyeskm
Thanks Dave76. I am lucky to have the updated Elpida Hyper Memory and a i7 960. What smarteyeball has done with his memory and i7 920 is pretty impressive.
Cheers mate. Yours is looking pretty damn sweet there too

(you were running the platinums previously weren't you?)

Ironically I had to 'relax' some of the timings closer back to stock to make it through a 'quick' 50 pass on LinX and am getting a minutely higher bandwidth with the same latency

What's your memory assessment speed?-winsat-8-8-8-24.jpg

Looks like there is some more tweaking to do yet


My System SpecsSystem Spec
.


26 May 2010   #714

Windows 7 Ultimate 64 bit
 
 

ok so i have
1 set of Patriot Viper II 2X2GB Memory PV224G8500ELKB
suppose to be 1066
can anyone tell me what im looking at LOL


Attached Images
 
My System SpecsSystem Spec
26 May 2010   #715

 
 

Quote   Quote: Originally Posted by FCVPI99 View Post
can anyone tell me what im looking at LOL
Your bandwidth

Although you should be getting a higher total if it's actually running @ 1066mhz with the rated timings of 5-5-5-15

Download CPU-Z and post a screenshot of the Memory tab.

ie: Pay attention to the DRAM frequency - if it's only showing 400mhz, then your RAM is only running @ DDR2 800mhz speeds.


Name:  memory settings cpu-z.JPG
Views: 4
Size:  68.8 KB

It should be showing 533mhz etc


My System SpecsSystem Spec
26 May 2010   #716

Windows 7 Ultimate 64 bit
 
 

man i have to get up to day on this new ram before this computer i was on PC 3200 DDR1

i have it set like they told me in the bios 5-5-5-15 and the voltage of 2.1 do u think i can get a little more out of it?? im trying to make up for the fact im poor and couldnt afford 1000.00 for an extreame chip so i have a locked CPU chip (im stuck at 2.83) but i never see it go over 2.0 (333-X-6.0 when it should be 333-X-8.5) -- i finally got my video card to run at the 650 and not 500 i still need alot of tuning which i dont know how to really do LOL


Attached Images
 
My System SpecsSystem Spec
26 May 2010   #717

W7 Ulti/64, XP Pro/32
 
 



Turned off cpu core parking.
Disabled Hyper-Threading.


Attached Thumbnails
What's your memory assessment speed?-cpu-mem-change.jpg  
Attached Images
 
My System SpecsSystem Spec
26 May 2010   #718

 
 

Quote   Quote: Originally Posted by FCVPI99 View Post

i have it set like they told me in the bios 5-5-5-15 and the voltage of 2.1 do u think i can get a little more out of it??

Well it's running at 1066mhz spec...

There are bound to be few different BIOS options to try.

The Q9550 has a 8.0-8.5 multi. The 6.0 / 2.0Ghz sounds like Speedstep. (if reading from CPU-Z)

You should be able to Overclock that chip to 3.2 -3.4 on stock cooling quite easily.
My System SpecsSystem Spec
28 May 2010   #719

Windows 7 Professional 32 bit
 
 
Slow?

What's your memory assessment speed?-memory-assessment-5-28-10.jpg

Hm. I had thought my Dell laptop was fairly quick, but my memory assessment showed 2419 Mb/sec. I have 2G RAM @ 1.46 GHz and to my untrained eye it looks like it's performing slower than it should. Or do I have this wrong?


My System SpecsSystem Spec
28 May 2010   #720

 

Quote   Quote: Originally Posted by larryq22 View Post
Attachment 75430

Hm. I had thought my Dell laptop was fairly quick, but my memory assessment showed 2419 Mb/sec. I have 2G RAM @ 1.46 GHz and to my untrained eye it looks like it's performing slower than it should. Or do I have this wrong?
The '1.46GHz' would be your CPU, not the RAM speed. If you download CPU-z from CPUID - System & hardware benchmark, monitoring, reporting and check the 'Memory' tab at the top, that will tell you more information regarding your RAM speeds.
My System SpecsSystem Spec
Closed Thread

 What's your memory assessment speed?




Thread Tools



Similar help and support threads for2: What's your memory assessment speed?
Thread Forum
What's your memory assessment speed? [2] Performance & Maintenance
Memory speed - wrong memory??? Hardware & Devices
Memory speed Performance & Maintenance
What's your hard drive assessment speed? Performance & Maintenance
Memory speed in the bios Hardware & Devices
Memory Assessment Speed Performance & Maintenance
Memory speed Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:31 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33