Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: You wouldn't believe me if I told you!

22 Mar 2009   #21
EpicThorn

Windows 7 Ultimate 64 Bit
 
 

I'm going to install Win7 on my kids computer tonight and see how goes. It managed Vista ok but the comp had a fit every now and then if Warcraft was played on it for too long :-)


My System SpecsSystem Spec
.

22 Mar 2009   #22
garysgold

Vista Ult 64 bit Seven Ult RTM x64
 
 

Hello Thorn8369,

Welcome to the Seven Forums. If it ran Vista it should run 7. If you have any problems, we'll be around. Enjoy your stay.

Gary
My System SpecsSystem Spec
26 Mar 2009   #23
fenerli

Windows 7 b7057 / Windows Server 2008 / Arch Linux
 
 

I would have believed you, only because I done it myself. Unfortunately, I didn't think of getting a WEI or anything and have since sold the machine. It also was a POS with an old P3/P4 and 512MB RAM.
My System SpecsSystem Spec
.


26 Mar 2009   #24
Fizban

Windows 7 Ultimate x64
 
 

That was definitely a P4 if it had 512 MB RAM unless you added RAM to it. My grandmother's old P3 has 64 MB RAM, my old P4 has 256 MB, 512 MB RAM would have cost a fortune before P4's were released.
My System SpecsSystem Spec
26 Mar 2009   #25
fenerli

Windows 7 b7057 / Windows Server 2008 / Arch Linux
 
 

I looked it up and you were right. It also had a FX5600 graphics card so it wasn't that bad a machine actually.
My System SpecsSystem Spec
26 Mar 2009   #26
baarod

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by Dzomlija View Post
I'd love to give some details with proof, but can't do that, so you'll have top take my word for it.

WEI is not available, and cannot be executed because there is a problem with "Write back caching" on the hard disk.

But performance wise, Windows 7 on an Athlon 1500 with 512MB ram is pretty snappy, and bloody amazing too, considering that Vista won't even install on the same hardware!
Same problem here with WEI score on 800/1600MHz Atom and 1GB RAM -- but I'm doing it all on a single 4GB SSD -- top that!

Let me know what if anything you find out about that write cache issue -- I'd like to compare my 1.0 WEI to your 1.0 WEI

On the upside, I do have fully Aero capability!
My System SpecsSystem Spec
26 Mar 2009   #27
baarod

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by Dzomlija View Post
Thanks!

From a pure tech point of view, it would seem as though Microsoft has kept their promise. They said that 7 will have lesser overall requirements than Vista, and this is why I tested on the old Athlon 1500/512MB/20GB rig.

Now what I'd like to see are some similar tests from others, perhaps on a similar speed intel?
I've got a tutorial here on getting 7 onto a 800MHz Atom w/ 1GB and a 4GB SSD. I've got to update it since I had to fall back to using vLite. My slimming technique using WAIK will have to wait until someone tells me how to invoke CBS scavenging on an offline image (that's Microsoft language, not mine!)
My System SpecsSystem Spec
26 Mar 2009   #28
baarod

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by LePoilu View Post
"screenable is not usable"

I am still looking for a way to try an install of seven on a really old laptop I have (P3-650 - 192Mo ), but without DVD player and no USB boot ...
Curious to see how it can work on it(XP itself is really slow because of the ram amount and the odl HDD)


By the way the first time I've tried Vista that was on a AthlonXP 1800+ @ 2.4Ghz with 512Mo. Working fine.. not great but fine.
I've found that under 1.9Ghz for the CPU it became unsuable.
192MB RAM just won't cut it 256 is the minimum and that will only work if you don't have shared video. Even at that it's not really usable.
My System SpecsSystem Spec
26 Mar 2009   #29
baarod

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by bigmamamonk View Post
IT'S AN........

EEE PC!!!!






That's sweet! I wonder how it runs!
Don't knock it punk! My eeePC only set me back $180 plus the $92 for the bigger faster SSD, 800MHz RAM and 16GB SDHC. And I can overclock this sucker to 2GHz whenever I need to. Try that with any other sub kilogram notebook. I just wish I could complete my WEI to show it off -- writeback caching is disabled for these SSDs and is required for WEI to complete. I might try messing with excluding the disk test for now...
My System SpecsSystem Spec
29 Mar 2009   #30
angryman

Windows 7 Ultimate 64bit
 
 

I've got an older toshiba 1.0mhz laptop with 512 ram I think, going to give it a go with windows 7. Don't expect to see aero. I
l'll post my WEI in a few days.
My System SpecsSystem Spec
Reply

 You wouldn't believe me if I told you!




Thread Tools





Similar help and support threads
Thread Forum
Installing windows does not beginning as told here
I read here to get an ISO file from a link provided here. Since my version of Windows is for a BenQ Joybook Lite, the version is Starter Edition. I was told to get the Windows 7 normal pack and then to use the 'eicfg_removal_utility' tool to open it and then once installing I would be given a...
Installation & Setup
im being told my windows is not genuine
i get a popup every 6 hours that my windows is not genuine, i know it is as under system properties it has the genuine logo and also is already registered would appreciate any help in making this go away so i can have my permissions back and be able to update here is the info after i ran a scan...
Windows Updates & Activation
BSOD! Here is that stuff you told me to do...
Windows 7 32 bit original OS was XP i think, then vista, then its current 7.
BSOD Help and Support
I keep being told I need 'permission'! Help!
Hi, I have a worrying development and I have no idea how to get things back to how they were. I keep getting pop up boxes saying that I don;t have permissions and I'm not the administrator. Just now, I sent a gmail and tried to attach a photo which I'd saved to the desktop and it wouldn't...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App