Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: System slow

21 Jan 2010   #1

windows 7 64 bit
 
 
System slow

my system is slow on start up and about 2 days and then everything to be good to go does any body know why and my hard drive seems to run constantly could it just be a bad drive and causing all my problem i am running with all the default setting

My System SpecsSystem Spec
21 Jan 2010   #2

Windows 7 Professional x64
 
 

Hello,

I am sorry, I cannot quite understand your problem. Do you know if your anti-virus could be doing a scan?

Thanks,
~JK
My System SpecsSystem Spec
21 Jan 2010   #3

windows 7 64 bit
 
 

no anti virus installed yet
My System SpecsSystem Spec
.


21 Jan 2010   #4
whs

Microsoft Community Contributor Award Recipient

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote:
and about 2 days and then everything to be good to go
Please explain what you mean by that.
My System SpecsSystem Spec
22 Jan 2010   #5

windows 7 64 bit
 
 

Just running super slow i just swiched to a diffrent hard drive it seems to be better but still seems very slow for what i have
My System SpecsSystem Spec
22 Jan 2010   #6

XP Pro/Vista Ultimate (64)/Windows 7 Ultimate Signature Edition(64)
 
 

What's the brand and model of the slow hard drive?
Is it IDE or SATA?
My System SpecsSystem Spec
22 Jan 2010   #7

windows 7 64 bit
 
 

ide western digital not sure of the model but it only had 8mb cache and 7200 rpm the new on is a seagate 16mb cache not much better and the system is still super slow i used both of these hard drives in my old rig running win 7 64 ultimate but only had 4 gigs ram and core 2 duo with biostar p4m900 mobo and it was alot faster it is making me sick that i upgraded the cpu mobo and ram and it is slower
My System SpecsSystem Spec
22 Jan 2010   #8

XP Pro/Vista Ultimate (64)/Windows 7 Ultimate Signature Edition(64)
 
 

Have you changed or tried changing the IDE cable, ensuring that it's an 80pin not 40pin IDE?
Also, if there's another IDE device (eg. CD/DVD drive) connected to the slave connector, try removing it. Make sure the Hard drive is connected to the master connector too. Most newer motherboards are only coming out with 1 IDE connector, making it difficult to use an IDE CD/DVD drive and an IDE hard drive on the same cable due to standard tower internal drive bracket placement, but it can make a difference.
My System SpecsSystem Spec
22 Jan 2010   #9

windows 7 64 bit
 
 

T this ide cable came with the mobo and no other devices connected at all will that make a diffrence as to what connector to use if the black is for master and grey is for slave
My System SpecsSystem Spec
22 Jan 2010   #10

XP Pro/Vista Ultimate (64)/Windows 7 Ultimate Signature Edition(64)
 
 

If it's the only device connected.... to be honest, I'm not sure.
You should, however, make sure the jumper on the back of the drive is set to master, and I'd be inclined to connect it to the black connector anyway.
Try another cable if there's no change
My System SpecsSystem Spec
Reply

 System slow





Thread Tools



Similar help and support threads for2: System slow
Thread Forum
Seriously slow system... Performance & Maintenance
Network slow to initialize on startup, slow system Network & Sharing
Solved System gone really slow. Performance & Maintenance
Solved Unknown icon in system tray - slow system - pic attached Performance & Maintenance
system slow down Performance & Maintenance
Very slow system Performance & Maintenance
Slow System Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:47 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33