Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HELP! Windows Experience Index not working at ALL.


22 Jan 2010   #1

Windows 7 Professional 64bit
 
 
HELP! Windows Experience Index not working at ALL.

Hi all,

Tried searching the forums but could not seem to find anyone with the same kind of problem I've ran in to.

For whatever reason, I can't get a Windows Experience Index rating. When I open my Computer properties, it's just blank and when I go through the control panel to try and rate my computer, it does nothing when I click the button "Rate this computer."

Now, I recently been going through some hardware changes and it appears that perhaps something glitched in the process.

Anyone have an idea of what may have caused this? Maybe I need to delete a log of some sort and let it redetect my hardware?

Any input would be appreciated; thanks~!

Here are some screens:




My System SpecsSystem Spec
.

22 Jan 2010   #2

Windows 7 Ultimate x86-64
 
 

Run Winsat - ? at an elevated command prompt and choose the tests or the whole set that you want to run.
My System SpecsSystem Spec
22 Jan 2010   #3

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by Frostmourne View Post
Run Winsat - ? at an elevated command prompt and choose the tests or the whole set that you want to run.
Ran the Winsat but still nothing showing up..
My System SpecsSystem Spec
.


22 Jan 2010   #4

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

What onscreen error message did you get when you could not run Winstat?
My System SpecsSystem Spec
22 Jan 2010   #5

Windows 7 Professional 64bit
 
 

Didn't give me an error message, closed quickly at the end before I could read if there were any errors, no popups.

I deleted the DataStore files in the Performance folder and am now able to run the WEI rating normally but have another problem now.



Happens right at the end after all the tests are done..
My System SpecsSystem Spec
22 Jan 2010   #6

Windows 7 Ultimate x86
 
 

Are you sure you ran in an Elevated Command Prompt?
My System SpecsSystem Spec
22 Jan 2010   #7

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by redsoxm16 View Post
Are you sure you ran in an Elevated Command Prompt?
Good eye.

The error:



And nope, I don't use Kaspersky,and yes I am Activated.
My System SpecsSystem Spec
22 Jan 2010   #8

Windows 7 Professional 64bit
 
 

Currently running an SFC scan... will post results shortly.


Results:

"Windows Resource Protection did not find any integrity violations."

Sounds good?
My System SpecsSystem Spec
22 Jan 2010   #9

Windows 7 Ultimate x86
 
 

Quote:
Sounds good?
Yes, that is what it is supposed to say
My System SpecsSystem Spec
22 Jan 2010   #10

Windows 7 Professional 64bit
 
 

Any one know a fix to this?
My System SpecsSystem Spec
Reply

 HELP! Windows Experience Index not working at ALL.




Thread Tools



Similar help and support threads for2: HELP! Windows Experience Index not working at ALL.
Thread Forum
Solved Windows Experience Index not working Performance & Maintenance
Solved Windows Experience Index Not Working General Discussion
Can't run Windows Experience Index Performance & Maintenance
Windows 7 Experience Index Performance & Maintenance
GTX 260 and Windows Experience Index Graphic Cards
Why won't Windows Experience Index run? Performance & Maintenance
Windows Experience Index can't run Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:13 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33