Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Index Problems a.k.a Windows Assesment Problems

24 Jan 2010   #1
Zealous

Windows 7 Home Premium (64-Bit)
 
 
Windows Index Problems a.k.a Windows Assesment Problems

Hi,
I have had Windows 7 for a while now and have continually tried to run windows assesment tool for a while now, but each time I run it, it always ends up having a problem when it starts "Tuning Windows Media Decoding" and ends up closing. This is not terribly important but I was just wondering since it could lead to other problems in different programs. Ive attached pictures of what the error looked like and where it got stuck.

Thanks




Attached Images
Windows Index Problems a.k.a Windows Assesment Problems-windows-assesment-error.png Windows Index Problems a.k.a Windows Assesment Problems-windows-assesment-stuck.png 
My System SpecsSystem Spec
.
24 Jan 2010   #2
mxosder16

Windows 7 Ultimate x86
 
 

Hi,

Try opening an Elevated Command Prompt and type in 'winsat formal' (without quotes)
My System SpecsSystem Spec
25 Jan 2010   #3
Zealous

Windows 7 Home Premium (64-Bit)
 
 

Hi,
I tried running it in the elevated prompt but it didnt work...I still got the same error and it seemed to stop at the same part as the regular assesment. Any other suggestions?
My System SpecsSystem Spec
.

25 Jan 2010   #4
RST101

Windows 7 Ultimate x64.
 
 

Same happened too me many many months ago when the beta first come out. It would stop on media decoding.

Do you happen to have two connectors plugged into your graphics card? If so try removing one of them and re - run assessment.
My System SpecsSystem Spec
25 Jan 2010   #5
Zealous

Windows 7 Home Premium (64-Bit)
 
 

Nope theres only one connecter to the Video Card...Unless you mean some connector that I dont know of. Otherwise, any other suggestions?
My System SpecsSystem Spec
28 Jan 2010   #6
Zealous

Windows 7 Home Premium (64-Bit)
 
 

Any other suggestions please?
My System SpecsSystem Spec
Reply

 Windows Index Problems a.k.a Windows Assesment Problems




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Problems downgrading preinstalled Windows 8 to Windows 7 on ASUS Vivo
Hello. I think I'm losing my mind here and now I think I'm lost. Been googling and circling around for hours. So, I have an ASUS Vivobook laptop here, which has a preinstalled Windows 8. Now I'd like to downgrade to Windows 7, which I got thanks to my school having a deal with DreamSpark. So...
Installation & Setup
Windows live essentials 2011 installer problems on Windows 7 64 bit
Windows live essentials 2011 installer is stuck on 99%, and doesn't move. No error messages or anything. It just sits there and does nothing. I have to use task manager to force it to close as the cancel button is greyed out, and it won't let me run the visible windows live messenger that seems...
Software
Windows Inexperience Index Problems
Keep getting this error, not sure why. I scanned my hard disk for errors, and attempted to repair bad sectors but nothing was found. EDIT: Experience, not Inexperience, hahaha.
Performance & Maintenance
Windows 7 Assesment Scoring Failure for RAID0 ?
Hello :), I recently purchased 2 x HDD Western Digital Caviar Black EX, 640GB, 7200rpm, 64MB, SATA 3 (WD6402AAEX) and put them in RAID0. I've installed Windows 7 x64 and HDD's connected with SATA III cable and enabled from BIOS (rest of the system is not important but for whom wants to know...
Performance & Maintenance
Windows Experience Index Problems
So I did the whole windows experience index thing and when all was said and done for some reason I only got a 1.0 on the "desktop performance for windows aero" even though I got a 6.0 on gaming graphics. I'm also sure I had at least a 5.0 on that when I did this on build 7000. Aero seems to be...
General Discussion
index score problems
Hey seven forums Just installed OCZ 4GB PC2-8500 Reaper HPC 4GB Edition Dual Channel DDR2 Kit (2 x 2GB) in correlation with Corsair 2GB XMS2-8500D Dominator TWIN2X Dual Channel DDR2 Kit (2 x 1GB) that was previously installed. The mobo is the Asus P5E, intel Q6600, 4870 wdm 1.1 Windows 7 64 bit...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App