Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ReBoot Time

10 Jan 2009   #151
I2aMpAnT

Microsoft Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by davehc View Post
Looks like I'm on a winner (so far) lol
Now I'm the winner :-P

EDIT-Not anymore lol, someone has 49, nice!




Attached Images
 
My System SpecsSystem Spec
.
10 Jan 2009   #152
Airbot

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by juanpablo1313 View Post
hmm, I'm impressed:



I did not do anything, and I have internet and etc, etc, office, etc, all turned on. Weird, but nice. And it's a very cheap laptop xD (see specs below)

juanpablo has 48.
My System SpecsSystem Spec
10 Jan 2009   #153
I2aMpAnT

Microsoft Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by Airbot View Post
juanpablo has 48.

Nice, even better. Does that script count the exact time it takes to get back or just the Windows Boot because my BIOS and POST screens take forever for no reason!
My System SpecsSystem Spec
.

10 Jan 2009   #154
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

Quote   Quote: Originally Posted by I2aMpAnT View Post
Nice, even better. Does that script count the exact time it takes to get back or just the Windows Boot because my BIOS and POST screens take forever for no reason!
I know what you mean, I have an Evga 750i and it takes forever to post my Asus board is twice as quick to post and to answer your question, yes it measures the whole time taken.
My System SpecsSystem Spec
11 Jan 2009   #155
I2aMpAnT

Microsoft Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by Mr GRiM View Post
I know what you mean, I have an Evga 750i and it takes forever to post my Asus board is twice as quick to post and to answer your question, yes it measures the whole time taken.

Alright, well my POST takes like 30-40 seconds LOL
My System SpecsSystem Spec
11 Jan 2009   #156
badger

Windows 7 Build 7000
 
 

I just did a fresh install on a Dell Optiplex 755. After installing basic drivers, Firefox, and Office 2007, here is my result:


Edit: I'm on staff at another Windows forum, and i think our members would flip like pancakes over this restart-time script! I don't want to infringe or step on any toes or anything negative, but i'm wondering if there's some way i can share this script with another forum? I'd be happy to point credit for it back here or whatever the creator feels like is best.


Attached Images
 
My System SpecsSystem Spec
11 Jan 2009   #157
I2aMpAnT

Microsoft Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by badger View Post
I just did a fresh install on a Dell Optiplex 755. After installing basic drivers, Firefox, and Office 2007, here is my result:


Edit: I'm on staff at another Windows forum, and i think our members would flip like pancakes over this restart-time script! I don't want to infringe or step on any toes or anything negative, but i'm wondering if there's some way i can share this script with another forum? I'd be happy to point credit for it back here or whatever the creator feels like is best.

Damn, 42 seconds, that's pretty nice!
My System SpecsSystem Spec
11 Jan 2009   #158
badger

Windows 7 Build 7000
 
 

Quote   Quote: Originally Posted by I2aMpAnT View Post
Damn, 42 seconds, that's pretty nice!
I know, it's a bit crazy. My time after a fresh install of Vista is more than twice that much! I should probably post my time again once i install Avast and all of the Live suite programs (Messenger, Live Mail, etc).
My System SpecsSystem Spec
11 Jan 2009   #159
I2aMpAnT

Microsoft Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by badger View Post
I know, it's a bit crazy. My time after a fresh install of Vista is more than twice that much! I should probably post my time again once i install Avast and all of the Live suite programs (Messenger, Live Mail, etc).

You're saying that a fresh install gives you a longer time than after you've added stuff?
My System SpecsSystem Spec
11 Jan 2009   #160
badger

Windows 7 Build 7000
 
 

Quote   Quote: Originally Posted by I2aMpAnT View Post
You're saying that a fresh install gives you a longer time than after you've added stuff?
No, not at all. I was comparing a fresh install of Vista to that of 7. Vista = very long bootup. 7 = incredibly fast bootup.
My System SpecsSystem Spec
Closed Thread

 ReBoot Time




Thread Tools




Similar help and support threads
Thread Forum
ReBoot Time [2]
Continued from - http://www.sevenforums.com/performance-maintenance/592-reboot-time.html Whats your Restart Time? Turns out the Sabertooth is a fairly fast booting board.
Performance & Maintenance
Reboot time excessive
I have a Dell Precision M6600 w/ 16 gigs of Ram and 750 GB HD. I run win 7 pro 64bit. After having to replace the HD and re-installing all drivers, the system takes 320 seconds to do a re-boot. Otherwise the machine works great. Does anyone have any ideas as to what could cause this or...
Performance & Maintenance
Reboot Time Problem
i went into Event Viewer>Applications and Services>Microsoft>Windows>Diagnostics-Performance>Operational and it listed a bunch of errors. let me show you the screen shot. I have been having slow start up times and I don't know why considering I just ran a clean install yesterday. Any help on...
Performance & Maintenance
How do I improve reboot time
I bought new Inspiron N5110 i7,4gb ram,500gb hard disk,1gb Nvidia gt525m graphic card, its reboot time is more than 2 minutes. Pls help how can I improve it. Its performance is also low somtimes.Pls help. Thanks.
Performance & Maintenance
Time random after reboot
Whenever I reboot my time is random, how can I fix this? And yes, I've set it to the right time before rebooting.
General Discussion
Reboot time app problem
Hello, My friend is having a problem with the reboot time app posted here. It is showing her like 86 seconds but it only take 50 secconds. The app works fine on my machine. Any ideas as to why it is not working correctly on her machine? I know that the vbs was already unblocked. Thanks for any...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App