Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ReBoot Time

18 Jun 2009   #371
Win7User512

Windows 7 x64 / Same
 
 

Wow, I didn't see your sys specs. I assumed it was a platter HD.


My System SpecsSystem Spec
.
19 Jun 2009   #372
Vipermk2

Windows 10 Pro x64
 
 

Quote   Quote: Originally Posted by p7ast1k View Post
ocz vertex ssd drive
it was slightly quicker in 7201, after running it a few times it averaged 12.6 something seconds
same drive as I have but it's not that quick
My System SpecsSystem Spec
20 Jun 2009   #373
p7ast1k

Windows 7
 
 

server 2k8 r2 7260 x64
this was after enabling services, installing desktop experience etc. installing drivers and a few apps.
i should have done a quick test when it was a fresh install as it felt a bit quicker then


Attached Images
  
My System SpecsSystem Spec
.

21 Jun 2009   #374
Pl4y3rX

Windows 7 Build 7229 x64, Windows Ultimate x64, Windows Home Basic x32
 
 

I have 71 seconds... :/


My System SpecsSystem Spec
24 Jun 2009   #375
Phalan

Windows 7 x64 build 7232
 
 

7232 x64


Attached Images
 
My System SpecsSystem Spec
27 Jun 2009   #376
ciphernemo

Windows 7 Ultimate 64-bit RTM
 
 

Here's my gaming rig's restart time, which is the same one as in my system specs.

This is with Logitech G15 software loading (keyboard profiler and LCD manager), Logitech Setpoint for my MX518 mouse with "uberoptions", and Matrox software for my TripleHead2Go device.

It's not bad, but what's hurting my score is the Intel RAID BIOS boot screen, the JMicron BIOS boot screen, and by EVGA motherboard goes through a few seconds of self-diagnostics before it screens. If it was possible to remove all these things, it would probably shave off 5 to 7 seconds.

My System SpecsSystem Spec
27 Jun 2009   #377
Dinesh

Windows® 8 Pro (64-bit)
 
 

Here's mine.
Name:  Capture.PNG
Views: 11
Size:  26.3 KB


My System SpecsSystem Spec
02 Jul 2009   #378
PM14

Mac OS X 10.5.7 / Windows 7 RC (7100) x64
 
 

Hi everyone. Mac user here pretty impressed with 7 . Great to have both worlds. Anywho, my time:

My System SpecsSystem Spec
04 Jul 2009   #379
VaNiaL

Windows 7 RTM 64-Bit
 
 

Here´s mine


Attached Images
 
My System SpecsSystem Spec
04 Jul 2009   #380
Joshatdot

Windows 7 Professional x64
 
 

minez


Attached Images
 
My System SpecsSystem Spec
Closed Thread

 ReBoot Time




Thread Tools




Similar help and support threads
Thread Forum
ReBoot Time [2]
Continued from - http://www.sevenforums.com/performance-maintenance/592-reboot-time.html Whats your Restart Time? Turns out the Sabertooth is a fairly fast booting board.
Performance & Maintenance
Reboot time excessive
I have a Dell Precision M6600 w/ 16 gigs of Ram and 750 GB HD. I run win 7 pro 64bit. After having to replace the HD and re-installing all drivers, the system takes 320 seconds to do a re-boot. Otherwise the machine works great. Does anyone have any ideas as to what could cause this or...
Performance & Maintenance
Reboot Time Problem
i went into Event Viewer>Applications and Services>Microsoft>Windows>Diagnostics-Performance>Operational and it listed a bunch of errors. let me show you the screen shot. I have been having slow start up times and I don't know why considering I just ran a clean install yesterday. Any help on...
Performance & Maintenance
How do I improve reboot time
I bought new Inspiron N5110 i7,4gb ram,500gb hard disk,1gb Nvidia gt525m graphic card, its reboot time is more than 2 minutes. Pls help how can I improve it. Its performance is also low somtimes.Pls help. Thanks.
Performance & Maintenance
Time random after reboot
Whenever I reboot my time is random, how can I fix this? And yes, I've set it to the right time before rebooting.
General Discussion
Reboot time app problem
Hello, My friend is having a problem with the reboot time app posted here. It is showing her like 86 seconds but it only take 50 secconds. The app works fine on my machine. Any ideas as to why it is not working correctly on her machine? I know that the vbs was already unblocked. Thanks for any...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:17.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App