Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ReBoot Time

30 Aug 2009   #431
FilthyDiesel

Windows 7 Professional x64
 
 



that's with approx. 5 seconds motherboard welcome screen


My System SpecsSystem Spec
.
30 Aug 2009   #432
djin44

Windows 7 Professional x64
 
 

Older SSD


Attached Images
 
My System SpecsSystem Spec
30 Aug 2009   #433
milestogo

Windows 7
 
 

Dell Studio XPS 16 w/ Intel X25-M 160GB Gen2 SSD.

Standard build without any startup tweaks or services turned off


Attached Images
 
My System SpecsSystem Spec
.

31 Aug 2009   #434
kicker40

Windows 7 Ultra 64-Bit
 
 
My Laptop.

Mine
OCZ Vertex Turbo 120GB SATA II SSD


Attached Images
 
My System SpecsSystem Spec
01 Sep 2009   #435
r0sc0

Windows 7 64bit
 
 

Mine.

MSI Wind u100, 2GB RAM.

Name:  reboot.jpg
Views: 9
Size:  16.2 KB


My System SpecsSystem Spec
06 Sep 2009   #436
nanoextreme

Windows 7 ultimate x64
 
 


4GB ram...
My System SpecsSystem Spec
06 Sep 2009   #437
Zen00

Windows 7 Ultimate x64
 
 



Pretty good I reckon. Wonder what I'd be doing with an SSD.
My System SpecsSystem Spec
06 Sep 2009   #438
Dinesh

Windows® 8 Pro (64-bit)
 
 

Quote   Quote: Originally Posted by milestogo View Post
Dell Studio XPS 16 w/ Intel X25-M 160GB Gen2 SSD.

Standard build without any startup tweaks or services turned off
superb.
My System SpecsSystem Spec
06 Sep 2009   #439
DarkDavil

7 x64/ Back-Track 4
 
 

I dont understand why my computer's restart is so slow... 4Gb Ram, and in general a speedy laptop -restart-time.jpg

I have like.. nothing on start-up, and now i am using VIPRE instead of Bullguard... im not sure as to the speed slow-down, i;ve got all the services tweaks(frm blackbird) and etc etc..


My System SpecsSystem Spec
06 Sep 2009   #440
Dinesh

Windows® 8 Pro (64-bit)
 
 

Quote   Quote: Originally Posted by DarkDavil View Post
I dont understand why my computer's restart is so slow... 4Gb Ram, and in general a speedy laptop Attachment 26797

I have like.. nothing on start-up, and now i am using VIPRE instead of Bullguard... im not sure as to the speed slow-down, i;ve got all the services tweaks(frm blackbird) and etc etc..
as you said you have tweaked all the services, that could be a potential reason of the long boot time. Revert all the services back to its original condition and see it that helps.
My System SpecsSystem Spec
Closed Thread

 ReBoot Time




Thread Tools




Similar help and support threads
Thread Forum
ReBoot Time [2]
Continued from - http://www.sevenforums.com/performance-maintenance/592-reboot-time.html Whats your Restart Time? Turns out the Sabertooth is a fairly fast booting board.
Performance & Maintenance
Reboot time excessive
I have a Dell Precision M6600 w/ 16 gigs of Ram and 750 GB HD. I run win 7 pro 64bit. After having to replace the HD and re-installing all drivers, the system takes 320 seconds to do a re-boot. Otherwise the machine works great. Does anyone have any ideas as to what could cause this or...
Performance & Maintenance
Reboot Time Problem
i went into Event Viewer>Applications and Services>Microsoft>Windows>Diagnostics-Performance>Operational and it listed a bunch of errors. let me show you the screen shot. I have been having slow start up times and I don't know why considering I just ran a clean install yesterday. Any help on...
Performance & Maintenance
How do I improve reboot time
I bought new Inspiron N5110 i7,4gb ram,500gb hard disk,1gb Nvidia gt525m graphic card, its reboot time is more than 2 minutes. Pls help how can I improve it. Its performance is also low somtimes.Pls help. Thanks.
Performance & Maintenance
Time random after reboot
Whenever I reboot my time is random, how can I fix this? And yes, I've set it to the right time before rebooting.
General Discussion
Reboot time app problem
Hello, My friend is having a problem with the reboot time app posted here. It is showing her like 86 seconds but it only take 50 secconds. The app works fine on my machine. Any ideas as to why it is not working correctly on her machine? I know that the vbs was already unblocked. Thanks for any...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App