Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ReBoot Time

13 Sep 2009   #451
Antman

 

Quote   Quote: Originally Posted by DarkDavil View Post
Dang I fgured out my problem... my BIOS hasn't been released for Windows 7 yet, so im in compatibility mode on my BIOS ^^ Ah well... i'll wait
BIOS updates apply to the computer without regard to the OS. You may mean that a BIOS update tool that operates from within Windows 7 is not yet available.

There are other methods for applying a BIOS update.


My System SpecsSystem Spec
.
13 Sep 2009   #452
PHTBMA

Windows 7 Ultimate & Windows XP Professional
 
 

not too bad for a standard ACER running dual OS


Attached Images
 
My System SpecsSystem Spec
13 Sep 2009   #453
dw96

Windows 7 Home Premium [64-Bit]
 
 

Quote   Quote: Originally Posted by PHTBMA View Post
not too bad for a standard ACER running dual OS
Hello PHTBMA! Welcome to the SevenForums!
Knowing it's dual core, it's pretty good!
My System SpecsSystem Spec
.

13 Sep 2009   #454
zigzag3143

Win 8 Release candidate 8400
 
 

nothing wrong with acer

Ken
My System SpecsSystem Spec
14 Sep 2009   #455
DaMirrorLink

Windows 7 x64 7100
 
 

here's mine!

a amd x2 4400+ @ 2.9 GHz


Attached Images
 
My System SpecsSystem Spec
14 Sep 2009   #456
johndude

 
Awesome

Standard XP installation with MS Office, iTunes, Avast!, all the usual stuff installed

Havent messed around with startup settings atall, my pc is a 4 year old Dell


Attached Images
 
My System SpecsSystem Spec
14 Sep 2009   #457
neeraj

Windows 8 CP x64
 
 

Here's mine...!!


Attached Images
 
My System SpecsSystem Spec
15 Sep 2009   #458
stew2

 

Heres mine, its not bad for a 2.5 years old pc

Attachment 28220
My System SpecsSystem Spec
17 Sep 2009   #459
go2hell

win7
 
 

[img=http://img27.imageshack.us/img27/9339/go2hell.th.png]

im i the new winner ghehe
win 7 x86
athlon x2 5000 BE @ 2x3.0 Ghz
2 gig oczreaper ram @ 800 Mhz
maxtor HD

greetZZZZZZZZZZzzz
My System SpecsSystem Spec
17 Sep 2009   #460
Antman

 

Quote   Quote: Originally Posted by go2hell View Post
[img=http://img27.imageshack.us/img27/9339/go2hell.th.png]

im i the new winner ghehe
win 7 x86
athlon x2 5000 BE @ 2x3.0 Ghz
2 gig oczreaper ram @ 800 Mhz
maxtor HD

greetZZZZZZZZZZzzz
A Preferred Method of Uploading/Posting Screen Shots
My System SpecsSystem Spec
Closed Thread

 ReBoot Time




Thread Tools




Similar help and support threads
Thread Forum
ReBoot Time [2]
Continued from - http://www.sevenforums.com/performance-maintenance/592-reboot-time.html Whats your Restart Time? Turns out the Sabertooth is a fairly fast booting board.
Performance & Maintenance
Reboot time excessive
I have a Dell Precision M6600 w/ 16 gigs of Ram and 750 GB HD. I run win 7 pro 64bit. After having to replace the HD and re-installing all drivers, the system takes 320 seconds to do a re-boot. Otherwise the machine works great. Does anyone have any ideas as to what could cause this or...
Performance & Maintenance
Reboot Time Problem
i went into Event Viewer>Applications and Services>Microsoft>Windows>Diagnostics-Performance>Operational and it listed a bunch of errors. let me show you the screen shot. I have been having slow start up times and I don't know why considering I just ran a clean install yesterday. Any help on...
Performance & Maintenance
How do I improve reboot time
I bought new Inspiron N5110 i7,4gb ram,500gb hard disk,1gb Nvidia gt525m graphic card, its reboot time is more than 2 minutes. Pls help how can I improve it. Its performance is also low somtimes.Pls help. Thanks.
Performance & Maintenance
Time random after reboot
Whenever I reboot my time is random, how can I fix this? And yes, I've set it to the right time before rebooting.
General Discussion
Reboot time app problem
Hello, My friend is having a problem with the reboot time app posted here. It is showing her like 86 seconds but it only take 50 secconds. The app works fine on my machine. Any ideas as to why it is not working correctly on her machine? I know that the vbs was already unblocked. Thanks for any...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App