Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ReBoot Time

10 Dec 2008   #61
davehc
Microsoft MVP

Vista and now 7 in 32 and 64 bit.
 
 

Yes, that's right. But it is only concerning the possible loss of information if you have a power outage. In fact other backup facilities take good care of such events so, maybe,the warning is a bit outdated now.


My System SpecsSystem Spec
.
11 Dec 2008   #62
DiamondNRG

 

Here is mine...

This is on Windows 7 x64 build 6936 so probably way different than all you 32bit kiddies!

I have Adobe CS4 Master Collection and Office 2007 Ultimate installed along with a lot of other stuff and have not clieaned up the startup process list, so I am sure I am way over what I should be with this machine.


EDIT: Appears my FTP is not transfering the image, so if it isn't showing up, it was 78 seconds
My System SpecsSystem Spec
11 Dec 2008   #63
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello DiamondNRG, welcome to Se7en Forums!

You can see how to post here at the forums using THIS TUTORIAL; it works in Windows 7 also.
Look near the bottom of the tutorial where it mentions the 'paper clip'.















Later Ted
My System SpecsSystem Spec
.

11 Dec 2008   #64
DiamondNRG

 

Quote   Quote: Originally Posted by Bare Foot Kid View Post
Hello DiamondNRG, welcome to Se7en Forums!

You can see how to post here at the forums using THIS TUTORIAL; it works in Windows 7 also.
Look near the bottom of the tutorial where it mentions the 'paper clip'.

Later Ted
Hello, thanks for trying to help me, but I have tons of vB experience and know how to post I actually do my image capturing with Trillian Astra as it already running. The issue I have is that neither your image uploader or my FTP site will work. I am actually having a lot of ISP issues tonight and the problem is probably their fault not this site's or mine.
My System SpecsSystem Spec
11 Dec 2008   #65
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

Are you using any third party apps like WindowBlinds, I ask because I tried it a little while ago and for some reason it broke that feature and I was unable to upload anything, I ended up having to do a system restore and that worked for me, its a shame I did like using WindowBlinds, Oh well.
My System SpecsSystem Spec
11 Dec 2008   #66
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by DiamondNRG View Post
Hello, thanks for trying to help me, but I have tons of vB experience and know how to post I actually do my image capturing with Trillian Astra as it already running. The issue I have is that neither your image uploader or my FTP site will work. I am actually having a lot of ISP issues tonight and the problem is probably their fault not this site's or mine.

nice using trillian astra....
i tried the beta but as i kept reformatting my system i "lost" it...lol

can you confirm its working???

too bad with the ISP issues though...
My System SpecsSystem Spec
11 Dec 2008   #67
DiamondNRG

 

Hello again guys,

Nope, no windowblinds or anything.

All my problems today are from my ISP. I wish I had a "KILL" button on my keyboard. My patience with them is growing thin.

And yes, Trillian Astra is FANTASTIC, runs great on win7 too. Been using it since 2000, and been in Astra's test since build 4.0.0.16 (now on 4.0.0.91). Did you get into the test? Or were you just "using it" :P
My System SpecsSystem Spec
11 Dec 2008   #68
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

yes i got in during the time they had open testing...lol
so if you got it working then i will post it in my thread im developing...
of course giving you credit...lol

with your permission of course...
My System SpecsSystem Spec
11 Dec 2008   #69
DiamondNRG

 

open testing? They never had that for Astra...
My System SpecsSystem Spec
12 Dec 2008   #70
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by DiamondNRG View Post
open testing? They never had that for Astra...
yes they did...
when they still developing astra
i mean old times.....
i didnt mean 4 but actually 2 and 1

you are right it was not open but i entered a drawing in the trillian website and i got in that way....
My System SpecsSystem Spec
Closed Thread

 ReBoot Time




Thread Tools




Similar help and support threads
Thread Forum
ReBoot Time [2]
Continued from - http://www.sevenforums.com/performance-maintenance/592-reboot-time.html Whats your Restart Time? Turns out the Sabertooth is a fairly fast booting board.
Performance & Maintenance
Reboot time excessive
I have a Dell Precision M6600 w/ 16 gigs of Ram and 750 GB HD. I run win 7 pro 64bit. After having to replace the HD and re-installing all drivers, the system takes 320 seconds to do a re-boot. Otherwise the machine works great. Does anyone have any ideas as to what could cause this or...
Performance & Maintenance
Reboot Time Problem
i went into Event Viewer>Applications and Services>Microsoft>Windows>Diagnostics-Performance>Operational and it listed a bunch of errors. let me show you the screen shot. I have been having slow start up times and I don't know why considering I just ran a clean install yesterday. Any help on...
Performance & Maintenance
How do I improve reboot time
I bought new Inspiron N5110 i7,4gb ram,500gb hard disk,1gb Nvidia gt525m graphic card, its reboot time is more than 2 minutes. Pls help how can I improve it. Its performance is also low somtimes.Pls help. Thanks.
Performance & Maintenance
Time random after reboot
Whenever I reboot my time is random, how can I fix this? And yes, I've set it to the right time before rebooting.
General Discussion
Reboot time app problem
Hello, My friend is having a problem with the reboot time app posted here. It is showing her like 86 seconds but it only take 50 secconds. The app works fine on my machine. Any ideas as to why it is not working correctly on her machine? I know that the vbs was already unblocked. Thanks for any...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App