Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ReBoot Time

12 Dec 2008   #71
DiamondNRG

 

Ah, right, yeah those didn't have the Astra name at all, but now I know what you mean.

Well the beta group for each version is different. I just wanted to know if you had an Astra account.

Mine is DiamondNRG if you do, feel free to use it.


My System SpecsSystem Spec
.
12 Dec 2008   #72
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by DiamondNRG View Post
Ah, right, yeah those didn't have the Astra name at all, but now I know what you mean.

Well the beta group for each version is different. I just wanted to know if you had an Astra account.

Mine is DiamondNRG if you do, feel free to use it.
oh ok...
yeah i wasnt specific...
i should look into and see how it how its developed...
but i did like the ui and it served its purpose which was to deliever an all in one im app...
that i loved...lol
the compatibility with other im's was awesome...
the thought of having one app for all my im needs was mind boggling at that time....lol
My System SpecsSystem Spec
12 Dec 2008   #73
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by DiamondNRG View Post
Hello again guys,

Nope, no windowblinds or anything.

All my problems today are from my ISP. I wish I had a "KILL" button on my keyboard. My patience with them is growing thin.

And yes, Trillian Astra is FANTASTIC, runs great on win7 too. Been using it since 2000, and been in Astra's test since build 4.0.0.16 (now on 4.0.0.91). Did you get into the test? Or were you just "using it" :P
forgot you are using 6936 can you test it in either 6801 or 6956...
if not thats okay
im going to test basic for now...
My System SpecsSystem Spec
.

12 Dec 2008   #74
DiamondNRG

 

It worked fine in 6801 x64 ... I can't and won't use 6956 as I don't want to go to a 32bit OS (plus I don't trust the way that build came out).

Basic is still the old 3.1 version The only way to truly test 4.0 is to get into the private beta test which has a very long waiting list. Even "finding" 4.0 online somewhere is pointless as there is no way to connect to the Astra server and thus you miss out on all the best features and also then none of your changes and settings stick between reloads.
My System SpecsSystem Spec
12 Dec 2008   #75
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by DiamondNRG View Post
It worked fine in 6801 x64 ... I can't and won't use 6956 as I don't want to go to a 32bit OS (plus I don't trust the way that build came out).

Basic is still the old 3.1 version The only way to truly test 4.0 is to get into the private beta test which has a very long waiting list. Even "finding" 4.0 online somewhere is pointless as there is no way to connect to the Astra server and thus you miss out on all the best features and also then none of your changes and settings stick between reloads.
yes i remember about the basic...
i know that too
but i cant since i dont have the money to buy as many programs as i used to lol
most of these are either upgrades from older version or from the software giveaway of the day website...lol

as long as you can tell me it works in 6801 is fine by me...
My System SpecsSystem Spec
12 Dec 2008   #76
J ReDz

Windows 7 Build 6956/ Vista
 
 

My System SpecsSystem Spec
14 Dec 2008   #77
garysgold

Vista Ult 64 bit Seven Ult RTM x64
 
 

Just finished installing 6936 x64, my first 64 bit OS.

Here's what I got.

Name:  6936boot.PNG
Views: 30
Size:  29.3 KB

Gary


My System SpecsSystem Spec
14 Dec 2008   #78
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

hey gary glad you came into the x64 bandwagon...
My System SpecsSystem Spec
14 Dec 2008   #79
garysgold

Vista Ult 64 bit Seven Ult RTM x64
 
 

Thanks DA. So far so good. Haven't updated any drivers yet, but the native display driver seems good so far. Still checking things out. Will let everyone know how it goes.

Gary
My System SpecsSystem Spec
15 Dec 2008   #80
johngalt

 

I am wiping out W7 6801 perhaps later tonight and starting from scratch....

Actually, now that I think about it, I think I am also going to wipe out Vista and start fresh with XP x64, then Vista, and finally W7 - have them all on a level playing field and see what happens....
My System SpecsSystem Spec
Closed Thread

 ReBoot Time




Thread Tools




Similar help and support threads
Thread Forum
ReBoot Time [2]
Continued from - http://www.sevenforums.com/performance-maintenance/592-reboot-time.html Whats your Restart Time? Turns out the Sabertooth is a fairly fast booting board.
Performance & Maintenance
Reboot time excessive
I have a Dell Precision M6600 w/ 16 gigs of Ram and 750 GB HD. I run win 7 pro 64bit. After having to replace the HD and re-installing all drivers, the system takes 320 seconds to do a re-boot. Otherwise the machine works great. Does anyone have any ideas as to what could cause this or...
Performance & Maintenance
Reboot Time Problem
i went into Event Viewer>Applications and Services>Microsoft>Windows>Diagnostics-Performance>Operational and it listed a bunch of errors. let me show you the screen shot. I have been having slow start up times and I don't know why considering I just ran a clean install yesterday. Any help on...
Performance & Maintenance
How do I improve reboot time
I bought new Inspiron N5110 i7,4gb ram,500gb hard disk,1gb Nvidia gt525m graphic card, its reboot time is more than 2 minutes. Pls help how can I improve it. Its performance is also low somtimes.Pls help. Thanks.
Performance & Maintenance
Time random after reboot
Whenever I reboot my time is random, how can I fix this? And yes, I've set it to the right time before rebooting.
General Discussion
Reboot time app problem
Hello, My friend is having a problem with the reboot time app posted here. It is showing her like 86 seconds but it only take 50 secconds. The app works fine on my machine. Any ideas as to why it is not working correctly on her machine? I know that the vbs was already unblocked. Thanks for any...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App