Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Task scheduler issue


28 Jan 2010   #1

Windows 7 Professional x64
 
 
Task scheduler issue

I have seen this problem before, but the solution found will not work for me. I have looked around the net but though someone here might know what is going on here.

Task Scheduler bug W7

I am having the saem thing, but on a new laptop I have not messed with. I have not turned off any services, i have not run CCLeaner, or many programs at all yet. I have just used it for "normal" things....yet I have this error. Anyone know what it is and how to fix it?

Task scheduler issue-task.png

This happens every time I open task scheduler, Yet I think all tasks are running. I enabled the history two days ago and the tasks scheduled to run have a history.




My System SpecsSystem Spec
.

28 Jan 2010   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

I had the same problem. On a system a few months old, all of a suddent the bug appears. I just bit the bullet and did a system restore, it worked. Do you have restore points on the new computer?
My System SpecsSystem Spec
28 Jan 2010   #3

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by richc46 View Post
I had the same problem. On a system a few months old, all of a suddent the bug appears. I just bit the bullet and did a system restore, it worked. Do you have restore points on the new computer?
Yes I do have restore points, I just don't know when it happened.

I will keep looking and try that if I can't find the answer.

Thanks rich

EDIT: I tried two restore points. They didn't work. Still the same deal. It's not happening on my two desktops and I have done all kinds of stuff to them....they run SSDs and I have disabled services and tweaked the heck out of them with no problems I couldn't fix....
My System SpecsSystem Spec
.


28 Jan 2010   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Do you think that an SFC /scannow or a repair install may be the answer. I think that the repair install would do the trick.

Just so you know, if you go back far enough the SR will work. As I said I did it. So this is not just hearsay, from what I read.

I wish you luck.
My System SpecsSystem Spec
28 Jan 2010   #5

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Cannot Create Tasks in Windows Vista, Task Scheduler Problems in Windows Vista

Just found this it indicates that the way I previously mentioned may be the way to go.

I hope that I can help, I have seen you help so many with your posts.

Richard
My System SpecsSystem Spec
28 Jan 2010   #6

 

Quote   Quote: Originally Posted by nate42nd View Post
I have seen this problem before, but the solution found will not work for me. I have looked around the net but though someone here might know what is going on here.

Task Scheduler bug W7

I am having the saem thing, but on a new laptop I have not messed with. I have not turned off any services, i have not run CCLeaner, or many programs at all yet. I have just used it for "normal" things....yet I have this error. Anyone know what it is and how to fix it?

Attachment 50658

This happens every time I open task scheduler, Yet I think all tasks are running. I enabled the history two days ago and the tasks scheduled to run have a history.
Hi Nate,

Autoruns can display scheduled tasks and some properties, Give it a try and see if you get any errors while viewing sceduled tasks: (http://technet.microsoft.com/en-us/sysinternals/bb963902.aspx)

that error your seeing is from something firing the listview selectedindexchanged event when theres nothing selected, I have no idea why

btw, Is that desktop from the screenshot using a high DPI or something, whats with the bold large text?

Steven
My System SpecsSystem Spec
28 Jan 2010   #7

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by richc46 View Post
Do you think that an SFC /scannow or a repair install may be the answer. I think that the repair install would do the trick.

Just so you know, if you go back far enough the SR will work. As I said I did it. So this is not just hearsay, from what I read.

I wish you luck.
Thanks a lot for looking into this rich. I will try a repair if need be.

I didn't have "system protection" set for one partition so I went back as far as I could without getting into trouble....but I may try something further back and have to reinstall some programs. It would make things difficult the way I have things set up now.

Quote   Quote: Originally Posted by dmex View Post
Quote   Quote: Originally Posted by nate42nd View Post
I have seen this problem before, but the solution found will not work for me. I have looked around the net but though someone here might know what is going on here.

Task Scheduler bug W7

I am having the saem thing, but on a new laptop I have not messed with. I have not turned off any services, i have not run CCLeaner, or many programs at all yet. I have just used it for "normal" things....yet I have this error. Anyone know what it is and how to fix it?

Attachment 50658

This happens every time I open task scheduler, Yet I think all tasks are running. I enabled the history two days ago and the tasks scheduled to run have a history.
Hi Nate,

Autoruns can display scheduled tasks and some properties, Give it a try and see if you get any errors while viewing sceduled tasks: (http://technet.microsoft.com/en-us/sysinternals/bb963902.aspx)

that error your seeing is from something firing the listview selectedindexchanged event when theres nothing selected, I have no idea why

btw, Is that desktop from the screenshot using a high DPI or something, whats with the bold large text?

Steven
Thanks to you dmex. I will look into this too. I have run out of time today. I have to leave. I will do this tomorrow. Please monitor this and I will let you know if I can fix it with your suggestions. Then we will both know...if it happens to someone else.

About the text.....I set all text in BOLD in window color / advanced appearance settings on every Windows 7 install I do for myself. I LOVE the way it looks. I make "icon" and "menu" one size bigger and set anything else I can "bold" I love the look of it.
My System SpecsSystem Spec
29 Jan 2010   #8

Windows 7 Professional x64
 
 

If anyone runs into this issue, here are a couple of solutions:

1. Enable disk defragmenter (the bug is known to MS)
2. Some stuff you can do listed here

Error messege: the selected task "{0}" no longer exists. to see the current task, click refresh

Enabling the defragmenter cured my error, thanks for the help guys.
My System SpecsSystem Spec
Reply

 Task scheduler issue




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:28 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33