Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Only one core detected - Popular solutions don't work

09 Feb 2010   #1
hardi

Windows 7
 
 
Only one core detected - Popular solutions don't work

Hello folks,

My Windows 7 (Professional from MSDNAA) doesn't recognize both cores of my T 5550. Device manager shows 2 CPUs, so does Intel's CPU identifier tool. However, most Applications and 7's Performance Monitor detect only one.

I tried the msconfig solution I found in various forums but I can't select 2 Processors in the startup options. The "detect HAL" checkbox I saw in various Posts isn't there either. I also tried editing the environment variables but it didn't help either.

Ideas?

Thanks in advance
hardi


My System SpecsSystem Spec
.

09 Feb 2010   #2
nate42nd

Windows 7 Professional x64
 
 

I fixed this problem once by simply going into MSCONFIG and advanced boot options and unchecking the CPU box and restarting. Maybe this will help you.
My System SpecsSystem Spec
10 Feb 2010   #3
hardi

Windows 7
 
 

thanks for your answer but no - won't help. It's unchecked by default so i tried checking it - reboot - uncheck - reboot... no effect.
My System SpecsSystem Spec
.


10 Feb 2010   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by hardi View Post
Hello folks,

My Windows 7 (Professional from MSDNAA) doesn't recognize both cores of my T 5550. Device manager shows 2 CPUs, so does Intel's CPU identifier tool. However, most Applications and 7's Performance Monitor detect only one.

I tried the msconfig solution I found in various forums but I can't select 2 Processors in the startup options. The "detect HAL" checkbox I saw in various Posts isn't there either. I also tried editing the environment variables but it didn't help either.

Ideas?

Thanks in advance
hardi
Certain systems require a bios update in order to detect certain CPU's correctly.
Do you have the latest bios installed on your system?
My System SpecsSystem Spec
10 Feb 2010   #5
hardi

Windows 7
 
 

I doubt that's the problem. It's a laptop (Acer 5290g), so it should be able to use it's own cpu properly and dual core worked fine under vista
My System SpecsSystem Spec
Reply

 Only one core detected - Popular solutions don't work




Thread Tools





Similar help and support threads
Thread Forum
Quad Core detected as single core
Hello yesterday i've made a system restore and some apps like Coretemp, CPU-Z and HWMonitor gives me as result Core #0 but in task manager on performance tab it display the four cores working. I read in some other threads about the advanced option in msconfig i've already checked\unchecked the...
Hardware & Devices
9 popular IT security practices that just don't work
9 popular IT security practices that just don't work | Security - InfoWorld
Security News
Startup error, solutions do not work :(
Hi, I was windows 7 32 bit and I decided to install Ubuntu to check it out. After a week I got tired of it so I tried to uninstal it by formating my U: disk in disk management (partition from my harddrive, windows is on C: ) after I did that I rebooted and got "no such partition error, grub rescue...
BSOD Help and Support
Dual Core Processor detected as 1 core
Firstly, in task manager, there is only one core recognised (one cpu graph). I have no option to select "one graph, multiple cpus". Secondly, in device manager, there is only 1 core with no option to select 2 or box for detect HAL. Lastly BIOS doesn't detect more then 1. I have...
Hardware & Devices
Websites Hosted at N'work Solutions Defaced.
Source - Hundreds of Websites Hosted at Network Solutions Defaced - Remote file inclusion weakness served as point of entry - Softpedia
Security News
Not sleeping (general solutions didn't work)
Hello; When I press Sleep at start menu, screen just goes to black for 1-2 seconds and after Windows Logon menu appears. I've tried Allow waker timers to off, When sharing media to Allow the computer to sleep, Allow hybrid sleep to On/Off, USB selective suspend settings to Enabled/Disabled. ...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App