Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Window problem

01 Apr 2009   #1
KaiZ

Windows 7 Ultimate 32 bit
 
 
Window problem

Does anyone have an idea of why does my install of 7 (build 7068) seem to slightly stutter when it opens a new window of anything? It's hard to explain, it feels like it first loads the window with the Basic theme, and then loads the Aero theme on the window. Note that I don't ever see the Basic theme itself, I'm just trying to explain what it seems like, not what it is. I dunno, it's pretty hard to explain, maybe it feels like it flickers or something. I've got NVIDIA drivers installed, which are the 7 version of the drivers. Every other driver is the Vista version. This always happened, ever since I installed it. It doesn't happen on Vista though... But it does also happen in other builds such as 7000 and 7057. What do you guys think?


My System SpecsSystem Spec
.

01 Apr 2009   #2
johngalt

 

We need your hardware specs to be sure, but I have a couple of suspicions already - one of them being related to Show Us Your WEI that I made back then.

FWIW, I am running 7068 with all stock drivers and my performance issues from before are now completely gone....
My System SpecsSystem Spec
01 Apr 2009   #3
KaiZ

Windows 7 Ultimate 32 bit
 
 

I have a Q6600 @ 2.4GHz, 2GB of TeamGroup Xtreem Dark 800MHz RAM, and an EVGA 8800GT 512MB Superclocked. I think that's enough, right?
My System SpecsSystem Spec
.


01 Apr 2009   #4
wguimb

 

@KaiZ
Have you tried updating your drivers for the 8800GT and see if there are new drivers for the mobo.
My System SpecsSystem Spec
01 Apr 2009   #5
KaiZ

Windows 7 Ultimate 32 bit
 
 

I think I have the latest for the GPU, which is 181.71 if I'm not mistaken. As for the mobo, I forgot to mention mine is a Gigabyte P35-DS3L, and I have the latest drivers installed.
My System SpecsSystem Spec
12 May 2009   #6
steveg320

 

i found that i had issues running the latest drivers for my 8800gt's in sli mode
im currently using the 7.15.11.8581 vista 64 drivers and they seem to be without issue
fpr about 2 weeks now
with the latest windows 7 drivers the screen was blanking out and i couldnt run riva tuner and access the overclocking features
My System SpecsSystem Spec
Reply

 Window problem




Thread Tools





Similar help and support threads
Thread Forum
window problem
this start 2 weeks ago, when i work on a window or a browser i must reclic on it every 20-30 secs if i want to continue work on ,even on browser game.and my shift no work. thanks
General Discussion
window 7 install problem
I am trying to load a new copy of home premium windows 7. A new partition has been formed from the whole disk and formatted The program starts to download the windows 32 files then on reboot it stalls and reverts to a load in safe mode/command prompt etc a blue screen flashes on for one second...
Installation & Setup
Problem in CPU Usage in window 7 and other motherboard problem!
Hello Guys. How are you all? I hope you are fine and enjoying a good health. Well, I'm having some problems with CPU Usage. Whenever, I open firefox or others programs, It start up to 100% and that's the reason of me of lagging. Even, I have problem with svchost.exe. It gets like 50-70 % CPU...
Performance & Maintenance
window problem
i have malwarebyes installed but windows say that only windows defender and kaspersky are installed even thought malware is installed and protection enabled
System Security
Window 7 and Explorer 8 Problem
I have an HP Pavilion that came with Vista. About two months ago I upgraded it to Windows 7. It has NEVER performed since without random freezes and lock ups. I have also installed Explorer 8 and automatically install updates to both. A couple of weeks ago I started to get an error with...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App