Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Is this Normal? Low usable ram, much lower then install

16 Feb 2010   #1
Aero

Windows 7 Ultimate 64-Bit
 
 
Is this Normal? Low usable ram, much lower then install

Is this normal? It says I have 1.50GB RAM installed, but only 738MB available?
Look at the screenshot for more information
-scrwsn.jpg




My System SpecsSystem Spec
.
16 Feb 2010   #2
electrotune1200

Windows 8 Pro
 
 

Nothing to worry about... That's Just the ram that is not being used or cached.

Here's mine


Attached Thumbnails
-capture.png  
My System SpecsSystem Spec
16 Feb 2010   #3
IggyAZ

Windows 7 Ultimate (64 bit)
 
 

Quote   Quote: Originally Posted by Aero View Post
Is this normal? It says I have 1.50GB RAM installed, but only 500MB available?
Look at the screenshot for more information
Attachment 54664

Aero did you change the Win7 setting for your Pagefile size?
It don't seem correct and looks a little lower than default size for the amount of memory you have.
That may be the reason you are using more of your conventional RAM.
If you upgraded your memory to 2 GB it will be better and closer to my numbers.
Is it causing you trouble?
My System SpecsSystem Spec
.

17 Feb 2010   #4
Aero

Windows 7 Ultimate 64-Bit
 
 
Didn't change it...

Quote   Quote: Originally Posted by IggyAZ View Post
Quote   Quote: Originally Posted by Aero View Post
Is this normal? It says I have 1.50GB RAM installed, but only 500MB available?
Look at the screenshot for more information
Attachment 54664

Aero did you change the Win7 setting for your Pagefile size?
It don't seem correct and looks a little lower than default size for the amount of memory you have.
That may be the reason you are using more of your conventional RAM.
If you upgraded your memory to 2 GB it will be better and closer to my numbers.
Is it causing you trouble?
Nope, I didn't change the setting of the Pagefile size, I don't know how anyways .
So, from your screenshot and reply, what your saying is that the available memory should be 1GB?

It's not actually causing trouble, I just noticed it when I opened up System Information for something else.

Is there a way to change the pagefile size back to default or what it should be?
My System SpecsSystem Spec
Reply

 Is this Normal? Low usable ram, much lower then install




Thread Tools




Similar help and support threads
Thread Forum
4gb ddr2 ram install windows 7 only showing 1.87 usable
i just installed windows 7 a couple days ago and i don't have a lot of stuff installed just yet...couple games and the likes but nothing major. i happened to go in to update my system rating and realized that my ram was showing only 1.87 usable. just like it did when i had vista installed before...
General Discussion
Windows 7 install takes up 70GB - is this normal
I installed Vista and later added Windows 7 32 bit Home Premium in dual boot mode. Each one took 70 gb . I can not believe this is normal. Any advice ?
Installation & Setup
Fresh install win 7 x3100 WEI score is lower than before
hi guys, had a look and cant find similar issue anywhere. Basically i have a dell inspiron 1520 with x3100 i had to reformat windows 7. . Everything is fine except i can noticably tell my games are slower than before. I ran the WEI and gaming graphics is reported at 3.1 The gaming score of...
Graphic Cards
Internet Speeds Lower than Normal Running W7
I just recently got a wireless adapter and installed it and the drivers but i am maxing out at 3mbps on every speed test site. when i boot into Ubuntu with the same computer and same wireless card i get up to 9mbps. Please help.
Network & Sharing
Voice audio is dim after Mic install, other sounds are normal
Hi, I have a strange problem: I recently used a plug-and play microphone, and now my speaker volume for voice audio is extremely low. Even on random youtube videos I can hear the background music but the voices are only faint. I did not know such a thing was possible. The background music...
Sound & Audio
Is this normal after Repair Install?
Hi guys. As I am extremely limited with registries, I try not to touch them if I can. I just, however, did a repair install and thought I would run CCleaner, just to see what it says. This shot is nearly right after the repair. Any advice?
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App