Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow Log-In to Win 7

03 Apr 2009   #1
Win7User512

Windows 7 x64 / Same
 
 
Slow Log-In to Win 7

Hey everyone,

I've been using the 7000 build of Win 7 Beta 2 since it was released to the public.

For the most part, things have run relatively smooth. However, I just recently came upon an issue in the past week.

Windows starts up OK and gets to the log in screen.

I put in my password and it begins the longest log in I've experienced. Ever.

And this has only started in the past week and happens EVERY time I log in.

I tried to solve the problem by cleaning up my desktop so that it didn't have to load a bunch of unnecessary things on the desktop, but to no avail.

If anyone has had this and solved it, please let me know; or if anyone has ideas as to what I could do to solve it; it's awfully annoying to take 5 minutes just to log in.

Thanks


EDIT: It is Windows 7 beta 2, build 7000. 64-bit with 4GB of RAM.


My System SpecsSystem Spec
.
05 Apr 2009   #2
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Have you cleaned all temps and defragged?
My System SpecsSystem Spec
05 Apr 2009   #3
Win7User512

Windows 7 x64 / Same
 
 

I clean temps and defrag regularly.
My System SpecsSystem Spec
.

05 Apr 2009   #4
Orbital Shark

 
 

Have you recently installed some 'heavy' apps? (with large installations). I've noticed that some antivirus software can impare the startup of Windows 7, infact Vista too.
My System SpecsSystem Spec
05 Apr 2009   #5
Win7User512

Windows 7 x64 / Same
 
 

Not that I'm aware of. Everything I have installed has been installed long before this issue came up. It used to log in super fast with the desktop appearing almost instantly. Now, the log in screen hangs a bit before going to the desktop. Also, the icons on the desktop take a few seconds to come up. They used to be there right away.

I have done full virus scans, etc. But nothing there. I'm beginning to wonder if it was caused by a Windows update. Those are the only things I have installed lately.
My System SpecsSystem Spec
05 Apr 2009   #6
Orbital Shark

 
 

Quote   Quote: Originally Posted by Win7User512 View Post
Not that I'm aware of. Everything I have installed has been installed long before this issue came up. It used to log in super fast with the desktop appearing almost instantly. Now, the log in screen hangs a bit before going to the desktop. Also, the icons on the desktop take a few seconds to come up. They used to be there right away.

I have done full virus scans, etc. But nothing there. I'm beginning to wonder if it was caused by a Windows update. Those are the only things I have installed lately.
You could try uninstalling whatever update you think might be causing it (or, systematically all starting from the latest). This can be done from the programs option in control panel.

Although, i don't recall there being any updates for Se7en except drivers.
My System SpecsSystem Spec
07 Apr 2009   #7
Psychlone

Windows Se7en
 
 

I would go into SERVICES.MSC (type in the search box) and check to see what services are loading up as AUTO or AUTO (Delayed) to find any culprit in there.

Chances are that you've installed something that's running it's own service(s) that are loading slowly.

Also, you could go to Performance and Information > Advanced > View Performance Details in Event Log and check your Startup Performance category...that will tell you which apps, drivers, dlls, etc. are degrading your startup performance. From there, it's iffy on what can be done, based on what you want to do - uninstall the program, find a different program that's similar, uninstall the program and reinstall it from scratch, etc.

Good luck!

Psychlone
My System SpecsSystem Spec
07 Apr 2009   #8
garysgold

Vista Ult 64 bit Seven Ult RTM x64
 
 

Hello Win7User512,

Welcome to the Seven Forums.

If none of that works, you could try this, System Restore to a point before this started happening.

Gary
My System SpecsSystem Spec
07 Apr 2009   #9
TechOutsider

Windows XP
 
 

Yep, login is somewhat slower for me on the second account I created. Not just the first time I logged into the account; however it happens all the time.
My System SpecsSystem Spec
07 Apr 2009   #10
Win7User512

Windows 7 x64 / Same
 
 

Quote   Quote: Originally Posted by TechOutsider View Post
Yep, login is somewhat slower for me on the second account I created. Not just the first time I logged into the account; however it happens all the time.
Maybe that was when it started; when I enabled the Administrator account.
My System SpecsSystem Spec
Reply

 Slow Log-In to Win 7




Thread Tools





Similar help and support threads
Thread Forum
Slow boot, followed by crash and reset. Very slow repair center load
Running Win7x86, and it started getting extremely slow, within 2 days of this it started refusing to load at all. The system is brand new (ready built from ebuyer), and the only alterations have been a sysfan, spare hdd, spare dvdrw. When trying to load the boot screens take AGES, often...
General Discussion
Slow start-up; crawls into BIOS setup; then slow to load windows
Hi there, please can you help? I realize this BSOD might be a commonly reported problem but the issues here seem not to have been addressed specifically by other threads so I hope I haven't opened a new thread unnecessarily. Anyhow, here goes...:) Various pc problems have arisen since coming...
BSOD Help and Support
Slow browser, slow internet, random audio ads: virus?
So yeah, I've these problems for the past couple days. My browsers (Opera and Firefox) used to load pages quickly, but now they're painfully slow. Opera lags and freezes often; Firefox doesn't, but it still takes a very long time to load pages. I'm also getting these occasional "invisible ads,"...
System Security
Slow Wireless Speeds - Laptop is fine, Desktop is SLOW
Hello all, First off, I have been searching these forums for several days and have seen a number of people reporting slow wireless connections in Windows 7. Which was comforting, knowing I was not alone - but unfortunately I've yet to find the answer in any of the older posts, so I am hoping...
Network & Sharing
Slow to open apps, all Net apps slow, slow to type... laggy everything
I have a nearly fresh install of Win7 32 bit on a pretty modern machine. It has been intermittently laggy since I installed Win7 about three weeks ago. Here is a list of symptoms: 1) Apps are slow to open 2) Double clicks aren't registered until 5-10 seconds later 3) Typing is slow on most...
BSOD Help and Support
Firefox & IE8 slow to show, slow to load remainder
I have a strange issue where every webpage (whether via Firefox 3.5.2 or IE8) will always load slower on my Windows 7 system as compared to my Macbook Pro. Both computers are wirelessly connected. I've ran speedtests on both systems, and both come out the same - 5.75 Mb/s (down) .95 Mb/s...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App