Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Some 32-Bit Programs Dont Fully Load

18 Feb 2010   #1

Windows 7 Ultimate 64-Bit
 
 
Some 32-Bit Programs Dont Fully Load

I am having an issue where some of the programs I run dont fully initialize on Windows 7 64-Bit. Right now there are only 2 doing it and both are 32-bit, but I don't have very many programs installed so I can't say for absolute certainty that it is only 32-bit programs that are doing this but I am pretty sure it is. I have attached pictures of what happens for both programs:

http://img98.imageshack.us/img98/8964/captureii.png

and with WinAmp:

http://img27.imageshack.us/img27/6656/capture2au.png

With WinAmp it isnt a big deal because when I switch tabs on the top (the ones that say Media, Video, Browser, and Visualization) and then back again the mouse cursor changes to the one with the arrow and blue circle and then finishes loading the rest of WinAmp. I am using the 64-bit version of Windows 7, just recently upgraded from 32-bit XP and never had this problem on XP. I have no idea what is causing this and haven't heard of it ever so I'm totally stumped. Any help/advice or even just info about what is going on would be greatly appreciated. Thanks!

EDIT: If this is the wrong forum to be posting this in, sorry, it was the most appropriate one I could find.

My System SpecsSystem Spec
.

18 Feb 2010   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Welcome

The first thing you should do is go to this site and see if you are compatible with 64 bit.

Windows 7 Compatibility Center home
My System SpecsSystem Spec
18 Feb 2010   #3

Windows 7 Ultimate 64-Bit
 
 

I ran the Windows 7 Upgrade Compatibility program and it said everything is fine.

EDIT: My hard drive has also been exceptionally slow lately, if that might have anything to do with it. It started a while ago when I was still using XP and I figured formatting my drive would fix it so I put it off till my clean install of 7. However, since the install and formatting it, it has still been somewhat slow. Usually it is fine, but occasionally it will take an abnormal amount of time to load or transfer a file or even just open a folder. It also got a rating of 5.9 in Windows Experience Index/thing that rates the performance of parts of computer, which seems strange to me because it is measured by data transfer rate and I have a 10,000 RPM Hard Drive, which I figured would get higher, but I'm not totally sure . Only posting because I think it might have something to do with my problem in this thread.
My System SpecsSystem Spec
.


20 Feb 2010   #4

Windows 7 Ultimate 64-Bit
 
 

Any advice on what to do?
My System SpecsSystem Spec
20 Feb 2010   #5

 

Quote   Quote: Originally Posted by Blobb View Post
Any advice on what to do?
Hi Blobb,

Is that hdd a SATA drive? I know some specific SATA ports, the cable or driver can cause the exact same symptoms sometimes, probably best to try switching the cable or sata port or use another driver.

Steven
My System SpecsSystem Spec
20 Feb 2010   #6

Windows 7 Ultimate 64-Bit
 
 

Quote   Quote: Originally Posted by dmex View Post
Quote   Quote: Originally Posted by Blobb View Post
Any advice on what to do?
Hi Blobb,

Is that hdd a SATA drive? I know some specific SATA ports, the cable or driver can cause the exact same symptoms sometimes, probably best to try switching the cable or sata port or use another driver.

Steven
Steven,

Yes, it is a SATA drive but I am currently using all the SATA ports on my motherboard and there aren't any other open ones left. I also don't have any spare SATA cords to try using instead. You said I should use another driver; what do you mean by this? I thought hard drives didn't use drivers or firmware; do you know where I can get them?
My System SpecsSystem Spec
Reply

 Some 32-Bit Programs Dont Fully Load





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:08 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33