Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: sees only one core


21 Feb 2010   #1

windows 7 premium x64
 
 
sees only one core

well i have tried a bios update running 1.5 as i was prior to install, reinstalled windows 7 once, tried checking one graph per cpu, made sure in msconfig>boot>advanced options were all unchecked, tried easybcd, uninstalled the processor drivers and let windows install them, down loaded the driver from amd and installed it. it seems like everything but its not, there has to be something else. windows 7 x64 bit is only seeing 1 processor. cpu-z shows 1 core and 1 thread. i also noticed the 800mhz ram is only running 400mhz. any ideas and suggestions would be awesome. thanks in advance.

k9ngm2 msi mobo
amd athlon 64x2 5200+ processor


My System SpecsSystem Spec
.

21 Feb 2010   #2

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by fastslvblkcar View Post
well i have tried a bios update running 1.5 as i was prior to install, reinstalled windows 7 once, tried checking one graph per cpu, made sure in msconfig>boot>advanced options were all unchecked, tried easybcd, uninstalled the processor drivers and let windows install them, down loaded the driver from amd and installed it. it seems like everything but its not, there has to be something else. windows 7 x64 bit is only seeing 1 processor. cpu-z shows 1 core and 1 thread. i also noticed the 800mhz ram is only running 400mhz. any ideas and suggestions would be awesome. thanks in advance.

k9ngm2 msi mobo
amd athlon 64x2 5200+ processor
I would start thinking maybe 1 of 2 things. 1 would be your mb is having issues and needs to be tested or 2) your cpu has a dead core. You might start asking around for test software. And if you can, find someone in your area to test your cpu and motherboard for problems.
My System SpecsSystem Spec
21 Feb 2010   #3

Windows 7 Ultimate
 
 

Create a 10GB partition using EASEUS partition manager(free). Then install whatever previous OS you have and see if this problem persist or not.
My System SpecsSystem Spec
.


21 Feb 2010   #4

windows 7 premium x64
 
 

well in the bios boot up it sees that it has all the ram and what speed and the processor so i wouldn't think it would me a motherboard issue but that is a possibility.

i still have xp on another partition and it only shows 1 core also.

in this thread it asks to show the processors in dm i only have one listed

hxxp://www.sevenforums.com/hardware-devices/39740-dual-core-processor-only-1-core-active.html
My System SpecsSystem Spec
22 Feb 2010   #5

Windows 7 Ultimate 32bit
 
 

I had the same problem after updating my BIOS on my MSI X58 Platinum motherboard. Then I restored the "default settings" in BIOS and then my cores were fixed. Showed 1, then 8 when fixed.
My System SpecsSystem Spec
22 Feb 2010   #6

windows 7 premium x64
 
 

i will try default and see thanks for the suggestion

no luck with bios settings. could it be a power supply problem? found out my power supply is only 335w
My System SpecsSystem Spec
03 Mar 2010   #7

windows 7 premium x64
 
 

well i installed a new 750w psu and had no luck

this is what it shows in wei system info


More details about my computer
ComponentDetailsSubscoreBase scoreProcessorAMD Athlon(tm) 64 X2 Dual Core Processor 5200+4.43.9 Determined by lowest subscoreMemory (RAM)4.00 GB5.6GraphicsATI Radeon HD 24003.9Gaming graphics2015 MB Total available graphics memory5.3Primary hard disk112GB Free (154GB Total)5.9Windows 7 Ultimate
System ManufacturerMSI ModelMS-7252 Total amount of system memory4.00 GB RAM System type64-bit operating system Number of processor cores1Storage Total size of hard disk(s)997 GB Disk partition (C112 GB Free (154 GB Total) Disk partition (D542 GB Free (545 GB Total) Disk partition (E82 GB Free (147 GB Total) Disk partition (F51 GB Free (51 GB Total) Media drive (GCD/DVD Disk partition (H8 GB Free (100 GB Total)Graphics Display adapter typeATI Radeon HD 2400 Total available graphics memory2015 MB Dedicated graphics memory256 MB Dedicated system memory0 MB Shared system memory1759 MB Display adapter driver version8.612.0.0 Primary monitor resolution1280x960 Secondary monitor resolution1920x1080 Secondary monitor resolution1024x768 DirectX versionDirectX 10Network Network AdapterNVIDIA nForce 10/100/1000 Mbps Ethernet Notes The gaming graphics score is based on the primary graphics adapter. If this system has linked or multiple graphics adapters, some software applications may see additional performance benefits.
My System SpecsSystem Spec
03 Mar 2010   #8

Windows 7 Home Premium (64 bit)
 
 

No real information, but I can confirm something.

If I am reading that right, it looks like only one core to me, I run the AMD Athlon X2 5000+ and my processor number is 5.6 I suspect that you should have better than that with the 5200+.

Your memory speed is lower than mine as well. Mine is 5.6, and although there is probably more to this measurement, I would assume with a higher end processor, you would have a Mother Board/Memory that would do at least as well as I see.
My System SpecsSystem Spec
03 Mar 2010   #9

Windows 7 Ultimate x86-64
 
 

Download the Ubuntu live cd and see if Ubuntu detects it - and what does your BIOS say?
My System SpecsSystem Spec
03 Mar 2010   #10

Windows 7 Home Premium 64bit
 
 

CPUz shows your 800 RAM as 400 because its DD2 / Dual Channel Memory.
This is normal.
400 x2 = 800Mhz
1066 RAM would be seen in CPUZ as 533 ( 533 x2=1066)




Look in Device manager:
Under processors -- What does it show there?
You should have 2 listed for a dual core

Make sure all your drivers are updated

Also, Reboot into bios and RESET to Optimized Defaults .. save and restart.
My System SpecsSystem Spec
Reply

 sees only one core




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:03 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33