Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Boost Graphics SubScore??

22 Feb 2010   #1
gaz

Windows 7 X64 Bit
 
 
Boost Graphics SubScore??

Hello, dont know where to post this so i apologise,with a few minor CPU and GPU tweeks in my bios i got this score but cant seem to boost my Graphics score??,it always stays at 4.9,any ideas please??thanks




Attached Thumbnails
-capture.png  
My System SpecsSystem Spec
.
22 Feb 2010   #2
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

Not being certain how the rating is assesed on the graphics card, I don't know if overclocking the card would change the rating or not, but upgrading the card would.
My System SpecsSystem Spec
22 Feb 2010   #3
jfar

Vista Ult64, Win7600
 
 

Hi. gaz post it here.
Show Us Your WEI
My System SpecsSystem Spec
.

22 Feb 2010   #4
Victek

Windows 7 x64
 
 

Quote   Quote: Originally Posted by gaz View Post
Hello, dont know where to post this so i apologise,with a few minor CPU and GPU tweeks in my bios i got this score but cant seem to boost my Graphics score??,it always stays at 4.9,any ideas please??thanks
.
A score of 4.9 sounds about right for a 9400 GT. What have you done to tweak it? In any case these Windows scores are not very precise benchmarks. I recently upgraded my hard drive from a SATA 1.0 model to a SATA 2.0 model. Performance improved considerably and was confirmed by HD Tune, but the Windows score stayed the same.
My System SpecsSystem Spec
23 Feb 2010   #5
gaz

Windows 7 X64 Bit
 
 
score

Quote   Quote: Originally Posted by jfar View Post
Hi. gaz post it here.
Show Us Your WEI
thanks
My System SpecsSystem Spec
23 Feb 2010   #6
gaz

Windows 7 X64 Bit
 
 
tweek

Quote   Quote: Originally Posted by Victek View Post
Quote   Quote: Originally Posted by gaz View Post
Hello, dont know where to post this so i apologise,with a few minor CPU and GPU tweeks in my bios i got this score but cant seem to boost my Graphics score??,it always stays at 4.9,any ideas please??thanks
.
A score of 4.9 sounds about right for a 9400 GT. What have you done to tweak it? In any case these Windows scores are not very precise benchmarks. I recently upgraded my hard drive from a SATA 1.0 model to a SATA 2.0 model. Performance improved considerably and was confirmed by HD Tune, but the Windows score stayed the same.
I just change my Bios from default and instead of using stepping i chose CPU 210Ghz(was 200) and GPU 120Ghz(was 100) ,Thing is i have had 5.1 but cant remember how i got it??
My System SpecsSystem Spec
23 Feb 2010   #7
Victek

Windows 7 x64
 
 

Quote   Quote: Originally Posted by gaz View Post
I just change my Bios from default and instead of using stepping i chose CPU 210Ghz(was 200) and GPU 120Ghz(was 100) ,Thing is i have had 5.1 but cant remember how i got it??
.
My point is you would do better to use a dedicated GPU benchmarking program to evaluate whether or not your tweaks are making a difference. Have a look at Passmark:

PassMark PerformanceTest - PC benchmark software
My System SpecsSystem Spec
24 Feb 2010   #8
gaz

Windows 7 X64 Bit
 
 

Quote   Quote: Originally Posted by Victek View Post
Quote   Quote: Originally Posted by gaz View Post
I just change my Bios from default and instead of using stepping i chose CPU 210Ghz(was 200) and GPU 120Ghz(was 100) ,Thing is i have had 5.1 but cant remember how i got it??
.
My point is you would do better to use a dedicated GPU benchmarking program to evaluate whether or not your tweaks are making a difference. Have a look at Passmark:

PassMark PerformanceTest - PC benchmark software
I will have a look, thanks
My System SpecsSystem Spec
24 Feb 2010   #9
The Apathetic

Windows 7 Ultimate x64
 
 

Just get a better GPU and install the latest driver, with my 5770 and v10.2 driver my graphic score is 7.4..
My System SpecsSystem Spec
24 Feb 2010   #10
chrysalis

windows 8.1 Pro x64
 
 

its not purely a performance benchmark.

first if DX10 is not supported either by graphics card itself or drivers (needs wddm 1.1) then the score is capped to 5.9

second the model of the graphics card can cap the score, I have a 9800gt and 8800gt tested in the same machine, they get the same raw benchmark result but one scores 7.3 and the other 6.9. Perhaps nvidia paid MS some money
My System SpecsSystem Spec
Reply

 Boost Graphics SubScore??




Thread Tools




Similar help and support threads
Thread Forum
Ready Boost
Hi folks, I've been out of the computer thing for a bit and have encountered a problem with ready boost. What service do you shut down or what do you do to disable ready boost. I'm embarrassed to ask but hey I'm human lol...TIA Seth
General Discussion
Low Processor Subscore in Windows Experience Index
I own Dell Vostro 1400, C2D 1.6Ghz, 4 GB DDR2 Ram (2x2GB), Windows 7 Ultimate 32 Bits. I was very happy with the performance but suddenly it has become extremely slow to use. It becomes quite unresponsive even for simple tasks like watching youtube in browser. I check Windows Experience Index...
Performance & Maintenance
Low CPU Subscore
Hi, I have just installed Windows 7 Pro 32-Bit and ran the WEI to find that my 3.0GHz CPU is only giving me a subscore of 1.6 and thus lowering my entire system index - can this be possibly correct? I will be upgrading my CPU, RAM and Video Card shortly but I feel that a score of 1.6 for a...
Performance & Maintenance
Pre-SP1 Performance Boost for Windows 7 DirectX 11 Graphics Platform
from softpedia Pre-SP1 Performance Boost for Windows 7 DirectX 11 Graphics Platform - Softpedia http://support.microsoft.com/?kbid=2028560 APPLIES TO Windows 7 Enterprise Windows 7 Home Basic Windows 7 Home Premium
News
Looking to boost My PC a little
I think I'm running a little slow.. thinks I do I just want faster... File Transfer, File Loading, All around Speed... I'm not wanted to spend to much but I think it's time to Try... here's my Spec's I've uploaded my Everest Sheet.. Thanks for any help or opinions
Performance & Maintenance
Performance + WEI Subscore drop
I have a trouble with my computer performance. First time i bought my Notebook, my processor subscore is 6.3 about 4 month past i rerun my WEI and the score become 4.6 What happen to my computer? Did my processor broken or something? Now my notebook is reaaaaaly slow... It takes up to 8...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App