Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange hang and system slowdown


01 Mar 2010   #1

windows 7
 
 
Strange hang and system slowdown

Hi all i hope this has been covered before but searching shows up nothing.
Right my problem is that after installing Windows 7 my note book is so slow as to be unusable sometimes it seems to stop responding at all. I've narrowed down the problem to audio.srv as with this disabled the machine is awesome except with no sound. I've installed new drivers from realtek but the problem still persists. The notebook ran vista ok and was previously running xp pro but i like win 7 if only i could sort this issue out. Any help would be much appreciated.


My System SpecsSystem Spec
.

01 Mar 2010   #2

windows 7
 
 

Below is a quote from another thread with the same issues but has been unanswered,


Quote   Quote: Originally Posted by eichyl View Post
Hello,

i have a big problem with Windows 7 RC1 32bit on my MSI S271 Notebook.

I burned the iso on DVD and boot than installation works fine on formated HDD i foramt my disk with the Windows 7 setup. At the end you have to insert the Serial for Windows and then it complete the Settings! But after that i have a black Desktop only the Buildnumber stays in the right corner but nothing mor, after 10-15 minutes i see the Screen Preparing Desktop and finally i can see the Windows 7 Desktop but nothing works i cant do anything it takes about 1-2 minutes to open Startmenu or the Leftmouse-contextmenu. If i click on systemsettings or the Explorer i get an error with Application not available. In Safe Mode it works fast (without aero)!

I see that mass-storagecontroler is not installed but i have no drivers and every vista driver (ati chipset) is not accepted or it said there is no compatible hardware. Passed Memtest86 with no errors!

My Laptop alway run on XP or Ubuntu but its still deliverd with vista so i think it must work!!

My System:

MSI S271
AMD Turion 64 X2 TL-60 2x2,0 GHz
Samsung spinpoint M60 HM120JC ATA-100
2GB DDR 2 RAM
ATI Radeon Express 200m -- 128MB

Sorry for my english im german

thanks in advance
My System SpecsSystem Spec
01 Mar 2010   #3

windows 7
 
 

Hi all got it sorted in the end. There is a specific bios for vista and another for xp so bios update cured the problem.
My System SpecsSystem Spec
.


Reply

 Strange hang and system slowdown




Thread Tools



Similar help and support threads for2: Strange hang and system slowdown
Thread Forum
Soundcard (possible) related issue, sound loss/ system slowdown. Sound & Audio
Windows 7 freeze/hang/slowdown issues Performance & Maintenance
System Slowdown With New ATI 5770 HD Graphic Cards
System Hang BSOD Help and Support
system hang General Discussion
System Hang BSOD Help and Support
Strange Firefox hang Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:03 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33