Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow startup after repair instaill

02 Mar 2010   #1
Mitch656

Windows 7 Professional 64bit
 
 
Slow startup after repair instaill

After i did a reapiar instaill to fix a problem i had, windows 7 has been starting up slow, it takes about 25sec on the starting windows Logo, but what i found was after that, i get a black screen with a loading mouse for about 5 then a please wait screen for like 3sec then welcome to about 15sec.

before after the starting windows it would go straight to welcome...


how can i get it back to that?


My System SpecsSystem Spec
.
02 Mar 2010   #2
Mitch656

Windows 7 Professional 64bit
 
 

bump
My System SpecsSystem Spec
02 Mar 2010   #3
Mulder

windows 7
 
 

what problem did u have? and what did you install?
My System SpecsSystem Spec
.

02 Mar 2010   #4
Mitch656

Windows 7 Professional 64bit
 
 

the problem was my reliabilty montior wasent working probley and BSD sometime.

i reinstailled windows using the keep my files and setting ect.
My System SpecsSystem Spec
02 Mar 2010   #5
Tews

64-bit Windows 8.1 Pro
 
 

Glad its all sorted
My System SpecsSystem Spec
02 Mar 2010   #6
Mitch656

Windows 7 Professional 64bit
 
 

but its Slower at start up!
My System SpecsSystem Spec
02 Mar 2010   #7
Mulder

windows 7
 
 

did you try to use windows 7 manager?
you can download the trial version here: Tweak and Optimize your Windows 7 - Windows 7 Manager
take a look at "optimizer" .. if there is something that slowes down your startup process you can find it in: "startup manager" ; "service manager"; "system speed/startup"
try and clean up your system too with 1-click cleaner (it is installed with windows 7 manager)
My System SpecsSystem Spec
02 Mar 2010   #8
gregrocker

 

Check your Startup list in msconfig. Uncheck anything that doesn't absolutely have to start up with Windows.

I uncheck everything except AV and gadgets (sidebar).

Check Diagnostics-Performance log to see what app/driver might be hanging Startup. Right click Computer>Properties>click WEI score link>Advanced Tools. Also Create System Health Report there.

I believe you have a System Image stored in partition on your HD. Back up all of your files since you made the System Image and reimage your HD if you can't find the cause of your slow startup which is probably unnecessary tweaking that caused Reliability monitor to go away.
My System SpecsSystem Spec
02 Mar 2010   #9
Victek

Windows 7 x64
 
 

Quote   Quote: Originally Posted by Mitch656 View Post
After i did a reapiar instaill to fix a problem i had, windows 7 has been starting up slow, it takes about 25sec on the starting windows Logo, but what i found was after that, i get a black screen with a loading mouse for about 5 then a please wait screen for like 3sec then welcome to about 15sec.

before after the starting windows it would go straight to welcome...


how can i get it back to that?
.
Check the Windows Event Logs for clues.
My System SpecsSystem Spec
03 Mar 2010   #10
Mitch656

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Check your Startup list in msconfig. Uncheck anything that doesn't absolutely have to start up with Windows.

I uncheck everything except AV and gadgets (sidebar).

Check Diagnostics-Performance log to see what app/driver might be hanging Startup. Right click Computer>Properties>click WEI score link>Advanced Tools. Also Create System Health Report there.

I believe you have a System Image stored in partition on your HD. Back up all of your files since you made the System Image and reimage your HD if you can't find the cause of your slow startup which is probably unnecessary tweaking that caused Reliability monitor to go away.

well i look in Msconfig and in the genral tab, selective start up in the opition rather than diganostice or Normal.

Services has a lot of things

start up had a couple but now has Live messanger, Microsft(r) OS and MSE

the please wait has sorta gone... and i dont know the rest of the things u said to do :P

and my System image does not have office in it, and right now i need office as i have a lot of assigments to do with school
My System SpecsSystem Spec
Reply

 Slow startup after repair instaill




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 crashes on startup. Can't restore, repair or repair install
All of a sudden, my computer crashes every time when starting up the computer. When it gets to the "Windows" screen with the small moving dots that form the windows logo, it crashes just as they start their animation. I've tried using Startup Repair, as well as command line repair (possibly the...
General Discussion
Slow boot-up with Startup repair screen
My PC has started taking 10 to 15 minutes to boot to the user log in screen. Iíve run multiple Virus, Malware, and utilities programs including: Avast Free Antivirus Malwareytes Anti-Malware Malwarebytes Anti-Rootkit SuperAntiSpyware SlimCleaner Ccleaner Glary utilities
Performance & Maintenance
Startup Repair to infinite reboot loops, Repair errors 0x5 & 0x490
Firstly, thanks for reading. My PC runs Windows 7 x64. I built it myself about a year ago for gaming. Occasionally running games I would BSOD and it would suck. I'd update all my drivers or try some game-specific fix and usually if I didn't fix it, I would just start playing something else...
General Discussion
Slow Laptop after Startup repair
Hi guys, I was wondering if anyone could help with me with a problem I've got. I turned on my laptop this morning after hibernation and said there was a fatal error coming out of hibernation, so I turned it off and chose "Launch Startup Repair" which was recommended, instead of "Start...
Performance & Maintenance
BSOD, Startup Repair, System Repair and other errors on nearlly new PC
I took delivery of a new (and expensive!) PC in January but last week it started giving me constant and varied errors. The isssues range from Blue screen, black screen, failing to load windows, startup repair needed often, system restore needed often, and when it does load windows there are...
BSOD Help and Support
Startup repair loop - Can't repair with system restore/repair/commands
Hello, I've been unable to access my custom build computer since around 5:00 yesterday. I chose to restart my computer at around that time just because it was slowing up a little and I usually do that to help, I had not installed any updates or new programs since 2 days ago when there had been a...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App