Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wrong WEI Score!!!


09 Mar 2010   #1

Windows 7 Ultimate 64 Bit Retail
 
 
Wrong WEI Score!!!

Hello Folks & experts Out there, i would be highly obliged if somebody can answer my query and rectify the issue i am facing for the past one week.
Below is my System configuration & corresponding WEI score for your reference.
The Build:
OS: Windows 7 Ultimate Retail 64 Bit Build: 6.1.7600
Motherboard: Gigabyte GA MA785GM US2H
CPU / Speed: AMD Phenom XII 550 BE 3.1 Ghz WEI - 7.3
Memory / RAM: Dyenet 8 GB 800Mhz - WEI - 7.3
Graphics Card(s): Saphire 1GB DDR5 ATI Radeon 5850 - Prev WEI - 7.7 Current WEI - 6.0
Monitor Display(s): Samsung 17" (soon changing)
Hard Drive(s): 2x320GB WD Cavear Raid 0 WEI - 5.9
PSU: CM 500W Extreme Power
Case: Cooler Master Elite 310 with side panel
Cooling: Corsair H50 Hydro
Keyboard: Logitech
Mouse: Logitech
Internet Speed: 1.3 MBPS
Antivirus: Kaspersky 2010
Other Peripherals: 2x120MM CM LED FANS
2xCCFL LEDs
2xLG DVD RW
1x1TB WD Caviar HDD for storage
1x1TB Seagate External HDD storage
1xMS VX1000 Webcam
Background:
My above system was running fine as i tested them rigourously with Prime 95 & Memtest to which all it passed.

Issue: I recently upgraded from an OEM Edition of Windows 7 Ultimate 64 Bit to Windows 7 Ultimate Retail 64 Bit Build: 6.1.7600. After this i noticed My ATI 5850 Graphic card score went down to 6.0 from 7.7. I was utterly frustrated at this did the following steps to rectify but in vain.

Tried installing & reinstalling all the known Drives from the ATI's website including the current 10.2

went here: C:\windows\Performance\WinSAT\DataStore, And deleted contents of Datastore folder. went back & re run it but no go :-(


Did a clean install of Windows iteself and checked with the same set of drivers
The Case & CPU IDLE Temps are less than 40 Deg C and on full loat it doesnt go beyond 52 Deg C.

Tried System Restore as well many times and that at one point of time i got 3 BSOD's while reinstalling the ATI 8.66 Display Driver.

I am out of any known ideas and hence require your able guidance to get me back my 7.7 Rating of my Exp ATI 5850.

I know that the WEI is not that big of an indicator but still i had that rating before and it hurts if its 6.0 now.

Awaiting Impatiently for your solution/s
Saif Bukhari

My System SpecsSystem Spec
.

09 Mar 2010   #2

Windows 7 Ultimate x64 SP1
 
 

It's something to do with these later ATI drivers. Seen quite a few mentioning it going to 6.0, including it happening to me a few times.

Go here: C:\windows\Performance\WinSAT\DataStore

And delete what's in that Datastore folder. Go back and re run it.

Control Panel-Performance Info and Tools-Advanced Tools (on left side) -first option. I can run it one time and it will give me 6.0, then turn the fan up on my card or something, re run it again, and it will give the right score again.
My System SpecsSystem Spec
09 Mar 2010   #3

Windows 7 Ultimate 64 Bit Retail
 
 

Hi Airbot, Thanks for ur input, i already did that delete from winsat, unfortunately i missed that in my post, however i was not clear about your control panel thing, what was it again can u explain please
My System SpecsSystem Spec
.


09 Mar 2010   #4

Windows 7 Ultimate x64 SP1
 
 

just go here. This is supposed to clear the previous scores, then re run it.

Wrong WEI Score!!!-capturevb.jpg
Wrong WEI Score!!!-captureb.jpg

Might reboot, then try and re run it again. Like I said, I 'm not 100% it's ATI's drivers, but since 9.12 onwards, it's done it to me, and usually turning up the fan on my card and re running it gets it back to the right score. Never saw it happen before 9.12 drivers.


My System SpecsSystem Spec
Reply

 Wrong WEI Score!!!




Thread Tools



Similar help and support threads for2: Wrong WEI Score!!!
Thread Forum
MS Paint GUI wrong- Perhaps stuck in wrong mode- Example shown General Discussion
WEI ssd wrong score Performance & Maintenance
I don't know why the score is low for the CPU Performance & Maintenance
Low RAM score Performance & Maintenance
WEI score Performance & Maintenance
low WEI score for new SSD Hardware & Devices
wei cpu score Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:08 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33