Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Fresh install, build 7077 is super slow -_-

18 Apr 2009   #1
Bryce

Vista Ultimate x64, Windows 7 RC 7100
 
 
Fresh install, build 7077 is super slow -_-

So, fresh install and build 7077 is super slow. I mean it shouldn't be this slow at least I don't think so.

It always takes 10-15 seconds to open up menus and things and the CPU is constantly at 30-50% load and RAM always at 25% according to the cpu/ram % gadget.

Any ideas?


My System SpecsSystem Spec
.

18 Apr 2009   #2
GreyWolf

Windows 7 x64 Build 7068
 
 

Quote   Quote: Originally Posted by Bryce View Post
So, fresh install and build 7077 is super slow. I mean it shouldn't be this slow at least I don't think so.

It always takes 10-15 seconds to open up menus and things and the CPU is constantly at 30-50% load and RAM always at 25% according to the cpu/ram % gadget.

Any ideas?
Perhaps the build you picked up has a malware payload attached to it.
My System SpecsSystem Spec
18 Apr 2009   #3
johngalt

 

IT would be beneficial to *see* what is taking up all your resources. I personally use Process Explorer instead of the regular Task Manager built into windows, as it is more robust - but even TM will tell you what is using your resources....
My System SpecsSystem Spec
.


19 Apr 2009   #4
Bryce

Vista Ultimate x64, Windows 7 RC 7100
 
 

There's almost nothing running though o.O

Right now it's fine. But when I was installing Adobe Suite/Office it jumped to around 80% CPU and it's NEVER done that before, well that was back when I had my high overclock, but yea.


Attached Images
 
My System SpecsSystem Spec
19 Apr 2009   #5
johngalt

 

The OC (or lack thereof, since it is now gone) could be your limiting factor - I have tried running Windows a couple of times with my measly 33% OC off - and it is *very* noticeable....
My System SpecsSystem Spec
19 Apr 2009   #6
Bryce

Vista Ultimate x64, Windows 7 RC 7100
 
 

Ok, I guess I'll need to get it OC'd again XD. My heatsink should be here tomorrow so I'll get one going then =).

It's one of those True Ultras 120s =).
My System SpecsSystem Spec
19 Apr 2009   #7
johngalt

 

Enjoy - I have it's main competitor, the Tower 120 LFB - both are good in what they do.
My System SpecsSystem Spec
Reply

 Fresh install, build 7077 is super slow -_-




Thread Tools





Similar help and support threads
Thread Forum
Super Slow PC+Blue Screen Of Death After Install
Everytime I reinstall my PC, it's still slow & runs into BSOD's. How does this get fixed?
Installation & Setup
Super slow Windows install on Asrock 870 Extreme 3 with RealSSD C300
Hi, I am trying to install Windows 7 Ultimate x64 with SP 1 original unmodified MS Technet ISO to a blank Crucial RealSSD C300 SSD drive and it is taking hours to do that. The last time I did the install it took almost 4 hours to copy the files, I tried it from a DVD drive and from an external...
Installation & Setup
Upgrading from 7077, which build to install?
Hey guys, I've used Win7 as my main OS since I installed 7077 but I figure now's time to upgrade to a newer build. I have 7127, 7201 and 7229 all 64 bit editions. Couple questions. Should I download 7137? Is it worth it? Which build of the following three listed above would you choose? My specs...
General Discussion
Build 7100 Vs 7077 x-64 anyone. 7077 better for me
Hi all Just a couple of points. Both x-64 bit versions. W7 build 7077 -- 100% OK W7 build 7100 -- few glitches 1) install had to uninstall some pre-existing drivers on "Upgrade" before it would install -- and you've guessed it -- couldn't re-install the drivers again. On "New...
General Discussion
Lockup after install of build 7077
hello all , my system specs are ECS Geforce 6100SM-M2 Mainboard 2GB DDR2-667 Ram Geforce 9500GTS PCI-e video card Using spare 40GB IDE hdd CD-RW/DVD-+ RW DL burner 450 Watt PSU 2.5GHZ AMD Athlon 64X2 4800 Dualcore
Installation & Setup
Should I install Build 7077 or 7000?
So, I've been using Build 7000 but went back to Vista x64 because my surround sound didn't work. You think the 7077 build will fix that? It's the onboard 5.1 surround sound (asus board). Also, should I wait for the official RC or just suck it up and deal with the surround sound issue in 7000 or...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App