Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: win7 pro doesnt use all ram. already tried msconfig

27 Mar 2010   #1
Sandee

windows 7 32 bit
 
 
win7 pro doesnt use all ram. already tried msconfig

My win 7 pro installation does not use all of my available memory.
My previous Vista installation used it all but win 7 doesnt. i have win 7 32 bit and i have already set in msconfig to use maximum available memory. but still no difference. can anyone help. screenshot posted below. thanks.

-mem.jpg




My System SpecsSystem Spec
27 Mar 2010   #2
Sandee

windows 7 32 bit
 
 
details

sorry for the blurry image.
it uses only 1.87 gb of the 2 gb available.
vista didnt do that. any help is appreciated. machine specs copied below
my bios is up to date

OS Name Microsoft Windows 7 Professional
Version 6.1.7600 Build 7600
OS Manufacturer Microsoft Corporation
System Manufacturer Dell Inc.
System Model Inspiron 1501
System Type X86-based PC
Processor AMD Athlon(tm) 64 X2 Dual-Core Processor TK-55, 1800 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date Dell Inc. 2.6.3, 07/12/2007
Installed Physical Memory (RAM) 2.00 GB
Total Physical Memory 1.87 GB

Available Physical Memory 880 MB
Total Virtual Memory 3.75 GB
Available Virtual Memory 2.36 GB
Page File Space 1.87 GB
My System SpecsSystem Spec
27 Mar 2010   #3
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Have a look into Resource Monitor > Memory tab whether there is some hardware reserved (to the left of the colored bar before the green section).
My System SpecsSystem Spec
27 Mar 2010   #4
Jonathan_King

Windows 7 Professional x64
 
 

Welcome!

Windows 7 does not use as many resources as Vista did, so what you are experiencing may be normal.
My System SpecsSystem Spec
27 Mar 2010   #5
Sandee

windows 7 32 bit
 
 

Quote   Quote: Originally Posted by whs View Post
Have a look into Resource Monitor > Memory tab whether there is some hardware reserved (to the left of the colored bar before the green section).
yes i checked and i have 130mb reserved. what exactly is that reserved for and how do i find out what has reserved it .how can i reclaim it if its not for anything important..
My System SpecsSystem Spec
27 Mar 2010   #6
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

My first guess would be that you have an on-board graphic which uses that RAM. Can you tell us your graphic hardware. If you hover over the gray square box in Resource Monitor, it will give you some generic info.
My System SpecsSystem Spec
27 Mar 2010   #7
Sandee

windows 7 32 bit
 
 
i use this

i use an ATI radeon xpress 1150 831mb hyper memory
My System SpecsSystem Spec
27 Mar 2010   #8
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

My System SpecsSystem Spec
Reply

 win7 pro doesnt use all ram. already tried msconfig




Thread Tools





Similar help and support threads
Thread Forum
Changed msconfig setting. Booting win7 now impossible.
Hello there, I changed the maximum memory in the msconfig boot settings (STUPID STUPID) and now windows won't boot under any mode. Underneath is everything I know about the situation. Yesterday I noticed that my 8GB RAM wasn't being used fully (only 3,96GB). CCleaner detects 8GB. My BIOS...
General Discussion
Audigy2 NX. EAX console doesnt work on win7
I have a Creative Inspire T7700 7.1 speaker system and all of the drivers work pretty much accept I cant get the EAX CONSOLE to work! I am running Windows 7 Ultimate x64. Can someone please help me or let me know where I can get a version of the EAX CONSOLE that will run on my win7 x64?
Sound & Audio
scroll of touchpad doesnt work win7
i installed win7 days ago, but any driver of sony can fix the scroll of my touchpad, some help please!
Drivers
Clean Install of Win7 doesnt find HD Drivers
Hello, This is my first thread here...so be gentle. I am not entirely inexperienced in building PCs (i've built 2: 1 mid-range and 1 gaming/workstation), but i have NEVER had this many issues with either the XP or Vista machines that I built. Ok, i built a "whitebox" for a friend at work...
Installation & Setup
Win7 Wireless PC Doesnt See Wired XP on Network
I am running Windows 7 as my primary OS via wireless on my laptop, and I have a server pc setup and wired to my router which is running DD-WRT. In my router config I see both computers but I can't see either on my network, and I haven't the slightest clue why. Could anyone out there help me?
Network & Sharing
dual boot vistax64 and win7 doesnt work on sep hdd's
Hi, i seem to be having a problem. I installed win 7 on vistax64 bit but i did a partition on the same hdd well that worked fine but i wanted my space back for vista so i formatted the partition and extended back now my vista is all on one hdd. i then installed a 100gb hdd so that i could clean...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App