Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HELP REQUIRED PLEASE!! WIN 7 64 bit system

11 Apr 2010   #1
Nomad8459

Windows 7 64 bit
 
 
HELP REQUIRED PLEASE!! WIN 7 64 bit system

Hi, I have basically taken the plunge and opted to buy a windows 7 64 bit system in order that i can speed up my work-flow, prior to this i was using an extremely reliable, Compaq presario R4000 laptop. 3.06 mhz single core with 1gb ram.

That thing has been great and still runs really well, it runs windows XP home like a dream and have no issues.

OK here is the deal...... new PC arrives and after a short while after connecting, etc, just constantly crashes with page file errors, memory management errors, BSOD about every 20 mins, i have been browsing all over the place but have come across nothing that seems to solve the issue.

Windows seems to be detecting the 8GB of RAM and knows that it is there, i have done some memory testing and all seems well with it.

I did a full wipe of the hard drive and reinstalled windows, then booted up with just 2 GB of RAM installed, this seemed to work and the system appeared stable for bout 2-3 hours but then crashed again with memory management BSOD.

I really cant figure out what is going on with the thing, its now got to the point where as soon as windows finishes starting up and the main screen appears, it just shuts down with BSOD straight away and therefore I cant get in to change anything to do with the drivers or settings, there are literally hundreds of posts all suggesting different things so i could do with some very specific step by step instructions to get this thing going.

I am a bit of an amateur in these things as my laptop has always just run fine and never needed any of this stuff sorting out.

Here is what is installed:

ASUS m3n72-d motherboard with sli chipset.
AMD am3 quad core 11.2 ghz
8gb ddr2 6400 800mhz RAM 4x2
ATI 5770 HD radeon graphics
1TB sata HDD
4 port 1394 firewire PCI card
PS2 keyboard microsoft
keysonic 2.4ghz wireless dongle and keyboard
DVD rw drive
External DVD rw HP 1040 lightscribe device

I am currently in the BIOS as it seems safer, this time when i booted it said that overclocking had failed and that i should adjust the BIOS for the system.....

Please, please help, so far 56 hours of trying to find answers and nothing works!

Thanks Guys


My System SpecsSystem Spec
.

11 Apr 2010   #2
Tews

64-bit Windows 8.1 Pro
 
 

My System SpecsSystem Spec
11 Apr 2010   #3
Nomad8459

Windows 7 64 bit
 
 

HI, at the moment I cant even get into windows to do anything could you please advise as to how I should upload the Minidump files?

Just getting a screen on start up showing American Megatrends, overclocking failed please enter setup!
My System SpecsSystem Spec
.


11 Apr 2010   #4
Tews

64-bit Windows 8.1 Pro
 
 

can you boot into safemode?
My System SpecsSystem Spec
11 Apr 2010   #5
Nomad8459

Windows 7 64 bit
 
 

Hi, nothing please see amended text above, just getting American Megatrends page alt+F2 to execute EZ flash 2

Bottom of page says: overclocking failed, please enter set up

It is finding all SATA devices and says they are capable and ok, also finding wireless keyboard and HP dvd writer.
My System SpecsSystem Spec
11 Apr 2010   #6
EnemyWithin

Windows 7 Ultimate x64
 
 

I'd try to load Fail Safe settings in the bios (as it keeps complaining about wrong parameters) and see if it changes anything.
My System SpecsSystem Spec
11 Apr 2010   #7
Nomad8459

Windows 7 64 bit
 
 

Apologies for being an amateur, did the default BIOS settings and for the first time the express gate facility appeared, i havnt seen this before..... windows has now booted and is running.

I will attempt to upload the minidump files, can i do this to this thread to make things easier?

how would i do this? Thanks for all help, it is appreciated....

Upon boot, windows is saying that i need to format the disk in drive A before i can use it???

Not sure what this means, it says something about floppy disk?? I don't have a 3.5 drive??
My System SpecsSystem Spec
11 Apr 2010   #8
EnemyWithin

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Nomad8459 View Post
...................
Here is what is installed:

ASUS m3n72-d motherboard with sli chipset.
AMD am3 quad core 11.2 ghz
8gb ddr2 6400 800mhz RAM 4x2
ATI 5770 HD radeon graphics
1TB sata HDD
4 port 1394 firewire PCI card
PS2 keyboard microsoft
keysonic 2.4ghz wireless dongle and keyboard
DVD rw drive
External DVD rw HP 1040 lightscribe device
.................
Could you please verify the information in bold. If your system is reporting this frequency then it might be true that "Over-clocking failed"
My System SpecsSystem Spec
11 Apr 2010   #9
Tews

64-bit Windows 8.1 Pro
 
 

navigate to c:/windows/minidump .. zip the .dmp file up and attach it to your post for analysis...
My System SpecsSystem Spec
11 Apr 2010   #10
Nomad8459

Windows 7 64 bit
 
 

Ok- AMD athlon II X4 630 2.80ghz.... i may have got that bit wrong, cheers....
My System SpecsSystem Spec
Reply

 HELP REQUIRED PLEASE!! WIN 7 64 bit system




Thread Tools





Similar help and support threads
Thread Forum
Help is required. Please help if you can
Recently My brother got my computer to work after about 6 months but every now and again I keep getting blue screens. I think it may be the drivers, I don't know. If you can help, it would be appreciated
BSOD Help and Support
Both System image and back up are required?
Hi, Recently purchased sony vaio VPCEG16FM in July-11 Yesterday took system Back up in external hard drive. Should I take system image also? If yes - where in same external hard drive? Can i store both - system image and back up in one external hard drive??
Backup and Restore
System repair disk required or not
Hi, My laptop is 6 months old - sony vaio. Do i require to create System Repair Disc? I have taken back up in external hard drive. Also have created windows 7 backup in three separate DVDs. Best regards,
Backup and Restore
Required System Software Not Installed
Microsoft .NET Framework Version 2.0 is required to continue. This software is available for free download at ........ what does this mean i get it everytime i start windows i cant find a way to get if off and its really anoyying someone please help !
Software
Hard disk required for Windows system image, though it shouldn't be
Hello everybody. I have 3 HDD, 500GB that I use for storing files, downloads and games - all the stuff I don't need much. Other is 1TB that holds 2 disks, 100GB system disk and remaining space for programs, music, documents - important stuff. And the third is 1TB and I want it to be used as a...
Backup and Restore
Required system software not installed
I just upgraded my acer aspire x1700 from vista home 64bit to win 7 64 bit. When I log on I get a dialog box titled "Required system software not installed". What it's asking for is framework 2.0. When I press OK, the dialog box goes away and everything works ok. I tried to install framework 2.0...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App