Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sleep mode not working


22 Apr 2010   #21

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

I don't think you are tapping the DEL key quick enough before Windows Starts, that is why you are getting the normal or safe mode screen.


My System SpecsSystem Spec
.

22 Apr 2010   #22

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Here is a good link as to what the different Bios screens look like

and a snip of the Power Management Bios setup

BIOS - FB65 Motherboard BIOS Setup Screens - instr_bios_fb65 - Information and Instructions


Attached Thumbnails
Sleep mode not working-bios_pwr_mgmt.jpg  
My System SpecsSystem Spec
22 Apr 2010   #23

7 Home Premium x64
 
 

Do you have a model number for your you computer? That will help us find a bios update if there is one, I found one for mine on the HP website, and all the drivers, even though my computer came with 32bit Vista and I am now running 64bit 7. Also, you said your computer is a HP, if getting into bios is the same as on mine (a HP) you will need to tap the (esc) key a few times when the blue, circular HP icon appears when you first power on the computer. This will bring up a menu, press F10 to enter bios. On mine however, there is nothing you can change regarding sleep modes, it automatically detects the settings.

Hopefully we are getting to the bottom of this, Tim.
My System SpecsSystem Spec
.


22 Apr 2010   #24

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Thanks 205tim, Here is her model of the HP computer :


Computer Name JULIAZHU-PC
Scan Time 2010-04-18T17:28:04Z
Scan Duration 60 seconds
System Manufacturer Hewlett-Packard
System Product Name Pavilion dv2310ca (GA154UA#ABL)
BIOS Date 11/22/2007
BIOS Version F.39
OS Build 7600
Platform Role PlatformRoleMobile
Plugged In false
Process Count 60
Thread Count 745
Report GUID {016a7164-855e-49c4-86d3-c0b094641d15
My System SpecsSystem Spec
22 Apr 2010   #25

windows 7 ultimate
 
 

hey thanks guys i appreciate all your help.
i entered the BIOS but there was no option to change the sleep mode...and once again went to the hp chat, and the person told me to reset BIOS so i did that...

he also told me to reinstall power management...i guess i'll do that now...hopefully it will work this time!!!
My System SpecsSystem Spec
22 Apr 2010   #26

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

The Bios setup did not have a similar screen for power management like I posted above >?
My System SpecsSystem Spec
22 Apr 2010   #27

7 Home Premium x64
 
 

My HP doesn't have a power management screen like the one you posted earlier either, from what I understand they are somewhat known for having a very 'locked down' bios.

Also had a look on the HP support site, and there seems to be no Windows 7 support for the model of laptop in question, so no bios updates.
My System SpecsSystem Spec
22 Apr 2010   #28

windows 7 ultimate
 
 

ahh tim how did you fix it so easily? we seem to have very similar laptops.
do you mind printscreen or tell me what you have for advanced power option screen with all the + sign open?? here's what i have that i think might affect it,

sleep
- "sleep after" (on battery 10 minutes, plugged in 20 minutes)
- "allow hybrid sleep" (on battery ON, plugged in ON)
Power buttons and lid
- "lid close action" (do nothing for both)
- "power button option" (sleep for both)
-"sleep button action" (do nothing for both)
Hard disk
-"turn off hard disk after" (20 minutes for both)

i wonder if those affect anything..but thanks so much !
My System SpecsSystem Spec
22 Apr 2010   #29

7 Home Premium x64
 
 

Ok, so here are my advanced power settings;

Hard disk
Turn HDD off after (20minutes for both)

Wireless Adapter Settings
Power Saving Mode (Maximum Performance for Both)

Sleep
Sleep After (Never for Both)
Allow Hybrid Sleep (On for Both)
Hibernate After (30min on battery, Never when plugged in)
Allow Wake Timers (Never for Both)

Power Buttons and Lid
Lid Close action ( Do Nothing for Both)
Power Button Action ( Shutdown for Both)
Sleep Button Action ( Sleep for Both)

PCI Express
Link State Power Managment (Off for Both)


So there are my settings, Hopefully this helps.
My System SpecsSystem Spec
22 Apr 2010   #30

windows 7 ultimate
 
 

omg it's finally fixed!!
i'm not sure what was the problem though, i fixed 3 things yesterday
i reset BIOS, then reinstalled the ACPI fixed feature button and reajusted what Tim posted earlier. and voila it's fixed FINALLY! thanks for all your help guys!
My System SpecsSystem Spec
Reply

 Sleep mode not working




Thread Tools



Similar help and support threads for2: Sleep mode not working
Thread Forum
Monitor only entering sleep mode, system continues working. Performance & Maintenance
Screensaver not working in sleep mode General Discussion
External mic not working after sleep mode. Sound & Audio
Sleep Mode, Screensaver, Power Options not working General Discussion
Sleep mode not working Software
No sleep mode+installations are not working General Discussion
Sleep Mode not working in RTM ??? Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:28 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33