Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CPU Usage 100%, processes 0%!

27 Apr 2010   #1

Windows seven
 
 
CPU Usage 100%, processes 0%!

Hi,

I don't know what's happening : since this morning my CPU usage shows permanently 100% while no process is beyond normal (total beteen 0 and 10% at the most).
RAM Usage is around 60%-70% (out of 4gb). I rebooted, same problem. The machine is extremely slow while it usually runs very smoothly, especially that I only have very basic apps. No gaming, video editing or anything...
It's an AMD dual core 4800+ 2.5GHz.
The really weird bit is that Total CPU usage doesn't match the total of each process CPU usage I reckon...

Any idea anyone?

My System SpecsSystem Spec
.

27 Apr 2010   #2

Windows 7 Professional 64-bit
 
 

Could you post a screenshot of the task manager.
My System SpecsSystem Spec
27 Apr 2010   #3

Windows 8 Pro
 
 

I have had this happen way back when I was on XP. I'm pretty sure it was due to a registry cleaner clearing a registry entry that was vital to the system.

The way I fixed it was with a repair install with my Windows disc.
My System SpecsSystem Spec
.


Reply

 CPU Usage 100%, processes 0%!




Thread Tools



Similar help and support threads for2: CPU Usage 100%, processes 0%!
Thread Forum
Frequent unresponsiveness, 100% hardware disk usage, 0% software usage Performance & Maintenance
high cpu/ram usage not related to any visible processes BSOD Help and Support
Win 7 intermediate user, low cpu usage high ram usage Performance & Maintenance
Normal Ram usage & too many processes?! Hardware & Devices
Solved System Restore - Current usage exceeds Max Usage Backup and Restore
Windows 7 random CPU usage and high physical memory usage!!! Performance & Maintenance
Too many processes... Lag? General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:31 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33