Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dell Studio CPS 1340 will not enter hibernation...


12 May 2010   #1

DT and LT: Windows 7 and Fedora 14
 
 
Dell Studio CPS 1340 will not enter hibernation...

I can get it to enter S3 just find but S4 will not work. I have checked the control panel power options. I have run powerconfig -h on. I have tried ending every non-essential process and service to see if one of them was causing it. Still didn't work. I have tried re-enabling the paging files (I had it disabled to save battery power). Still nothing. I could not find a hibernation file on the hard drive. There is plenty of space for it. Even typing powercfg -h -size 100 did not work. I have tried reinstalling my graphics card driver. I have checked the BIOS, still nothing. I just can't seem to figure it out. Has anyone else had a problem like this. I am running Windows 7 x64.


My System SpecsSystem Spec
.

17 May 2010   #2

DT and LT: Windows 7 and Fedora 14
 
 

Sorry for the bump, but this issue still isn't resolved. Standby is nice, but my laptop drains too quickly for my liking while in standby.
My System SpecsSystem Spec
17 May 2010   #3

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

If the excellent tut does not help, be sure to read the comments that follow

Hibernate - Enable or Disable[2]=Power Management
My System SpecsSystem Spec
.


17 May 2010   #4

DT and LT: Windows 7 and Fedora 14
 
 

Quote   Quote: Originally Posted by richc46 View Post
If the excellent tut does not help, be sure to read the comments that follow

Hibernate - Enable or Disable[2]=Power Management
I tried that method before but it didn't work. I tried it again with no different results. The hibernation file is present on the C drive, but does appear to be used. I checked to see if it was read only, it wasn't. Everything indicates that hibernation should work. But when I click hibernate in the start menu, the screen goes black, but will instantly turn on again when I touch the touch pad. The hard drive light indicates that the computer is not writing anything to the hard drive. I didn't see anything like this in the comments of that tutorial. I think what I will try next is going into my linux and hackintosh installs and see if hibernation is supported.
My System SpecsSystem Spec
17 May 2010   #5

DT and LT: Windows 7 and Fedora 14
 
 

ok, I booted into linux and osx86. In linux it went into hibernate mode and successfully resumed without any trouble. In my hackintosh install, I had to run the command "sudo pmset -a hibernatemode 1" to change the default sleep state to hibernate (since osx doesn't give you a choice in the menu). Once I did that, it was able to enter and exit sleep mode without any trouble. I wonder if it might be the mbr setup I have.

I have my default boot partition set to my hackintosh install. When that boots up, it shows me a boot menu with which I can access both windows and linux. On that boot menu, windows is set to be the default choice. Once I select that, it will boot into windows as normal. There is no BCD menu (I didn't like the feel of it as compared to my chameleon bootloader). I wonder if windows refuses to enter hibernation because it would have to go through the chameleon bootloader to get out of it. Any thoughts on this?
My System SpecsSystem Spec
17 May 2010   #6

DT and LT: Windows 7 and Fedora 14
 
 

well this is interesting. I went into the performance part of the control panel and clicked on advance tools. It brought up a message telling me that my wifi device was causing trouble with entering sleep/hibernation mode. I tried uninstalling and I tried disabling the device like it said. Neither fixed the problem. The dell website doesn't appear to have a windows 7 version of the driver for my atheros 1515 adapter. I have been using the one that came the OS.
My System SpecsSystem Spec
Reply

 Dell Studio CPS 1340 will not enter hibernation...




Thread Tools



Similar help and support threads for2: Dell Studio CPS 1340 will not enter hibernation...
Thread Forum
Studio Xps 1340!! General Discussion
dell studio crash BSOD Help and Support
Failure to enter Standby or Hibernation, stops at black screen BSOD Help and Support
Sony Vaio won't enter Hibernation - results in crash BSOD Help and Support
BSODs Studio XPS 13 -1340 BSOD Help and Support
bsod irql_not_less_or_equal DELL XPS 1340 BSOD Help and Support
Studio XPS 1340 w/ Win 7 86 bit--no way no how can I ge Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:57 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33