Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My MoBo has 3Gb RAM installed...

19 Jul 2010   #1
Reilly

Windows 7 Ultimate 64bit
 
 
My MoBo has 3Gb RAM installed...

My MoBo has 3Gb RAM installed but sees 1Gb, when i Put 2Gb it sees 2Gb but when i put 3Gb in it goes back to one.

DDR PC3200 (2x1Gb) 3x1Gb

Help


My System SpecsSystem Spec
.
19 Jul 2010   #2
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Grab this,

CPUID - System & hardware benchmark, monitoring, reporting

and post a screen shot of the motherboard tab.
My System SpecsSystem Spec
19 Jul 2010   #3
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Take a known good stick and use it to test all the slots. If that works out try this test.
Guide to using Memtest86+
Test each stick for 6 passes.
My System SpecsSystem Spec
.

Reply

 My MoBo has 3Gb RAM installed...




Thread Tools




Similar help and support threads
Thread Forum
New mobo/cpu, just installed Windows 7 64. Several different BSODs.
I just bought a mobo/cpu combo. My video card is about 3 years old. Keyboard, mouse, and soundcard are about 5 years old. I installed Windows 7 x64 yesterday. It has been giving me BSODs. They are usually 0x0000001e or 0x0000007e, but I've had a few others. Sometimes it mentions the NT kernal...
BSOD Help and Support
Mobo not detecting HDMI? - ATI Radeon HD 4250 onboard ASUS mobo
This problem has the configuration listed in my system specs below, which have just changed recently. My OCZ Vertex 2 died, RMA'ed but sold, and replaced with the Transcend SSD720, 2.5" SATAIII 64GB. Also sold my GPU... :cry: Now, trying to get everything back on track. I reinstalled my OS on...
Hardware & Devices
switching from 1366 to 1155 then switching mobo to ib mobo
Hey guys, not entirely sure if this is the right section but I'm considering selling my 1366 chipset. I run an I7 960 at 3.2ghz stock, some pretty average 6gb corsair ram and an Asus P685D-E mobo. And have a thermaltake chaser mk-1. I'm considering upgrading in two weeks. I already have 3...
PC Custom Builds and Overclocking
MOBO baked. Need to maintain 7 OS and files from HD on new MOBO
I have read several posts about issues with this already. I had an ECS P4M800 Pro-M V 2.0 with a Pentium 4 2.88. I had a primary and secondary hard drive as well as a DVD RW on it. My brother-in-law originally build the computer some years ago. I got the dreaded call the other day, "Honey,...
General Discussion
Installed new mobo. Need help.
Okay guys, I've been a bit of pain the last few days on the forum here. I posted a thread about my BIOS and fixed the issue myself 20 seconds after. Anyway, I'm having more issue with my system which I'm going to put them down to the motherboard and I thought I should make a thread where I can...
Hardware & Devices
about PCI Express 2.1 if installed on PCIe 1.1 mobo
I have an intel G31 chipset mobo with PCIe 1.1, then i plan to buy an ATI Radeon HD 5670 1GB GDDR5 with PCIe 2.1 interface, and my question : is my mobo support this video card?, will it be bottleneck? I have a monitor with 1366 x 768 res. I need a suggestion for the best (best price and...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App