Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Win 7 boot very very slow shut down slow too :(

16 May 2009   #11

Windows 7 RC 7100

I don't have antivirus. I will back to XP

My System SpecsSystem Spec
16 May 2009   #12

Windows 7 Enterprise x64 SP1

Shutdown takes a very long time, even before any AV was installed, on my custom which has a AMD dual core running at 2.9GHz and 8Gb PC-800 RAM. My HP, which has only 4Gb Ram and a slower processor, shuts down an OEM load of x64 Vista in less than half the time.
My System SpecsSystem Spec
17 May 2009   #13

Windows 7 Ultimate Build 7100

Lol I think it's your Laptop in general, with Windows 7... Can you list all yours stats?
My System SpecsSystem Spec

01 Oct 2009   #14

Windows 7

im using AVG 8.5 too and having the same prob, after a fresh install (without AVG) it boots up @the same quick speed no matter how many times, but after installing AVG a-fresh it slows down quite a lot, hope this issue will disappear after the release of the retail version later this month
My System SpecsSystem Spec
08 Nov 2009   #15

windows 7

Running AVG 9 with windows 7 upgrade . My only problem is slow shut down (4min and 30 sec)Should I try avast.
My System SpecsSystem Spec
16 Nov 2009   #16

Windows 7 Ultimate 64bit with XP Mode

After trying to uninstall Nero i am having a slow shutdown. Any ideas?
My System SpecsSystem Spec

 Win 7 boot very very slow shut down slow too :(

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Running real slow / shut down slow
Hi i have a Eee Pc Asus laptop that is running real slow could someone help me please thank you i ran a farbar scan if that might help Scan result of Farbar Recovery Scan Tool (FRST) (x86) Version: 19-07-2013 Ran by Ma (administrator) on 21-07-2013 16:25:23 Running from E:\ Microsoft...
Performance & Maintenance
Slow boot, followed by crash and reset. Very slow repair center load
Running Win7x86, and it started getting extremely slow, within 2 days of this it started refusing to load at all. The system is brand new (ready built from ebuyer), and the only alterations have been a sysfan, spare hdd, spare dvdrw. When trying to load the boot screens take AGES, often...
General Discussion
Slow boot time after forcing computer to shut down during back up
Hi, I have installed The windows 7 OS on an SSD, and installed all apps and drivers. I then took a system image back up and was halfway through backing up my data to an external eSATA G-drive when it seemed like it had hung. I forced he whole system to shut down through pressing and holding the...
Performance & Maintenance
Slow Performance, Slow Boot-up - Cause Undetermined!
Hello everyone, I have done a lot of research on Google as well as on this forum to find a solution to my problem. Unfortunately, people who have posted on the forums have SIMILAR but not the exact problem as I have. I would like to take this opportunity and explain exactly whats been going...
Performance & Maintenance
W7 Slow Boot Time and Overall Slow performance
Hi new to these forums and I'm hoping someone can help me out here. I formated my HDD and did a clean install (W7 7100 build) but I'm noticing slow boot times and slow performance compared to Vista x64. W7 boots at least 10secs slower and programs tend to lag (aren't as snappy compared to...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:51.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App