Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 boot very very slow shut down slow too :(

13 May 2009   #1
foronoob

Windows 7 RC 7100
 
 
Win 7 boot very very slow shut down slow too :(

Hi guys, sorry for my english, , yesterday I install win 7 RC in my notebook and after 5 or 6 reboots the boot is very slow, shut down very slow a when I press Ctrl+alt+sup is slow too.

After that I do a new clean install again but after 7 boots the machine boots like a turtle again. May be is a driver or something like that

My notebook Is HP v3415LA, NV 6150,Sempron 1.8 ghz, 2gb Ram, 80gb SATA


My System SpecsSystem Spec
.
14 May 2009   #2
foronoob

Windows 7 RC 7100
 
 

thanks guys
My System SpecsSystem Spec
15 May 2009   #3
Captain Zero

Windows 7 Home Premium x64
 
 

Try disabling your pagefile and hibernate.
My System SpecsSystem Spec
.

15 May 2009   #4
foronoob

Windows 7 RC 7100
 
 

done , but nothing changes.

thanks
My System SpecsSystem Spec
16 May 2009   #5
Artix

Windows 7 x64
 
 

I'm having a similar problem, I don't see a huge difference in shut down but when I boot up, it gets to before the login screen, then it says "please wait..." for like 2 seconds, and then the words disappear but then it'll hang for about 10 seconds before the account password screen comes up. Anyone having similar problem?

RC btw.
My System SpecsSystem Spec
16 May 2009   #6
Orbital Shark

 
 

Hi guys, welcome to the forums.

Do you have any Antivirus installed? If so what is it?

Some Antivirus has been known to cause issues with the Startup & Shutdown functions with Windows 7, although a lot of the bugs are starting to be ironed out.

Added: You may want to look here - http://www.sevenforums.com/system-se...html#post87530 - and see other views on the best Antivirus software.
My System SpecsSystem Spec
16 May 2009   #7
Artix

Windows 7 x64
 
 

I am using AVG 8.5 Free. It's rather weird because beta 1 didn't cause me that problem.

BTW, does your celeron and 768mb ram work well with 7? Just wanna know Windows 7's performance on lower-end computers.
My System SpecsSystem Spec
16 May 2009   #8
RST101

Windows 7 Ultimate x64.
 
 

I would activate page file again if I were you. disabling it is not recommended unless you have 6 gig+ of ram and even then I wouldn't do it.
My System SpecsSystem Spec
16 May 2009   #9
Orbital Shark

 
 

Quote   Quote: Originally Posted by Artix View Post
I am using AVG 8.5 Free. It's rather weird because beta 1 didn't cause me that problem.

BTW, does your celeron and 768mb ram work well with 7? Just wanna know Windows 7's performance on lower-end computers.
You might want to try Avast! as a lot of people (me included) have no issues at all, not even with slowdown.

My system runs flawlessly even with these specs. Even now after installing office 2010
My System SpecsSystem Spec
16 May 2009   #10
Artix

Windows 7 x64
 
 

Hmm ok I'll try that, but now the lag disappeared so I'll see how it goes first.

Ahh my internet is damn slow I can't even download the office
My System SpecsSystem Spec
Reply

 Win 7 boot very very slow shut down slow too :(




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Running real slow / shut down slow
Hi i have a Eee Pc Asus laptop that is running real slow could someone help me please thank you i ran a farbar scan if that might help Scan result of Farbar Recovery Scan Tool (FRST) (x86) Version: 19-07-2013 Ran by Ma (administrator) on 21-07-2013 16:25:23 Running from E:\ Microsoft...
Performance & Maintenance
Slow boot, followed by crash and reset. Very slow repair center load
Running Win7x86, and it started getting extremely slow, within 2 days of this it started refusing to load at all. The system is brand new (ready built from ebuyer), and the only alterations have been a sysfan, spare hdd, spare dvdrw. When trying to load the boot screens take AGES, often...
General Discussion
Slow boot time after forcing computer to shut down during back up
Hi, I have installed The windows 7 OS on an SSD, and installed all apps and drivers. I then took a system image back up and was halfway through backing up my data to an external eSATA G-drive when it seemed like it had hung. I forced he whole system to shut down through pressing and holding the...
Performance & Maintenance
Slow Performance, Slow Boot-up - Cause Undetermined!
Hello everyone, I have done a lot of research on Google as well as on this forum to find a solution to my problem. Unfortunately, people who have posted on the forums have SIMILAR but not the exact problem as I have. I would like to take this opportunity and explain exactly whats been going...
Performance & Maintenance
W7 Slow Boot Time and Overall Slow performance
Hi new to these forums and I'm hoping someone can help me out here. I formated my HDD and did a clean install (W7 7100 build) but I'm noticing slow boot times and slow performance compared to Vista x64. W7 boots at least 10secs slower and programs tend to lag (aren't as snappy compared to...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App